Jump to content

TCA Support for the Aerosoft busses and update schedule


Secondator
 Share

Recommended Posts

Hello,

 

everything is working fine, besides:

 

1) I somehow can't set the thrust on flex... O.o

2) when I bring the levers to toga, I switch to the external view (or to the internal view, if I am already outside). At a special position of the thrust lever i also retract/extract the landing gear... O.o

 

Any suggestions?

Link to comment
Share on other sites

1 hour ago, Airmax said:

Hello,

 

everything is working fine, besides:

 

1) I somehow can't set the thrust on flex... O.o

2) when I bring the levers to toga, I switch to the external view (or to the internal view, if I am already outside). At a special position of the thrust lever i also retract/extract the landing gear... O.o

 

Any suggestions?

 

Go to your Key Assignments and check what entries you have on "Landing gear (extend/extract)". 

I had the same and one of the throttle buttons on my quadrant was assigned to the landing gear.

Link to comment
Share on other sites

vor 10 Stunden , Airmax sagte:

Hello,

 

everything is working fine, besides:

 

1) I somehow can't set the thrust on flex... O.o

2) when I bring the levers to toga, I switch to the external view (or to the internal view, if I am already outside). At a special position of the thrust lever i also retract/extract the landing gear... O.o

 

Any suggestions?

 

I always delete all assigned "buttons" from my Sidestick and Throttle and reassign it how I need they.

The "auto assign" is a bit wired :)

 

Make sure you have select the correct Controller while you edit the Key assigmentes:

grafik.png.307687b54036080156696fbbefd62aad.png

 

 

Question:

Is it just me or jumps the CL Detent to early in. 😕 Could jump in a little bit later, I just go into CL on taxi way 3 times now :D haha  but probably its my high speed taxi o:-)

 

 

Cheers

Bernd

Link to comment
Share on other sites

Thank you for reply Masterhawk.

 

I have changed the input method to 'DirectInput':

image.thumb.png.b64cdb5cb299a10758557b13d7a7a98a.png

 

And now the TM calibration/test programs opens directly when P3D calibration is selected: 

 

image.thumb.png.8ab2f22429516a5477bdba5092f80464.png

 

But I am still struggeling with syncronization of device lever physical position and game lever postion. Offset:

Device thust lever at full reverse = game thrust lever idle

Device thrust lever at idle = game thrust lever between '0' and 'CL'  (47% N1)

Device thrust lever at 'CL' detent = game thrust lever just below 'CL' (76% N1)

 

Furthermore, I have assigened the 'throttle/slider' on my TM sidestick to control spoiler axis.

This is offset now aswell. I assume that this could be related to same calibration issues as the quadrant..

 

Prepar3D version: 4.5.14.34698

Aerosoft A320-A321 Professional for Prepar3D v4.x Installed version: 1.4.1.0

Thrustmaster Quadrant firmware 1.56 control panel 2.08

 

Link to comment
Share on other sites

Hi, 

Great fix for the engine start, but I still have problems calibrating the throttles in P3Dv4. Doing as you suggest, in the manual, I do not have a CONTINUE button. If I use the save button I end up with full movement of the throttles in the sim, without using the reverse levers and reverse selects. No detents are detectable. Deleting the altered files results in the reverse selectors working, but the default idle position is now at the climb position. I did have issues with buttons on the joystick doing things that I had not selected and I solved this by disabling the buttons in FSUIPC. I had not set these up, they just happened, doors were opening and closing in button 1 and reverse thrust was selected on button 8. Could the throttle issue be FSUIPC related also?

 

Link to comment
Share on other sites

Hm @AirbusPilotWB! in your case I would uninstall all the Thrustmaster Software and Drivers and reinstall the USB stuff again followed by completly set default Calibration in P3D + FSUIPC.

If the Throttle Levers are on Idle position on your Hardware and not shown as masterhawk mentioned, something is really wrong.

 

I am using the Throttle Thing on the Sidestick as well for Spoilers without issues.

 

In the TM Software it has too look like this with both Levers on Idle Position:

(The green part is the Revers Zone and should be shown - works as designed)

 

grafik.png

 

Note: There is no calibration option within this Firmware/Driver version.

 

Link to comment
Share on other sites

vor 3 Minuten, ALESSIOTOLU sagte:

Someone have the cpdlc.ini not found ? Only the a330 configurator work for me.

 

Reinstall the Bus should fix this for you or someone from AS Stuff is sharing the file with you.

I am afraid of doing it without permission, sorry.

Link to comment
Share on other sites

HEllo

Quoting BAW360


"TCA Quadrant with Linda / VRinsight and Airbus prof.
After the update from October 26th. and the previously published instructions for key assignment for the TCA Quadrant, the keys work. But: In the Vrinsight / Airbus version, the radio frequencies can no longer be set. it only works again after deleting the keys. So either or. This is not good."

 

I've exactly the same problem ...

 

Waiting for reply

 

Kind regards
Carlos Godinho

Link to comment
Share on other sites

26 minutes ago, Bernd E. said:

 

Reinstall the Bus should fix this for you or someone from AS Stuff is sharing the file with you.

I am afraid of doing it without permission, sorry.

i copy the cpdlc from a330 to a318 a319 a320 and its work . i cant reinstall all i have a lot of livery and no have time to do this.

Link to comment
Share on other sites

I haven't solved the bug yet. I still can't access the configurator.

Also I have the TCA throttle however when it is on idle the throttle in the sim is not at idle. When reverse thrust is selected on the TCA throttle, the throttle in the sim goes to idle. I have downloaded and installed the correct drivers.

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs
19 hours ago, Airmax said:

Hello,

 

everything is working fine, besides:

 

1) I somehow can't set the thrust on flex... O.o

2) when I bring the levers to toga, I switch to the external view (or to the internal view, if I am already outside). At a special position of the thrust lever i also retract/extract the landing gear... O.o

 

Any suggestions?


Please read my post regarding default assignments and virtual buttons.

7 hours ago, AirbusPilotWB! said:

Thank you for reply Masterhawk.

 

I have changed the input method to 'DirectInput':

image.thumb.png.b64cdb5cb299a10758557b13d7a7a98a.png

 

And now the TM calibration/test programs opens directly when P3D calibration is selected: 

 

image.thumb.png.8ab2f22429516a5477bdba5092f80464.png

 

But I am still struggeling with syncronization of device lever physical position and game lever postion. Offset:

Device thust lever at full reverse = game thrust lever idle

Device thrust lever at idle = game thrust lever between '0' and 'CL'  (47% N1)

Device thrust lever at 'CL' detent = game thrust lever just below 'CL' (76% N1)

 

Furthermore, I have assigened the 'throttle/slider' on my TM sidestick to control spoiler axis.

This is offset now aswell. I assume that this could be related to same calibration issues as the quadrant..

 

Prepar3D version: 4.5.14.34698

Aerosoft A320-A321 Professional for Prepar3D v4.x Installed version: 1.4.1.0

Thrustmaster Quadrant firmware 1.56 control panel 2.08

 

 

Regarding calibration, have you calibrated inside P3Dv4?

 

Link to comment
Share on other sites

15 minutes ago, masterhawk said:


Please read my post regarding default assignments and virtual buttons.

 

Regarding calibration, have you calibrated inside P3Dv4?

 

No. Calibration in P3D is not possible when 'DirectInput' is selected.

TM Flight Control Panel program opens when P3D 'Calibrate Device' is selected.

Link to comment
Share on other sites

  • Deputy Sheriffs
26 minutes ago, AirbusPilotWB! said:

No. Calibration in P3D is not possible when 'DirectInput' is selected.

TM Flight Control Panel program opens when P3D 'Calibrate Device' is selected.

Hm, ok. Is the indication of the x and y axis as expected in the game controller dialog?

Is there an option to delete calibration in P3D? Just another possibility.

Link to comment
Share on other sites

35 minutes ago, masterhawk said:

Hm, ok. Is the indication of the x and y axis as expected in the game controller dialog?

Is there an option to delete calibration in P3D? Just another possibility.

Q: Hm, ok. Is the indication of the x and y axis as expected in the game controller dialog?

A: Yes. No green bars with thrust levers in full reverse position. Approx. 33% at idle position, 50% at CL position and 100% in TOGA. (% = green bars).

 

Full reverse:

image.png.a885ee0319f2c4a431f62dd42802cec0.png

Idle:

image.png.091644f63e292a7ace287f16109ff459.png

CL:

image.png.65a023eb40f5236a3442f929b7870133.png

TOGA:

image.png.6cd9d63212cb6f61087d79fd65b5eecb.png

 

Q: Is there an option to delete calibration in P3D? Just another possibility.

A: No. 'Remove Calibrations' is only available in 'Raw Input' mode.

 

Direct Input:

image.png.670043c8f5068ed95dc3292ad0af2081.png

 

image.png.8bdd51424298daf58446e13d67cb34f9.png 

 

Raw Input:

image.png.3aeb2ad666d16f2ac5a109366e8bf3f4.png

 

image.png.5ced357a76193337c277e032c1fcabf1.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...