We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

Mega Airport London Extended - Default Jetway not working


mseder
 Share

Recommended Posts

Hi

By some strange reason the Ctrl+J doesn't work for my FSX installation.
I reinstalled the product plus the patch for jetways downloaded from aerosoft
No change.

GSX 2 says "no jetway" standing at gate 532 or other gates.

What is missing?
Any BGL-files I should look for?

Mats Sederholm

 

Link to comment
Share on other sites

The first gate (532) I tried had a jetway, visually, but it wasn't defined and available for GSX so that one is solved

I then tried the next gate 533 which is defined as having a jetway in GSX. When operate jetway from GSX, GTX thinks it works properly but the gate is not moving. 
The customize airport page says that gate has 1 BGL jetway. I though can't find a reference to a specific BGL-file-name there.

Then I tried a series of heavy gates for this (QW787) and started to see a pattern.
All gates are defined as having a BGL jetway in GSX but only those that visually has more than one jetway actually moves, with GSX or Ctrl-J





 

Link to comment
Share on other sites

On 10/6/2020 at 7:55 PM, data63 said:

again: did you check that GSX is referencing the right AFCAD file - the path and filename are shown in the GSX edit airport menu


The only reference on google to what you call "edit airport menu" is your post here.
Please Juergen explain"
See "my world" in the attached images

787_GSX.png

787_airport_config.png

Link to comment
Share on other sites

On 10/6/2020 at 7:55 PM, data63 said:

again: did you check that GSX is referencing the right AFCAD file - the path and filename are shown in the GSX edit airport menu


Maybe what you're after is something for P3D users, I don't know
In addition to the other images this is my GSX Menu

787_GSX_MENU.png

Link to comment
Share on other sites

the upper one is the screen I meant - it shows you're using the AFCAD inside the Heathrow pro folder

so far so good.

try renaming the "egll-ifikxx.ini" file referenced in them second section (above) Gate 555/J with the FS NOT running and restart

 

Link to comment
Share on other sites


The file itself was renamed, which is now visible in the menu after restart.
The gate e.g. 533 still doesn't move while some others are, just like before. 
I'm using the built-in 747

Hmm, actually, looking from the cockpit closely on the jetway it seem to just slightly vibrate after a Ctrl-J and then stopped after a second.
 

Link to comment
Share on other sites

I checked the AFCAD on this location - looks ok! from my side - as you saw some movement from the CTRL-M Jetway try 2 things

 

1) position that 747 a bit more fore- or backward - maybe it's "out of reach" for the jetway

2) what if you use CTRL-J to move the jetway instead of GSX?

Link to comment
Share on other sites

19 hours ago, data63 said:

position that 747 a bit more fore- or backward - maybe it's "out of reach" for the jetway

Yes that was it. I now has repositioned the default parking pos in GSX and added a second jetway as well. 
The first one driven by Ctrl-J and the second by GSX

Thanks for your attention Juergen

 

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...