Jump to content

ASupdater.exe refuses to stay open


Recommended Posts

Hello Aerosoft,

 

Hoping you can help me here with a issue with the Aerosoft Updater. I've recently, reset my pc to keep all its documents and such, to install P3D v5. It worked great, along with the usual hiccups you encounter. After installing the CRJ and A333, I came to find out the updater just opens briefly and then shuts down. 

 

I've checked and updated my Windows with latest updates.

Tried of running it thru different modes

Event Viewer points at Kernelbase.dll

 

It keeps opening and a few seconds later before anything loads up it crashes to desktop.

 

[ERROR]

 

Faulting application name: ASUpdater.exe, version: 1.6.0.0, time stamp: 0x5f3b902c
Faulting module name: KERNELBASE.dll, version: 10.0.18362.1049, time stamp: 0xc4675baa
Exception code: 0xc000041d
Fault offset: 0x001144c2
Faulting process ID: 0x2524
Faulting application start time: 0x01d698f68c15623b
Faulting application path: C:\Users\miche\Documents\Aerosoft\ASUpdater\ASUpdater.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: 0fa15deb-fe09-4215-901e-f3b322e49bff
Faulting package full name: 
Faulting package-relative application ID: 

 

[INFORMATION]

 

Fault bucket 1796315679927729122, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: ASUpdater.exe
P2: 1.6.0.0
P3: 5f3b902c
P4: mscorlib
P5: 4.8.4250.0
P6: 5f2a0563
P7: 192e
P8: 26
P9: System.ArgumentException
P10: 

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB016.tmp.mdmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB18E.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB19E.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB1BC.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB1DC.tmp.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ASUpdater.exe_d918c669447c6a726e3a825a40689d7dec7dab_be89ea7c_91c3c588-3e24-4893-b7a3-45de1aa04623

Analysis symbol: 
Rechecking for solution: 0
Report Id: d055940c-a245-41a2-8ea4-8cb9e061bece
Report Status: 268435456
Hashed bucket: 0c8c01015674d9b518edcb97f68e7be2
Cab Guid: 0

 

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...