Jump to content

EDMQ FSPS Installationsproblem mit Sode


Recommended Posts

Hallo an das Aerosoft Team und alle Leser,

 

ich habe ein Problem mit der Installation mit EDMQ Donauwoerth von FSPS in Verbindung mit Sode.

 

Kurz vor Fertigstellung der Installation erscheint ein Sode Installationsfenster mit dem Hinweis " (übersetzt) , das eine  neuere Version von Sode installiert sei und die Installation deshalb abgebrochen werden müsse (Finish der Installation ohne erfolgreiche Installation")..

 

Ich nutze P3d V4.5 (HF3) unter Win 10 (neuester Stand) und Sode in der derzeit aktuellen Version 1.7.1. , alles mit Administrator Rechten.  Ich habe dutzende Installationen von Scenerien unter Sode 1.7.1 erfolgreich absolviert. Z.T. wurde bei den Installationen auf die aktuelle Sode Version 1.7.1 hingewiesen und auf eine mitgelieferte ältere Installationsversion von Sode "verzichtet", sprich die Scenerien (trotzdem erfolgreich) eingespielt. Nicht so bei EDMQ!. Bitte um Prüfung des Installers und eine entsprechende Korrektur / Update, damit EDMQ auch bei der aktuellen Sode Version 1.7.1 eingespielt werden kann (EDMQ-Installer arbeitet wohl noch mit der Sode Version 1.7.0 und blockiert eine Installation mit Sode 1.7.1!!!??).

 

Beste Grüße

Detlev  

 

 
Link to post
Share on other sites

Hallo nochmals,

da ich meinen Beitrag nicht mehr editieren kann:

 

wie ich gerade auf der Homepage von FSPS gesehen habe, gibt es eine aktualisierte (Update) Version 2.0 vom 3.8.2020 (kostenpflichtig). Ist damit das Problem gelöst??. Viel entscheidender: ich habe EDMQ hier bei Euch/Aerosoft erworben, wann wird Eure EDMQ Version 1.00 entsprechend aktualisiert / upgedated??.

 

MfG

Detlev

Link to post
Share on other sites
vor 19 Stunden , buchsbaum sagte:

Kurz vor Fertigstellung der Installation erscheint ein Sode Installationsfenster mit dem Hinweis " (übersetzt) , das eine  neuere Version von Sode installiert sei und die Installation deshalb abgebrochen werden müsse (Finish der Installation ohne erfolgreiche Installation")..

 

 

Wo ist denn da das Problem ?

Der Installer hat doch erkannt, daß Du eine neuere Version als die zu installierende bereits auf dem Rechner hast.

 

Diese Meldung erscheint fast immer wenn man ältere Scenerien installiert, das ist völlig normal.

Sode sollte also auch mit EDMQ laufen.

 

Sind bei Dir denn die folgenden Eigenschaften vorhanden?

  • Automatischer Wechsel der Jahreszeit für Photoground und Vegetation (SODE)
  • Beleuchtung der Start- und Landebahn nicht nur nachts an, sondern auch abhängig je nach Wetterbedingungen (SODE)
  • Animierter Windsack, der Windgeschwindigkeit und -richtung anzeigt (SODE)
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...