Jump to content

Recommended Posts

Hello,

 

I just bought a new computer and I've installed a fresh copy of P3dv5. I installed the FSLabs, Active Sky, GSX, and some ORBX stuff.
Then I've installed PFPX, but when I open the program, it appears to start but as soon as the PFPX window opens, after 3 seconds or so the program closes.

It is the first time that I encounter an issue with PFPX. Never happened to me something like that.

I have exclusions in Windows Defender for the PFPX files.

 

Any suggestions would be appreciated.

Link to post
Share on other sites

Hi, 

 

I would suggest that you update the "VC++ Redistributable Packages (2015, 2017, 2019)" on your system. You can download them directly from the Microsoft page:

 

Alternatively there is an "all-in-one" download available which contains the latest versions of all different packages:

 

Link to post
Share on other sites

Right click on the .exe or desktop shortcut and open the properties, select the compatibility tab:

 

capture_001_20092020_130216.thumb.jpg.8c812c9bb54cd19dd3763637086693be.jpg

 

I'm assuming that PFPX has not loaded completely at all on the new PC, not even once ?

Link to post
Share on other sites
3 hours ago, srcooke said:

Right click on the .exe or desktop shortcut and open the properties, select the compatibility tab:

 

capture_001_20092020_130216.thumb.jpg.8c812c9bb54cd19dd3763637086693be.jpg

 

I'm assuming that PFPX has not loaded completely at all on the new PC, not even once ?

 

I just tried this suggestion but still no joy, same problem.

Link to post
Share on other sites

Hello,

 

With the help of srcooke and FlightsimSoft support I managed to solve the problem.

 

I post here the issue and how I solved it so it can be helpful for some other people.

 

When selected "Online source" as your weather source (by default is selected that way, at least in my case) you need a Server Subscription active. If you don't have an active subscription, the program will close after 3 seconds (the time it takes to PFPX to check your subscription status when you open the program).

The solution was to disable the Ethernet in my computer, open PFPX (now it won't be able to check the server subscription because the computer is offline) and then you go to Options and change the weather source (in my case I use Active Sky).

After that you can enable your Ethernet connection again, and the problem is gone.

 

Regards

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...