Jump to content

Error white screen on all Airbus EFBs


Recommended Posts

12 hours ago, Secondator said:

¿Qué versión de SIM y qué avión y versión es?

¿Todos los últimos distribuibles de C ++ instalados correctamente?

I have the Sim P3D V4HF2 and they are the A330 and A320F planes, both are the latest version

I have all the updated C ++ distributables, so I don't know what the problem could be

Link to post
Share on other sites
7 hours ago, Secondator said:

Try downloading and installing the latest C++ redistributables from here: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Negative, I tried installing all the latest C ++ redistributables again and the screen still blank, I also tried to install the aerosoft A330 again and now I have a message of: System Error: Websim Browser not found.

 

Link to post
Share on other sites
  • Root Admin

Okay, that indicates the installation did not complete correctly. It could mean that rights management on your system is not okay, or that you did not install with admin rights.
Where did you install the A330, if it is in the P3D path, install it somewhere else outside the Program Files path.

Link to post
Share on other sites
22 hours ago, Mathijs Kok said:

Bien, eso indica que la instalación no se completó correctamente. Podría significar que la administración de derechos en su sistema no está bien o que no instaló con derechos de administrador.
¿Dónde instaló el A330? Si está en la ruta P3D, instálelo en otro lugar fuera de la ruta Archivos de programa.

I installed it in another folder with administrator permission and I still can't solve it, it continues with a blank screen

Link to post
Share on other sites
On 9/10/2020 at 9:51 AM, Mathijs Kok said:

Is there a WebSimBrowser folder in the main P3d folder?

Yes, if you have a folder called WebSite Browser in the main P3D folder, I tried thousands of times to re-install the A330 but I still can't solve my problem

 

Link to post
Share on other sites
  • 2 months later...

Try without Windows defender. I mean all threat protections off (tamper too).

If that works, you may edit your P3D.exe, and give yourself full access to simulator.

 

Works for Me...

 

It sounds odd, but you may not have a all rights (your username) to simulator, and documents folder, where that stuff located.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...