Jump to content

TRIMWHEEL A320 WILL NOT MOVE


JOOP PC
 Share

Recommended Posts

It's not the skalarki controler. I fly any other aircrafts, as Raptor default, Mooney Bravo and some others. All the other planes have a trimwheel in the highest UP-stand.

This seems a bug of Prepar 4.5 so now I'm making a reinstall of Prepar 3D.

 

When it's solved I let you know that.

 

Joop.

Link to comment
Share on other sites

  • Developer

It's pretty easy to verify. Hit NUM LOCK to turn it off, then use 7 and 1 on the keypad to move the wheel. You will notice that the trim wheel in the virtual cockpit moves properly as the A320 Professional just "displays" the elevator trim set in FSX/P3D.

If your hardware trim wheel moves right up to 13.5 or generally is not in sync with the trim wheel in the VC, then it's a hardware calibration issue. I had to deal with this myself before and it's a true pain in the lower back to get right.

 

Btw.: this is really a question for Skalarki support.

Link to comment
Share on other sites

Best people,

It is solved. I cleaned all in the Prepar configurations in settings>controls.

I don't know what was the problemmaker but it works now.

Only, the wheel opens with 13.5 Up. Then I can move with the mouse till zero or what else. Not yet as it must be but I can flying again.

 

Thanks for your help.

 

Joop.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...