Jump to content
MatthiasKNU

EDDM - Improvement suggestions

Recommended Posts

vor 11 Stunden , disco79stu sagte:


Didn‘t work for me. It‘s really strange, I simply cannot load a scenario on the 2xx gates of T2. Every other gate works fine. 

Maybe you could try to load up the sim at a 1xx gate, and then jump to the 2xx gates via GSX?

Share this post


Link to post
Share on other sites
vor 23 Stunden , disco79stu sagte:

Didn‘t work for me

hmm strange... maybe there's a plan you have installed that causes this?

Do you have the P5D SDK installed for the imagetool (or whatever you can set in AIG for it to use)?

I'm currently running on the HF1 SDK, if you want I can export what plans I've installed so you could double-check with my settings. Just DM me in that case.

Share this post


Link to post
Share on other sites
On 14.8.2020 at 16:33, J0hanne5 Butz sagte:

I've had the 77% hang as well, my workaround has been running AIG after every addition/removal to my sceneries and on top running the "verify setup" in AIG options. Haven't 77%-crashed since.

 

Hi , 

Think i found the reason . Do you have the simwings SODE Files aktivated ? 

This causes on my Side the Problem . Please turn the SOD Option with the Batch File to OFF and try it again , then it works again . 

 

Michael 

Share this post


Link to post
Share on other sites
On 14.8.2020 at 16:33, J0hanne5 Butz sagte:

I've had the 77% hang as well, my workaround has been running AIG after every addition/removal to my sceneries and on top running the "verify setup" in AIG options. Haven't 77%-crashed since.

 

Can u check if you have the following : 

- SODE Files from Simwings installed 

AND 

In SODE Platform Manager under Tools the Option "Enable AI Traffic Detection" set to True . 

 

This is the Problem 

 

Please set In SODE Platform Manager under Tools the Option "Enable AI Traffic Detection" set to False and Test again . 

Share this post


Link to post
Share on other sites
vor 3 Stunden , winstonwolf sagte:

This is the Problem 

 

Nope, I've got the traffic detection on and it's happily docking the SODE jetways with AIG. Seems to be an individual issue...

Share this post


Link to post
Share on other sites
On 10.8.2020 at 11:04, MatthiasKNU sagte:

20. I also have problems with CTDs in AS EDDM. However, I cannot find any connection with the SODE jetways. I have had these CTDs with the SODE 1.0.1 jetways, as well as with the SODE 1.0.0 jetways and the Default+CTRL+J jetways. The CTD does not occur on every flight, but on about 75% of all approaches to Munich.

Here are the Event Viewer entries for this:


Name der fehlerhaften Anwendung: Prepar3D.exe, Version: 5.0.31.35253, Zeitstempel: 0x5eebf566
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.19041.388, Zeitstempel: 0x3cc24707
Ausnahmecode: 0xc0020001
Fehleroffset: 0x0000000000023e49
ID des fehlerhaften Prozesses: 0x518
Startzeit der fehlerhaften Anwendung: 0x01d66aedc5b50b6d
Pfad der fehlerhaften Anwendung: E:\Prepar3Dv5\Prepar3D.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll
Berichtskennung: 7dbff7be-fa3f-42ce-a982-e9c75dbf6024
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

Name der fehlerhaften Anwendung: Prepar3D.exe, Version: 5.0.31.35253, Zeitstempel: 0x5eebf566
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.19041.388, Zeitstempel: 0x3cc24707
Ausnahmecode: 0xc0020001
Fehleroffset: 0x0000000000023e49
ID des fehlerhaften Prozesses: 0xa40
Startzeit der fehlerhaften Anwendung: 0x01d66a59ad30fccf
Pfad der fehlerhaften Anwendung: E:\Prepar3Dv5\Prepar3D.exe
Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll
Berichtskennung: a1399a8f-017e-4de6-8804-b08757c82209
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

 

Are there any news regarding this CTD? This CTD also occures when only overflying the airport.

It is really a show stopper for me, as long as this problem exists, I cannot use the AS EDDM actually...

 

As already said, it occurs with SODE Jetways as well as with Default Jetways. So it seems to be another problem... (The lua-Scripts maybe?)

Share this post


Link to post
Share on other sites
2 hours ago, MatthiasKNU said:

Are there any news regarding this CTD? This CTD also occures when only overflying the airport.

It is really a show stopper for me, as long as this problem exists, I cannot use the AS EDDM actually...

 

As already said, it occurs with SODE Jetways as well as with Default Jetways. So it seems to be another problem... (The lua-Scripts maybe?)

Please keep in mind, that there is still an issue with VRAM memory overflows in P3DV5.

The scripts are simple and I never heard about CTDs from scripts.

How many VRAM has your graphic card?

What weathertype (standard or Beta Truesky) you use?

What max texture size settings you use?

Was it cloudy and raining at the approaches you get the CTD?

 

Share this post


Link to post
Share on other sites
vor 12 Stunden , OPabst sagte:

Please keep in mind, that there is still an issue with VRAM memory overflows in P3DV5.

The scripts are simple and I never heard about CTDs from scripts.

How many VRAM has your graphic card?

What weathertype (standard or Beta Truesky) you use?

What max texture size settings you use?

Was it cloudy and raining at the approaches you get the CTD?

 

 

Hi!

Thanks for getting back to me!

 

I think I can rule out a VRAM problem. I have 8 GB, more than 5,5 GB are never used. 

I am using TrueSky, but I also experience this CTD with TrueSky disabled.

My Max Texture Size is usually 4096, but I also tried to lower it to 2048, without success.

I already had these CTDs on approach to Munich in different weather conditions, sun, clouds and rain...

 

I have this problem only in AS EDDM. When disabling it, the CTD is gone.

Not at any other airport does this happen, and I really have a lot of SimWings, Aerosoft, FlyTampa, FSDT, Flightbeam, JustSim, and what they are all called...

Share this post


Link to post
Share on other sites

Sorry, 8GB is not enough to prevent the VRAM issue, and when you activate the framerate message inside then Sim, you will see, that the used VRAM of the available is maybe 5.5/7gb in the best case (not the free).

When I switch the new weathertype on and set the weather to rain and cloudy, by AI traffic on, my 8GB are simple not enough. When I set the max texture to 1024, all is fine, as it us 1/4 of the size. 
MUC use highres textures and many PBR, is a large airport and so, it comes early in the critical area. With standard weather or in P3DV4.5, same scenery, I never had a CTD in VRAM.

And with a new Aircraftmodel using many PBR Textures, I can generate the issue at many other Airports too, even on older once only using 1024 Textures and no PBR.

 

Share this post


Link to post
Share on other sites

Well, 8 GB ARE enough. Sorry to say that so clear, there is no airport in the sim, where I get a VRAM-Problem - also not in Munich.

The used VRAM (according to the frame rate message in the Sim) is at about 4,5 GB in Munich, together with my 4096 textures, the FSLabs, TrueSky-Weather and AI Traffic. 

 

I can therefore actually eliminate a VRAM-CTD.

 

(I'm currently inflight in the sim, so I can't show a proof, but believe me, there is more than enough VRAM still available)

 

EDIT:
As I said above, I also have this problem with TrueSky off and a texture resolution of 1024px or 2048px - and there is still even more VRAM available...

Share this post


Link to post
Share on other sites

Sorry, then I could not help at the moment, as I am not able to reproduce it.

Share this post


Link to post
Share on other sites
On 23.8.2020 at 10:53, MatthiasKNU sagte:

Thanks for your opinion, then I'll try to narrow it down further...

 

I think I have found the problem.

 

They are the SODE-Jetways. I used the new version for some time, which was already withdrawn.

Since then I have the old SODE-Jetway version, which triggered the CTDs.

I assume that something was not quite right with the SODE jetway mdls.

 

I took the liberty of simply re-exporting the mdls with the MCX, during a short test the sim did not crash anymore.

 

By the way:

The jetways in the terminal 1 look "rounded", like (i think) it was common for jetways built in the 1980s/1990s.

In reality, however, they seem more modern and edgier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...