Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Us Airways B757

CRJ Pro Won't Stay in Flex thrust mode after takeoff

Recommended Posts

Hey guys,

 

Love the CRJ Pro and I haven't been having much issues with it until the most recent update. The aircraft flies fine, but with the most recent update I find that the CRJ no longer stays in the FLX TO thrust setting after lift off. I set the temperature in the PERF page, i.e. 50C or something and it shows FLX on the thrust rating on the EICAS. I set power on takeoff and it remains in FLX mode and schedules the thrust as such. As soon as the main wheels leave the ground, the thrust setting automatically sets itself to TO mode and then schedules max TO power, however when it does so, the TO thrust setting is still showing magenta as if it were in FLX mode. Maybe its something I've missed in the manual or I'm doing something wrong on my side, but riding in the jumpseat on the CRJ numerous times I've never seen the actual aircraft do such.

 

Thank you all for your help!!

Share this post


Link to post
Share on other sites

Have you tried other flex temperatures? 

 

In all my flying, at sea level, and in cold Canadian winters, I've never flexed 50c before. 47-48 tends to be the highest this plane really ever uses. Usually were in the 35-45 range, even at freezing temps at seal level n

Share this post


Link to post
Share on other sites

I will try others and see if they'll work.

 

I tried 48, 49, 50 and neither worked. I'll try the 35-45 range to see if I get a better result.

 

Thank you!

Share this post


Link to post
Share on other sites

I tried using lower temps and to no avail, I still receive the same result. I also discovered that if I take off with flaps 20 with a flex temp, as soon as I lift off the ground the thrust immediately schedules Go Around power. In previous versions of the CRJ Pro I've never had any issues. This is something new that occurred with the most recent update.

Share this post


Link to post
Share on other sites
52 minutes ago, Us Airways B757 said:

I tried using lower temps and to no avail, I still receive the same result. I also discovered that if I take off with flaps 20 with a flex temp, as soon as I lift off the ground the thrust immediately schedules Go Around power. In previous versions of the CRJ Pro I've never had any issues. This is something new that occurred with the most recent update.

 

Well congrats, this one is new to me. I'll see if I can reproduce it in my build, that'll help Hans work a fix. 

 

Can you share as much detail about the steps you took to set up your plane? And information on your sim and windows version would also be appreciated

Share this post


Link to post
Share on other sites

Hah. Thanks. I wish I didn't have it in the first place.

 

I through setting up a normal load through the EFB and set my Vspeeds. I went through the FMS step by step setting up my flight plan, SIDS and STARS. I then checked my perf int page and made sure the info matched the load in the EFB. I then went to the Perf page to set up the FLX temp and put in 35C. The FMS took the temp and I saw FLX on the EICAS. So I knew it accepted the temperature and was working correctly. I then went through all the normal checklists and began my takeoff roll and both of what I described above occurred. This is happening on all CRJ variants because I tested each one. Also to note, the aircraft stays in GA power until I select Flaps 8 and then it reverts to TO power. 

 

My Sim is P3D V4.5 HF2 and I am using Windows 10 with the most recent available updates.

 

Thank you for your help!!

 

I can also attach pictures if they would help.

Share this post


Link to post
Share on other sites
52 minutes ago, Us Airways B757 said:

I tried using lower temps and to no avail, I still receive the same result. I also discovered that if I take off with flaps 20 with a flex temp, as soon as I lift off the ground the thrust immediately schedules Go Around power. In previous versions of the CRJ Pro I've never had any issues. This is something new that occurred with the most recent update.

 

Well congrats, this one is new to me. I'll see if I can reproduce it in my build, that'll help Hans work a fix. 

 

Can you share as much detail about the steps you took to set up your plane? And information on your sim and windows version would also be appreciated

Share this post


Link to post
Share on other sites

I’ve tried playing with the aircraft some more to try and get it to cooperate. I even did a fresh install, but to no avail it keeps happening. Hopefully the information above I provided you helps solve this issue. I hope it’s not related just to my sim.

 

Thanks for your continued help!!

Share this post


Link to post
Share on other sites

I just tried a takeoff with FLX 50°C. What I noticed is that the FLX field on the PERF MENU page is cleared as soon as the throttle levers are put into the MAX detent. If you make sure to not exceed TOGA, then FLX remains active until you reach acceleration altitude and pull back the levers to CLB.

 

I admit that it's quite easy to "overshoot" TOGA and push the levers into MAX detent, but this is due to a tradeoff which increases the size of the manual throttle range and allows for a more precise throttle control during cruise flight. So, unless I'm getting something wrong, I don't see a bug here.

Share this post


Link to post
Share on other sites

Hi Hans!

 

I agree with what you're saying. It is very easy to overshoot TOGA and go into max. However, during all my testing, I have been very careful to make sure I don't overshoot and that I'm in the TOGA detent. Here's some pictures attached as to what I am experiencing. Picture 1 is right before rotation. Picture 2 is as soon as the wheels lift off the ground. Picture 3 is climbout. I have the Perf page, thrust levers and EICAS all in the same frame for you to review. The thrust levers are in the TOGA detent, the perf page shows 45C and I'm at flaps 8.

 

Hopefully you can shed some light on the situation. I'm using the CRJ Pro 2.2.0.1. I have P3D V4 HF2 and Windows 10. 

 

Thank you for your help and input!!

 

 

 

 

 

 

Before Takeoff.jpg

As Soon as the Wheels Leave the Ground.jpg

Climb Out.jpg

Share this post


Link to post
Share on other sites

Good news - it's actually still in FLX, as indicated by the magenta coloring and the fact that the target N1 hasn't changed. It appears as if the annunciation is switching to TO from FLX, I'm gonna dig and look up whether that's normal or not, but at the very least the N1 value didnt change. You're still achieving the flex TO thrust, not the full TO thrust. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...