Jump to content

Engine Start Issues


Recommended Posts

I tried two flights with the CRJ pro 2.201 the issues so far are i need to press cold and dark , in the aircraft stae to get the ignition to work. Also the Auto pilot disconnents if i make heading adjustments on the tuning knob.

 it happened twice different flights, once mid flight  and once shortly after takeoff. and i cant get the autopilot to  re-engage. I even tried pressing the Z on the keyboard. 

Link to comment
Share on other sites

  • CRJ Forum Moderator
2 hours ago, Bob Savo said:

I tried two flights with the CRJ pro 2.201 the issues so far are i need to press cold and dark , in the aircraft stae to get the ignition to work. Also the Auto pilot disconnents if i make heading adjustments on the tuning knob.

 it happened twice different flights, once mid flight  and once shortly after takeoff. and i cant get the autopilot to  re-engage. I even tried pressing the Z on the keyboard. 

 

This has diverged from the original topic and you're bringing up new issues as well.... Do you have a video of the APU running and the start button not working? 

 

It would help a lot if we can see what is going on

Link to comment
Share on other sites

A new problem has popped up. The first was stated . I still cant get the ignition button to light up except for the cold and dark state, and after two flights , the autopilot 

disconnects if i tune the heading. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...