Jump to content
Sign in to follow this  
djspatrick

A330 P3Dv5 Version in JustFlight Account

Recommended Posts

Hi all,

 

I've just upgraded to P3D V5 and the only version of the A330 in my JustFlight account is 1.0.1.0.

Is this version compatible with V5?

 

Cheers,

 

Dave.

 

Share this post


Link to post
Share on other sites

The latest full installer for v5 is 1.0.2.0. So Justflight has to provide you with this version. And yes, they have access to the latest version.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...