Jump to content

Takeoff / landing wants to change


Recommended Posts

I have been using your smaller Airbus' for a while, and I often have to stop and then come of again to enjoy it, but I can see that there has now been a change. I was Fine before, but now I can't seem to get the autopilot to.  The settings are in this pic: hopefully you can see if is a big change to the software that makes it difficult.

image.thumb.png.e2557ff68c5af51b03cdf1c0d982f37a.png

 

I am still in  a massive confussion over why I get the above by trying to do something with an A/FLOOR.  I did hear that is had to switch it off and then on again, which I tried, and then got this:

image.thumb.png.8f76f6441afcc66796a3cab66de6bc30.png

 

This on a landing, but I often get problems takng off.  I'm getting the impression that it doesn't wan't to follow the cockpit.  I honestly think it's a problem with the speed, but it never follows what I set it to.

 

HELP!!

 

Gaz

Link to post
Share on other sites
1 hour ago, GaryMcCl said:

I have been using your smaller Airbus' for a while, and I often have to stop and then come of again to enjoy it, but I can see that there has now been a change. I was Fine before, but now I can't seem to get the autopilot to.  The settings are in this pic: hopefully you can see if is a big change to the software that makes it difficult.

image.thumb.png.e2557ff68c5af51b03cdf1c0d982f37a.png

 

I am still in  a massive confussion over why I get the above by trying to do something with an A/FLOOR.  I did hear that is had to switch it off and then on again, which I tried, and then got this:

image.thumb.png.8f76f6441afcc66796a3cab66de6bc30.png

 

This on a landing, but I often get problems takng off.  I'm getting the impression that it doesn't wan't to follow the cockpit.  I honestly think it's a problem with the speed, but it never follows what I set it to.

 

HELP!!

 

Gaz

The overspeedwarning is becaus of to high speed for flaps full. Teh ECAM is missleading..we need to finetune the text in different overspeed scenarios.

Have you entered the weights? Please uplaod a saved fligth you have normally problems with, at the runway ready for TO. So we can check your settings.

Link to post
Share on other sites
3 minutes ago, masterhawk said:

The overspeedwarning is becaus of to high speed for flaps full. Teh ECAM is missleading..we need to finetune the text in different overspeed scenarios

 

My impression is that you're aircraft is not showing me the settings correctly.  So does mean it's a problem with them aircraft?

Link to post
Share on other sites
Just now, GaryMcCl said:

 

My impression is that you're aircraft is not showing me the settings correctly.  So does mean it's a problem with them aircraft?

That's just the ECAM text...you are in OVERSPEED but a different reason as written in ECAM.
It's not a problem of the aircraft...but a result of something you have done...or forgot to do.

Link to post
Share on other sites
6 minutes ago, masterhawk said:

Ok, on landing...have you entered the correct wind at PERF APPR page?
Are you using any weather addon with maybe to high setting for turbulence?

 

  1. on landing i don't set them settings.  That is fine, but I found a quick to set them on it's second page for takeoff.  I never changed that page after takeoff - so the aircraft changed?  
  2. ActiveSky. Never been a problem before.

 Gaz

Link to post
Share on other sites
8 minutes ago, GaryMcCl said:

 

  1. on landing i don't set them settings.  That is fine, but I found a quick to set them on it's second page for takeoff.  I never changed that page after takeoff - so the aircraft changed?  
  2. ActiveSky. Never been a problem before.

 Gaz

1. The PERF page can be scrolled for TO, CLB, CRZ, DES, APPR and GA.

TO and APPR has to be filled out by the pilot.

2. Active Sky default values are way to high. Reduce wind turbulence and turbulence scale. I have both at 30.

Link to post
Share on other sites

In the cases of both issues you have brought up, this is the first time I have to say this on the aircraft:  I liked your aircraft, but it is changing for some reason - I am having to do more?

 

Quick question - will you continue to make the aircraft more and more like a real A321, and will need training?  If that is the case, and I go through this, I should apply for a A321 pilot license : I'm guessing that your software has a priority - it's not to be enjoyed.!

 

I agree with trying to make it as much as possible an enjoyable experience, but it is becoming a workhorse.  I know this means it's more like a real aircraft, but there should be a way to make it enjoyable.

 

Am I right in saying that this software is not right for me any more, or that I should be looking a for "game" when I was loving it just a short time ago?

 

Gaz

  

Link to post
Share on other sites

Hi Gaz,

we haven’t increased  the workload in the professional series. It was always the same to do. There are bugs some missing features we need to fix. But that’s nothing that would increase the workload. With adding modern self aligning IRS we reduced the workload.

We don’t model failures, only standard operating procedures (SOP).

Our aim is to replicate the daily work of a pilot. Together with with the checklist and copilot function it is a really easy flyable aircraft. But it’s nothing for jumping in load ready for takeoff state and just fly.

Especially the MCDU programming has to be done completely. But that was also in the last 32bit Airbus for FSX/P3Dv3 the case.

I hope you keep enjoying the aircraft.

Link to post
Share on other sites

And back to the initial problem, I really think the problem are the heavy turbulence. If there is a sudden strong wind and the indicated airspeed drops the aircraft reacts with it protection modes (A FLOOR is one of them).

Reduce this settings in ActiveSky and it should be better. 

Link to post
Share on other sites
  • 2 weeks later...

Looking forward a Video of Your approach.......

What speed in magenta in APP page as You are flying in Selected speed which doesn't take care of wind change...?

 

Link to post
Share on other sites

The only thing I could imagine how you could get into AFLOOR during approach is that you forgot to extend the FLAPS at correct time.
Our speed protection is not working properly, so the speed can drop below O, S, F speeds, it the selected/managed is below them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...