Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
neilh1983

A320 Pro Fuzzy fonts and dim fonts

Recommended Posts

Hi,

 

I downloaded the Pro range last Friday and installed the experimental updates too and too the BA A320 out for a spin in P3D v5 HF2.

 

The fonts on all displays were fuzzy and the numbering in the HDG, speed, altitude displays were very dim to the point of being nigh on unreadable.

 

I had 8-10 Airbus fonts installed, shaders folder deleted and P3D fresh installed.

 

Any ideas?

Share this post


Link to post
Share on other sites

Have you turned on the the backlight of the displays? Rotary switches under FCU.

 

And please a screenshot.

Share this post


Link to post
Share on other sites

Apologies for the slow reply - family day.

 

I have attached 3 shots. 1 shows the blurry test and 1 shows the fonts to be quite dim, a lot more dim than the Airbus X range I had in FSX.

 

Furthermore, the EFB references the A330 (see 3rd shot) in the EFF tab. I was in the British Airways A320.

 

Thanks

Neil

Airbus1.JPG

Airbus2.JPG

Airbus3.JPG

Share this post


Link to post
Share on other sites

Show us a screenshot of your HDR settings in P3D

Share this post


Link to post
Share on other sites

1. The FCU brightnes as mentioned can be controlled via the rotary switches. The FSX didn’t had the dim feature.

2. The EFB in A320 is just a port from the A330. It shares the same files, so no change expected soon.

3. The blurry fonts is related to the AF/AA settings in the sim. I had the same problem and experimented with different settings to solve it. Will later post my working setting.

Share this post


Link to post
Share on other sites
1 hour ago, masterhawk said:

1. The FCU brightnes as mentioned can be controlled via the rotary switches. The FSX didn’t had the dim feature.

2. The EFB in A320 is just a port from the A330. It shares the same files, so no change expected soon.

3. The blurry fonts is related to the AF/AA settings in the sim. I had the same problem and experimented with different settings to solve it. Will later post my working setting.

Thanks mate, would like to see that setting.

Had a lovely flight in the A321 IAE last night though, really great plane.

 

In regards to the rotary switches, I did the 2 on the left of the cockpit for the ND and PFD. I did the 2 on the center console for ECAM but didnt see anything for the FCU, based on the step by step document nor did I see a switch when looking around.

Share this post


Link to post
Share on other sites
22 minutes ago, neilh1983 said:

Thanks mate, would like to see that setting.

Had a lovely flight in the A321 IAE last night though, really great plane.

 

In regards to the rotary switches, I did the 2 on the left of the cockpit for the ND and PFD. I did the 2 on the center console for ECAM but didnt see anything for the FCU, based on the step by step document nor did I see a switch when looking around.

Just at the bottom of the FCU. They are mounted from below, at the underside.

Share this post


Link to post
Share on other sites
10 minutes ago, masterhawk said:

Just at the bottom of the FCU. They are mounted from below, at the underside.

Ah ok, will check tonight. Thanks

Share this post


Link to post
Share on other sites
1 hour ago, mopperle said:

the exact position is here:

 

Sneaky! Thanks for pointing that out, really appreciate it.

Share this post


Link to post
Share on other sites
2 hours ago, neilh1983 said:

Thanks mate, would like to see that setting.

Had a lovely flight in the A321 IAE last night though, really great plane.

 

In regards to the rotary switches, I did the 2 on the left of the cockpit for the ND and PFD. I did the 2 on the center console for ECAM but didnt see anything for the FCU, based on the step by step document nor did I see a switch when looking around.

image.png

Share this post


Link to post
Share on other sites
1 hour ago, masterhawk said:

image.png

Thanks, I really appreciate that. Will try it tonight and report back

Share this post


Link to post
Share on other sites

Well I can see my FCU now!! :)

 

Unfortunately those settings made no difference (closed P3D and deleted shaders first) but did increase my GPU usage from 3.2gb to 4.1gb.

 

I had:

FXAA - On

AA - 4xSSAA

Texture - 16x

Res - 2048x2048

VSync - On

Triple Buffering - On

 

I will play about but any other ideas as those settings I am not great on.

Airbus5.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...