Jump to content

Recommended Posts

Danke für den Test @Heinz Flichtbeil. Ich bin nach einer Neuinstallation von LSZH inzwischen auch auf 2.07 und siehe da - auch an den Gates vom Dock E sind wieder Flugzeuge zu sehen.

Aaaaber (und jetzt wirds sehr seltsam): Nach der Neuinstallation waren die vier Einträge von LSZH in der scenery_packs.ini wie üblich zu oberst zu finden. Ich habe das dann geändert (sprich SCENERY_PACK Custom Scenery/04_Aerosoft - LSZH - Zurich - Mesh/ weiter nach unten in der .ini) und dann sind alle Flugzeuge an Dock E wieder verschwunden. Und auch wenn ich den Eintrag wieder nach oben, an die 4. Position setze, dann hilft das nichts und die Flugzeuge bleiben verschwunden, bis ich LSZH deinstalliere und wieder neu installiere.

Ich versteh's nicht...

 

Viele Grüsse

 

Edit: Ah und so sieht dann die entsprechende Meldung im Log von Traffic Global aus:

2020-10-17 21:28:09 : Failed to allocate class E parking for JFAI_A330_300_GE_Swiss at Zurich (LSZH)
2020-10-17 21:28:09 : Removing HB-LGR, route planning failed : Parking at Zurich was not available.
2020-10-17 21:28:09 : Removing HB-LGR, can't plan a route.

 

 

 

 

Link to post
Share on other sites
  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Damit diesmal nichts durchrutscht hier eine Übsersicht der offenen Beanstandungen. Ist das so korrekt und vor allem ist jemandem noch anderes aufgefallen?   Beleutung Taxiway B7 nich

100% agree!!! Wenn ich ehrlich bin, hoffe ich, dass irgendwann ein anderer kompetenterer Entwickler Zürich umsetzt. Das Update wirkt für mich wie dahingeschmissen... 

Da kannst du eigentlich nichts falsch machen... Bug ist wahrscheinlicher.

Posted Images

On 14.10.2020 at 22:10, FlyAgi sagte:

Was genau ist mit der fehlenden Beschilderung gemeint? Fehlen da Bodenbeschriftungen oder richtige Schilder?

 

Da fehlen meiner Meinung nach richtige (rote) Schilder, welche die "Abzweigungen" TWY/RWY angeben.

 

Danke an alle für die konstruktive Vorgehensweise. Mir scheint, wir kommen sehr schnell vorwärts!

 

Jan

Link to post
Share on other sites
vor 15 Stunden , llmaster sagte:

Danke für den Test @Heinz Flichtbeil. Ich bin nach einer Neuinstallation von LSZH inzwischen auch auf 2.07 und siehe da - auch an den Gates vom Dock E sind wieder Flugzeuge zu sehen.

Aaaaber (und jetzt wirds sehr seltsam): Nach der Neuinstallation waren die vier Einträge von LSZH in der scenery_packs.ini wie üblich zu oberst zu finden. Ich habe das dann geändert (sprich SCENERY_PACK Custom Scenery/04_Aerosoft - LSZH - Zurich - Mesh/ weiter nach unten in der .ini) und dann sind alle Flugzeuge an Dock E wieder verschwunden. Und auch wenn ich den Eintrag wieder nach oben, an die 4. Position setze, dann hilft das nichts und die Flugzeuge bleiben verschwunden, bis ich LSZH deinstalliere und wieder neu installiere.

Ich versteh's nicht...

 

Hallo llmaster,

ja, das ist seltsam.

Kannst Du uns einmal die Log.txt Datei von X-Plane 11 selbst (liegt im X-Plane 11 Hauptverzeichnis) als Dateianhang hier hochladen?

Dann würde ich da mal reinschauen.

Und ich versuche im Laufe des Tages Deine Vorgehensweise einmal nachzuvollziehen.

Gruß heinz

Link to post
Share on other sites
vor 2 Stunden , Heinz Flichtbeil sagte:

Hallo llmaster,

ja, das ist seltsam.

Kannst Du uns einmal die Log.txt Datei von X-Plane 11 selbst (liegt im X-Plane 11 Hauptverzeichnis) als Dateianhang hier hochladen?

Dann würde ich da mal reinschauen.

Und ich versuche im Laufe des Tages Deine Vorgehensweise einmal nachzuvollziehen.

Gruß heinz

Hallo Heinz

 

Vielen Dank für die Hilfe. Ich habe die Log.txt angehängt. Hier ein Scrrenshot der aktuellen Situation. Im Hintergrund sieht man, dass die anderen Standplätze rege benutzt werden von Traffic Global.

 

Gruss llmaster

 

printscreen.thumb.png.d71c0ed7276f0bdca8f8b863389d0327.png

Log.txt

Link to post
Share on other sites

Also ich kann das hier nicht nachvollziehen. Auch wenn ich das Zürich Mesh nach unten in der scenery_packs.ini verschiebe, funktioniert Traffic Global einwandfrei. Auch an den Gates E...

Allerdings habe ich kaum weitere Addons installiert wie z.B. X Europe, Airport Environment ....

Mit der Mesh position sollte aber Traffic Global auch keine Probleme haben....

Ansonsten sieht Deine Log Datei ok aus...

Im Moment kann ich mir keinen Reim daraus machen ....

 

Link to post
Share on other sites

Möglicherweise ist das auch eine Frage für den JustFlight-Support, die wissen ja eher was genau TrafficGlobal auswertet und wie sowas zustande kommen kann. In der Szenerie gibt es jedenfalls keinen technischen Unterschied zwischen den Ramps bei E oder A und B, das ist soweit technisch alles in Ordnung.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...