Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
JackSwyr

V4 and V5 A319 & A320

Recommended Posts

Hello,

 

I have an older version of the A319 and A320 installed in V4.5 HFs, didn't have a chance to update them yet.

 

But I just installed brand new fresh copy of P3D V5 yesterday.

 

Are the installers the same file for both 4.5 and V5?

 

Can I have both planes in both sims?

 

Thanks.

Share this post


Link to post
Share on other sites

There are special v5 versions available in your shop account.

Share this post


Link to post
Share on other sites
9 minutes ago, mopperle said:

There are special v5 versions available in your shop account.

Thanks Dave.  I’m out right now so can you tell me if there’s four separate installers?

V5 A319

V5 A320

V4.5 A319

V4.5 A320

Much appreciated sir.

 

Share this post


Link to post
Share on other sites
23 minutes ago, mopperle said:

There are special v5 versions available in your shop account.

I went to my account Dave and all I see is two orders.  No differentiation between 4.4 or 5.  It doesn’t even say what sim it’s for.

 

Is the version 5 a separate new purchase?

Share this post


Link to post
Share on other sites

I'm not Dave ;)

Please check your shop account, no separate purchase if you already own the Airbus Pro series

tempsnip.png

  • Like 1

Share this post


Link to post
Share on other sites
44 minutes ago, mopperle said:

I'm not Dave ;)

Please check your shop account, no separate purchase if you already own the Airbus Pro series

tempsnip.png

I’m sorry, I will check on my computer when I get home.

Share this post


Link to post
Share on other sites
1 hour ago, mopperle said:

Please check your shop account, no separate purchase if you already own the Airbus Pro series

Hi, I got the V5 downloads and the Version 4 as well.

 

A couple of questions.

 

1) Do I uninstall the V4 planes before installing?

2) Are the liveries I added to V4.5's planes compatible with V5?

 

Much appreciate any answers.

Share this post


Link to post
Share on other sites
47 minutes ago, JackSwyr said:

Hi, I got the V5 downloads and the Version 4 as well.

 

A couple of questions.

 

1) Do I uninstall the V4 planes before installing?

2) Are the liveries I added to V4.5's planes compatible with V5?

 

Much appreciate any answers.

You can use v4 and v5 at the same time.

If you will only use v5 you should uninstall v4 before.

Livery are compatible, except the main panel, there is a new brighter texture required. If you delete the one from the livery, the correct fallback will be used.

Share this post


Link to post
Share on other sites
2 hours ago, masterhawk said:

You can use v4 and v5 at the same time.

If you will only use v5 you should uninstall v4 before.

Livery are compatible, except the main panel, there is a new brighter texture required. If you delete the one from the livery, the correct fallback will be used.

Thanks.

I plan to use both 4.5 and 5 so do I uninstall the 4.5 planes first?  I haven't installed the V5 ones yet.

Share this post


Link to post
Share on other sites

Hello again, so I uninstalled the A320/A321 & A318/A319 from P3D V4.5.  Then I ran and installed the newer versions for 4.5.

But when I try to run the Livery Manager from Start/Aerosoft, I get a box that says Windows cannot find the Livery Manager.

 

I also installed the A320/A321 for V5 and after in rebooted and all that I see that it doesn’t even have a Livery Manager.  Was it removed?

 

 Thanks 

Share this post


Link to post
Share on other sites
7 hours ago, JackSwyr said:

Hello again, so I uninstalled the A320/A321 & A318/A319 from P3D V4.5.  Then I ran and installed the newer versions for 4.5.

But when I try to run the Livery Manager from Start/Aerosoft, I get a box that says Windows cannot find the Livery Manager.

 

I also installed the A320/A321 for V5 and after in rebooted and all that I see that it doesn’t even have a Livery Manager.  Was it removed?

 

 Thanks 

Yes, the old one was removed. The link is a dead one. But in documents\aerosoft you will find a new one.

And here is a update for that one:

https://forum.aerosoft.com/index.php?/topic/150903-the-livery-installer-manual-or-rather-two-images/&do=findComment&comment=972166

 

Share this post


Link to post
Share on other sites
5 hours ago, masterhawk said:

Yes, the old one was removed. The link is a dead one. But in documents\aerosoft you will find a new one.

And here is a update for that one:

https://forum.aerosoft.com/index.php?/topic/150903-the-livery-installer-manual-or-rather-two-images/&do=findComment&comment=972166

 

Thank you.  I wish the installer would have put the new one in the Start menu.

Share this post


Link to post
Share on other sites

I think this is  Windows problem: in the Start Menu you can not have a more than one link to the same exe.

Share this post


Link to post
Share on other sites
2 hours ago, mopperle said:

I think this is  Windows problem: in the Start Menu you can not have a more than one link to the same exe.

Thanks Otto.  If there's one thing I could wish for is that this site would send me email notifications.  In my control panel it's set to send.  It's the only site on the entire Internet that does this. So I have to keep coming back to see if there's a reply.

Share this post


Link to post
Share on other sites
3 hours ago, JackSwyr said:

Thanks Otto.  If there's one thing I could wish for is that this site would send me email notifications.  In my control panel it's set to send.  It's the only site on the entire Internet that does this. So I have to keep coming back to see if there's a reply.

It may well allow what you're asking, Jack. If this isn't the "control panel" you noted in your post, click on the "Bell" icon in the upper right and you'll get the attached notification screen, where you could select one or both of the "Automatically follow content" choices and the "Method" that best suits you.

Untitled.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Herman said:

It may well allow what you're asking, Jack. If this isn't the "control panel" you noted in your post, click on the "Bell" icon in the upper right and you'll get the attached notification screen, where you could select one or both of the "Automatically follow content" choices and the "Method" that best suits you.

Untitled.jpg

Thanks but I have everything I can possibly select in your list selected.  I didn't even get this notification and it does not go to spam on my iMac.  I do not use a PC for email.  It can only be your forum software, no offense, it's just that no one else does this, sad to say.

Share this post


Link to post
Share on other sites

Odd then. I got a notification 33 minutes after you posted to this thread. You could try associating a different email to your account here and see if that helps. There's a couple of sites my wife watches but has to use my email for reply watching. I get the notice, I forward it to her, and off she goes. Internet weirdness I suppose. BTW, I too enjoyed your pix of the AS Airbus and Orbx LOWI.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Herman said:

Odd then. I got a notification 33 minutes after you posted to this thread. You could try associating a different email to your account here and see if that helps. There's a couple of sites my wife watches but has to use my email for reply watching. I get the notice, I forward it to her, and off she goes. Internet weirdness I suppose. BTW, I too enjoyed your pix of the AS Airbus and Orbx LOWI.

Thanks, I’ve tried four separate email addresses, no joy. :( 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...