Jump to content

Recommended Posts

Hello AEROSOFT,

 

Once again I am having issues with the CRJ after the latest so called update. The aircraft can't and I say again can't properly intercept a selected Heading nor can't fly a to a selected waypoint without swaying left and right multiple times before holding a right or left bank. This happens at almost every waypoint you cross.

 

It's extremely annoying, I know you are aware of this issue and keep releasing updates without fixing this one issue that literally keeps me away from flying the CRJ more often. Really disappointed in this last update.

Link to post
Share on other sites

It can, as our testers confirmed. And we are NOT aware of this issue. The forum would be full of posts about this. Please don't assume that something is a general problem, just because it keeps happening to you.

 

Link to post
Share on other sites

I'm wondering if mach 0.8 is not to fast for a little  CRJ.

 

Over 30,000 feet i never exceed .72-.74 and I do not have this issues.

 

Regards,

Michael

Link to post
Share on other sites

The real plane and my build of the sim are capable of .80. Being down at .72 is potentially unsafe depending on weight and altitude. I had some wiggling in the beta but nothing like what's in the video here. 

 

Are you accelerating the sim, perhaps? 

Link to post
Share on other sites
31 minutes ago, A_Pilot said:

The real plane and my build of the sim are capable of .80. Being down at .72 is potentially unsafe depending on weight and altitude. I had some wiggling in the beta but nothing like what's in the video here. 

 

Are you accelerating the sim, perhaps? 

Always normal speed!

Link to post
Share on other sites

Which weather software do you use?  If it's ActiveSky, what are your wind settings for:

  • Maximum wind turbulence
  • Turbulence effect scale
  • Disable winds aloft

I need this information so I can try and reproduce the issue.

If you use any other weather add-on, please let me know which one and any wind/turbulence settings.

Link to post
Share on other sites
2 hours ago, Hans Hartmann said:

Which weather software do you use?  If it's ActiveSky, what are your wind settings for:

  • Maximum wind turbulence
  • Turbulence effect scale
  • Disable winds aloft

I need this information so I can try and reproduce the issue.

If you use any other weather add-on, please let me know which one and any wind/turbulence settings.

 

Active Sky P3DV4;

 

Max Wind Turbulence : 100 as default

Turbulence Effect Scale: 70 as default

Disable Winds Aloft: False/Unchecked

Link to post
Share on other sites

I've read several comments about ActiveSky defaults from people who know more about winds and turbulence than I do and I've read several times that the turbulence effect scale is way too high and should be around either 30 or 50 (I really don't remember the exact number). Can you try this?

Link to post
Share on other sites
5 hours ago, Hans Hartmann said:

I've read several comments about ActiveSky defaults from people who know more about winds and turbulence than I do and I've read several times that the turbulence effect scale is way too high and should be around either 30 or 50 (I really don't remember the exact number). Can you try this?

It's definitely helped, will keep trying this out. Could it have anything to do with long distances between waypoints?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...