Jump to content

Windräder ohne Rotoren


Recommended Posts

Habe gerade einen Rundflug über Wien gemacht und festgestellt das meine Windräder keine Rotoren haben.

Die Schatten sind da aber das, was die Schatten werfen sollte, fehlt.

 

 

2020271412.jpg

Link to post
Share on other sites
vor 6 Stunden , Eike Henning sagte:

Ich habe das heute auch gehabt. Allerdings im Flug. Erst alle Rotoren da, und wenig später alle weg. Denke mal das hat mit X-Plane selbst und vielleicht dem Laden zu tun

 

... kenne das Phänomen auch, allerdings aus früheren Zeiten. Nach einer deutlichen Hardware-Aufrüstung konnte ich das nicht mehr feststellen.

 

Von daher:

  • könnte es sein, dass die Hardware einfach nicht hinterher kommt?
Link to post
Share on other sites
vor 9 Stunden , fritzclaaren sagte:

 

... kenne das Phänomen auch, allerdings aus früheren Zeiten. Nach einer deutlichen Hardware-Aufrüstung konnte ich das nicht mehr feststellen.

 

Von daher:

  • könnte es sein, dass die Hardware einfach nicht hinterher kommt?

Kann ich mir nicht vorstellen. Alles andere ist ja auch da.

Link to post
Share on other sites

Teste das mal mit meinen Turbinen.

 

Installation:

  • Entpacken
  • "FlyAgi_Wind_Turbines" nach Custom Scenery kopieren
  • "FlyAgi_Wind_Turbines" in der Scenery_Packs.ini über OpenSceneryX platzieren (im Zweifel einfach ganz oben belassen)

 

Anmerkung: Die Windräder drehen sich erst ab 5 Knoten Wind und stehen ansonsten still (das ist Stand 2017 halbwegs realistisch gewesen, diverse 'Reviewer' hatten damit aber so ihre Probleme).

 

FlyAgi_Wind_Turbines.zip

Link to post
Share on other sites
vor 10 Minuten, FlyAgi sagte:

Teste das mal mit meinen Turbinen.

 

Installation:

  • Entpacken
  • "FlyAgi_Wind_Turbines" nach Custom Scenery kopieren
  • "FlyAgi_Wind_Turbines" in der Scenery_Packs.ini über OpenSceneryX platzieren (im Zweifel einfach ganz oben belassen)

 

Anmerkung: Die Windräder drehen sich erst ab 5 Knoten Wind und stehen ansonsten still (das ist Stand 2017 halbwegs realistisch gewesen, diverse 'Reviewer' hatten damit aber so ihre Probleme).

 

FlyAgi_Wind_Turbines.zip 1 MB · 0 downloads

Ok teste ich mal. Als ich eben in Wien gestartet bin waren die Rotoren wieder da.

Link to post
Share on other sites

Möglicherweise ist bei einem der OpenSceneryX-Modelle irgendein Animations-Zustand defekt, so dass sie bei bestimmten Windsituationen keine Rotoren haben (ist aber reine Spekulation).

Link to post
Share on other sites
vor 1 minute, FlyAgi sagte:

Möglicherweise ist bei einem der OpenSceneryX-Modelle irgendein Animations-Zustand defekt, so dass sie bei bestimmten Windsituationen keine Rotoren haben (ist aber reine Spekulation).

Als ich eben los bin standen die auch still.

 

Gestern haben sich die Schatten gedreht, waren nur keine Rotoren da die einen Schatten werfen können

 

Link to post
Share on other sites

Mach mal testweise mit manuellem Wetter verschiedene Windgeschwindigkeiten und schau ob sie irgendwann verschwinden, selbiges mit verschiedenen Windrichtungen. Ich hab noch eine neue Version meiner Turbinen mit 25-Meter-Versionen angehängt, die alte geht bei 50m erst los was etwas zu großt für die kleinsten X-Europe-Modelle ist. Fehlende Rotoren hatte ich bei meiner Version jedenfalls noch nie, theoretisch sollten die immer funktionieren (jedenfalls gab es da in 3 Jahren keine Meldungen zu).

 

 

FlyAgi_Wind_Turbines.zip

Link to post
Share on other sites
On 28.6.2020 at 20:05, FlyAgi sagte:

Und finalerweise mit asynchronem Betrieb... irgendwie wurde das mal in irgendeinem Forum gewünscht. Der Download ist datenmäßig etwas gewachsen weil alle Modelle nun in verschiedenen Rotorstellungen vorliegen, daher hier der normale Link zum Download der Library:

 

FlyAgi Wind Turbines - FlyAgi.de

 

 

 

 

On 28.6.2020 at 20:05, FlyAgi sagte:

...vielen Dank - eien ausgesprochen gute Verbesserung!

Happy landings!

Fritz

 

On 28.6.2020 at 20:05, FlyAgi sagte:

 

 

 

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
On 4.7.2020 at 09:05, Frank J. Herter sagte:

Deine Windräder haben das Problem gelöst. Danke 🙂 

Agis neue Windräder werde ich in die Version 5.2 reinpacken, die ersetzen dann die bisherigen aus der OpenSceneryX

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...