We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
Lucaat

I cannot manipulate knobs

Recommended Posts

Which exact version of P3D are you using and which exact version of the Bus?

Share this post


Link to post
Share on other sites

P3D V5 with the latest A330 installer. I also use chaseplane. But I cannot fix it by uninstalling chaseplane.

Share this post


Link to post
Share on other sites

For some reason I have to hold down the SHIFT key to adjust heading or altitude knob before scrolling.

Share this post


Link to post
Share on other sites

Obviously something changed assignments in P3D and/or Windows itself. Have you installed an special hardware drivers for mouse/keyboard etc.?

Share this post


Link to post
Share on other sites

I have the exact same problem.

Only ChasePlane installed.

Shift key and it works. New window and it works too.
Please could someone provide a solution. A320 and A330!

Latest downloads of the planes and P3D V5 HF2.

Thank you.

Share this post


Link to post
Share on other sites

This is a LM problem, Same happens with A2A 172 and PMDG 747-8

Share this post


Link to post
Share on other sites

I dont think it is a LM issue (or is there a link to their forum stating something like this?):
- you two are the only one reporting this

- both of you have chaseplane installed

so more likely a issue in combination with chaseplane.

Share this post


Link to post
Share on other sites

Chaseplane says ask aerosoft, aerosoft says ask chaseplane. Looks like I need to investigate further myself.

Share this post


Link to post
Share on other sites
On 6/23/2020 at 9:55 PM, mopperle said:

Obviously something changed assignments in P3D and/or Windows itself. Have you installed an special hardware drivers for mouse/keyboard etc.?

 

5 hours ago, mopperle said:

I dont think it is a LM issue (or is there a link to their forum stating something like this?):
- you two are the only one reporting this

- both of you have chaseplane installed

so more likely a issue in combination with chaseplane.

 

Share this post


Link to post
Share on other sites

I've done a complete uninstall and re install and, without installing ChasePlane; the problem persists.

Share this post


Link to post
Share on other sites

The culprit is a program called X-Mouse Control.
Simply disable it when running P3D V5 and the problem goes away.

You can disable / enable even when P3D V5 is running.

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Chris, thanks for this update. I'm sure it will help others too.

Share this post


Link to post
Share on other sites

I found a solution on x-mouse forums! You set "Disable Sroll window under cursor" in X-mouse.

 

Thanks it is not AS or Chaseplane issue. (However worked without this option in p3d v4).

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...