Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
FACoff

CFD not creating session

Recommended Posts

Hi there, 

Using the new release of the A320 for P3D v5 I am unable to create a session with CFD. I can connect and I see that I am connected but when I click create session nothing happens. Any help appreciated.

Kind regards.

Share this post


Link to post
Share on other sites

This has been the case for me now since I got both the A330 and A320 for P3D V5. It always says [CONNECTED] however when clicking CREATE SESSION nothing happens. Me and a friend want to fly together but can't.

Share this post


Link to post
Share on other sites

I've had the same issue today with the A330 on build 1.0.2.0.   Was unable to either create or join an existing session.

 

P3D v4.5.14.34698

Windows 10 pro, 1909 build 18363.900

 

Noted on another thread that someone was able to run it OK on Win7 but not Win10 so given OS build details above

Share this post


Link to post
Share on other sites
On 6/10/2020 at 6:21 PM, Siegfox said:

This has been the case for me now since I got both the A330 and A320 for P3D V5. It always says [CONNECTED] however when clicking CREATE SESSION nothing happens. Me and a friend want to fly together but can't.

Exactly the same for me :(

  • Like 1

Share this post


Link to post
Share on other sites

We are currently sorting out some problems. With next update all should be back again.

Share this post


Link to post
Share on other sites

I have updated my V4 320 and 330 and both now connect Ok. The  320 was flyable in CFD, just a couple of minor issues with brakes having a few second  delayed release and the throttles no always idling when taxiing but these were present before the update. There were 2 new issue on the 320 as well  in that the transponder and radio frequency  no longer seem to sync. The 330 however seems to have reverted with the  brakes sticking on when not using  peddles issue so while it connected to the session ok,  we couldn't fly it in CFD at all :-( .

Share this post


Link to post
Share on other sites
On 30.6.2020 at 06:27, masterhawk sagte:

We are currently sorting out some problems. With next update all should be back again.

 

Any news". 

I can not create session. It seems I am not the only one with this „problem“. c

Connecting works on the create session button nothing happens. 

Share this post


Link to post
Share on other sites
1 hour ago, Beatus said:

 

Any news". 

I can not create session. It seems I am not the only one with this „problem“. c

Connecting works on the create session button nothing happens. 

Have you updated to the latest experimental? Just one post before your’s and one after my last it’s reported as working again.

Share this post


Link to post
Share on other sites
vor 7 Stunden , masterhawk sagte:

Have you updated to the latest experimental? Just one post before your’s and one after my last it’s reported as working again.

Yes now I did that and it works 😀😀😀

 

Thank you!

Share this post


Link to post
Share on other sites

Is this experimental update for V5? I can only see version 1.4.0.1 which is my current version.

 

Edit: Nevermind found it, thanks.

Share this post


Link to post
Share on other sites

×
×
  • Create New...