We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
david_wi

Buses in P3D V5 - Can't see in sim after install

Recommended Posts

Installed the buses in P3D V5 but nothing shows up in the sim.(after computer restart)

Same for the A330 that was working fine before...

Any ideas?

 

Thanks, David

Share this post


Link to post
Share on other sites

I had a similar problem : buses appeared in the sim but as soon as  i closed the scenario screen, P3Dv5 closed .

Solution was to close P3Dv5,  erase prepar3d.cfg and reopen P3D which regenerate a new prepar3d.cfg. Now its works well for all buses.

Perhaps you can try that.

 J C S

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, jsolecki said:

I had a similar problem : buses appeared in the sim but as soon as  i closed the scenario screen, P3Dv5 closed .

Solution was to close P3Dv5,  erase prepar3d.cfg and reopen P3D which regenerate a new prepar3d.cfg. Now its works well for all buses.

Perhaps you can try that.

 J C S

 

 

 

 

Will do that thanks :) Sorry this not helped me

Share this post


Link to post
Share on other sites

Adding the error report from the A330 which was working well and disappeared after installing A318 to A321 in P3D V5 

ASC.log.txt

Share this post


Link to post
Share on other sites

I had previously tried deleting the C:\Users\ppats\AppData\Roaming\Lockheed Martin\Prepar3D v5\Prepar3D.cfg but it made no difference.

I tried loading the P3D v4 version and have encountered the same problem.

 

Is there a fundamental problem with the installers for the new version?

Share this post


Link to post
Share on other sites
3 hours ago, david_wi said:

Adding the error report from the A330 which was working well and disappeared after installing A318 to A321 in P3D V5 

ASC.log.txt 24.05 kB · 1 download

 

Can  you please post your Add-on.cfg file which contains the Airbus entries?

 

 

Share this post


Link to post
Share on other sites
19 minutes ago, Pat Smith said:

I had previously tried deleting the C:\Users\ppats\AppData\Roaming\Lockheed Martin\Prepar3D v5\Prepar3D.cfg but it made no difference.

I tried loading the P3D v4 version and have encountered the same problem.

 

Is there a fundamental problem with the installers for the new version?

 

Pat,

 

Deleting the Prepar3d.cfg file won't help with a product not showing  up in the menu. The Prepar3d.cfg more or less just contains P3D settings.

 

 

Share this post


Link to post
Share on other sites

The thread linked below appears to share the same issue as the OP reported here, so please consider it added to the stack. I closed the linked thread so all comments about this issue are in one thread (this one):

 

Share this post


Link to post
Share on other sites
11 minutes ago, DaveCT2003 said:

 

Pat,

 

Deleting the Prepar3d.cfg file won't help with a product not showing  up in the menu. The Prepar3d.cfg more or less just contains P3D settings.

 

 

Greets from NZCH.  Thanks, Dave.  I deleted the cfg file just to eliminate it from the process.  Cheers, and stay well.

Share this post


Link to post
Share on other sites
55 minutes ago, DaveCT2003 said:

 

Can  you please post your Add-on.cfg file which contains the Airbus entries?

 

 

Thanks, will do so later as I am downloading a big file and can't reboot my computer.

Share this post


Link to post
Share on other sites
17 hours ago, DaveCT2003 said:

 

Can  you please post your Add-on.cfg file which contains the Airbus entries?

 

 

Here you have the A318-A319 Add-on file you requested.

add-on.xml

Share this post


Link to post
Share on other sites

Not the add-on.xml, but the add-on.cfg. Can be found in 2 folders:
C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg

C:\Users\USERNAME\AppData\Roaming\Lockheed Martin\Prepar3D v5\add-ons.cfg

 

Share this post


Link to post
Share on other sites
11 minutes ago, david_wi said:

Here you have the A318-A319 Add-on file you requested.

add-on.xml 476 B · 1 download

 

So that is the add-on.XML file, which we created and provided with the product.   What I wanted to see what your Addon.CFG file.  There are two add-on.cfg files, one located in the ProgramData folder and the other located in the Roaming folder.  Would you kindly upload both and where each of the files came from (ProgramData or Roaming folder).

 

If you would like to skip sending the files and get a head start on things, please see THIS THREAD.  Otherwise, please send the files when you get a chance.

 

Best wishes.

 

 

 

Share this post


Link to post
Share on other sites
50 minutes ago, DaveCT2003 said:

 

So that is the add-on.XML file, which we created and provided with the product.   What I wanted to see what your Addon.CFG file.  There are two add-on.cfg files, one located in the ProgramData folder and the other located in the Roaming folder.  Would you kindly upload both and where each of the files came from (ProgramData or Roaming folder).

 

If you would like to skip sending the files and get a head start on things, please see THIS THREAD.  Otherwise, please send the files when you get a chance.

 

Best wishes.

 

 

 

Here you can see both files.the name in the planes folder is Aerosoft A318-A319 Pro V5

add-ons (ProgramData).cfg add-ons (Roaming).cfg

Share this post


Link to post
Share on other sites
6 minutes ago, david_wi said:

 


Did you notice the Chinese chartacters in your ProgramData\Add-on.cfg file?  This is because at some point the file was deleted and when P3D rebuilt the file it was done in the Unicode format.

 

Backup the file, delete it, start P3D and it should be rebuilt again, but at this point I would backup both files, your Prepared.cfg and your scenery.cfg file (located in ProgramData) and then run Delete Generated Files (located in the main P3D folder), then start P3D, allow it to load, and close it. 

 

Then you will need to manually add back the Airbus entries in the Roaming\add-ons.cfg file.  I can provide you with the format for the entries, but you will have to adjust the path and folder names:

 

[Package.x]
PATH=(EXAMPLE)=C:\Users\USERNAME\Documents\Prepar3D v5 Add-ons\Aerosoft A330 Pro V5
TITLE=Aerosoft A330 Professional
ACTIVE=true
REQUIRED=false
[Package.x]
PATH= SEE EXAMPLE ABOVE
TITLE=Aerosoft A320-A321 Professional
ACTIVE=true
REQUIRED=false
[Package.x]
PATH= SEE EXAMPLE ABOVE
TITLE=Aerosoft A318-A319 Professional
ACTIVE=true
REQUIRED=false

 

Share this post


Link to post
Share on other sites

All, I added some clarifying text after "Buses in P3D V5" to help others who might have this issue find this thread. It also saves our users from looking in a thread with a generic title only to find it doesn't interest them.

Share this post


Link to post
Share on other sites
2 hours ago, DaveCT2003 said:

 


Did you notice the Chinese chartacters in your ProgramData\Add-on.cfg file?  This is because at some point the file was deleted and when P3D rebuilt the file it was done in the Unicode format.

 

Backup the file, delete it, start P3D and it should be rebuilt again, but at this point I would backup both files, your Prepared.cfg and your scenery.cfg file (located in ProgramData) and then run Delete Generated Files (located in the main P3D folder), then start P3D, allow it to load, and close it. 

 

Then you will need to manually add back the Airbus entries in the Roaming\add-ons.cfg file.  I can provide you with the format for the entries, but you will have to adjust the path and folder names:

 

[Package.x]
PATH=(EXAMPLE)=C:\Users\USERNAME\Documents\Prepar3D v5 Add-ons\Aerosoft A330 Pro V5
TITLE=Aerosoft A330 Professional
ACTIVE=true
REQUIRED=false
[Package.x]
PATH= SEE EXAMPLE ABOVE
TITLE=Aerosoft A320-A321 Professional
ACTIVE=true
REQUIRED=false
[Package.x]
PATH= SEE EXAMPLE ABOVE
TITLE=Aerosoft A318-A319 Professional
ACTIVE=true
REQUIRED=false

 

Thank you very much for your help.at the moment it is way too complicated for me to do.

Also I have uninstalled all P3D V5 buses.

Will there be new installers in the near future? 

Share this post


Link to post
Share on other sites
1 hour ago, david_wi said:

Thank you very much for your help.at the moment it is way too complicated for me to do.

Also I have uninstalled all P3D V5 buses.

Will there be new installers in the near future? 

 

I'm sure there will be, but we don't have any idea when.

 

I understand this may seem complicated, but it's really not. You just have to take things one step at a time and you'll be don before you know it.  In instuctions in the link I provided to you will also accomplish the same thing, it just take longer.  If you need it, the thread is below:

 

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, DaveCT2003 said:

 

I'm sure there will be, but we don't have any idea when.

 

I understand this may seem complicated, but it's really not. You just have to take things one step at a time and you'll be don before you know it.  In instuctions in the link I provided to you will also accomplish the same thing, it just take longer.  If you need it, the thread is below:

 

 

 

 

Thanks again but the "Delete Generated Files" makes me scared that it my remove big parts of the P3D V5 simulator. 

Share this post


Link to post
Share on other sites

Well Lockheed added that option to clean the sim. No risk what so ever.

Share this post


Link to post
Share on other sites
2 hours ago, Mathijs Kok said:

Well Lockheed added that option to clean the sim. No risk what so ever.

Thanks Mathijs somehow P3V 5 is a strange animal in it's on rights :)

Share this post


Link to post
Share on other sites
On 6/9/2020 at 10:47 PM, DaveCT2003 said:

 

I'm sure there will be, but we don't have any idea when.

 

I understand this may seem complicated, but it's really not. You just have to take things one step at a time and you'll be don before you know it.  In instuctions in the link I provided to you will also accomplish the same thing, it just take longer.  If you need it, the thread is below:

 

 

 

 

Do I need to install the buses to a specific place or just leave the installer place them to default folder C:\P3D V5 Addons on my computer?

 

Thanks, David

Share this post


Link to post
Share on other sites
43 minutes ago, david_wi said:

Do I need to install the buses to a specific place or just leave the installer place them to default folder C:\P3D V5 Addons on my computer?

 

Thanks, David

 

 

Hello David,

 

Please never install the Airbus Professional to the sim folder, either Program Files folder, the Program Data folder, Windows folder, AppData folders, or the Documents\Prepared V4/5 addons folder.  You can install it anywhere else.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, DaveCT2003 said:

 

 

Hello David,

 

Please never install the Airbus Professional to the sim folder, either Program Files folder, the Program Data folder, Windows folder, AppData folders, or the Documents\Prepared V4/5 addons folder.  You can install it anywhere else.

 

 

I relay can't understand some thing here.If you say not to install to Documents\Prepared V4/5 addons folder.then way in the example "

[Package.x]
PATH=(EXAMPLE)=C:\Users\USERNAME\Documents\Prepar3D v5 Add-ons\Aerosoft A330 Pro V5"

It is Pointing to that location?

 

Bye, David
 

Share this post


Link to post
Share on other sites
2 hours ago, david_wi said:

I relay can't understand some thing here.If you say not to install to Documents\Prepared V4/5 addons folder.then way in the example "

[Package.x]
PATH=(EXAMPLE)=C:\Users\USERNAME\Documents\Prepar3D v5 Add-ons\Aerosoft A330 Pro V5"

It is Pointing to that location?

 

Bye, David
 

 

That is what is known as the "Auto Discovery Path".  Some users have reported issues (see "ND log file could not be generated" thread) when installing the Airbus to the Auto Discovery Path. You can certain try, and it only takes about 5 minutes to uninstall and reinstall the Airbus if you have issues. But if you get the that error/warning message then I would install somewhere else.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...