Jump to content

Malaga and SAM jetways


Recommended Posts

The Malaga scenery is supposed to have SAM jetways but today when I flew into Malaga in the Zibo mod and parked at gate 45, the jetway didn't attach to the aircraft. I also noticed how I had the small circled 'A' icon in the upper, left part of the screen. Even when I've configured SAM to never display the jetway status in the SAM settings.


Not sure if this indicates something is wrong with my installation (I've seen the same issue at other airports as well) or if it's caused by the scenery and a faulty SAM config for the scenery?


This is what it looks like when I'm parked at gate 45 in Malaga




And this is the SAM settings screen



Link to comment
Share on other sites

  • Administrator



Malaga don't need the Payware SAM Extension SAM_WorldJetways.

It only needs the actual SAM2 base Plugin for the jetway animations.

Please be sure to have installed the actual SAM2 Pluigin 2.0.7.

And please do the installation with this SAM2-Suite:



May be the default position of the Aircraft (if you load it directly to the Gate 45) is wrong.


I have tested Malaga Gate 45 here with the XP11 default B737-800.

Its working. But the position of your Aircraft is too nearby the red line.

Position your Aircraft with the Nosewheel on the marking (B767).

Engines OFF, parking brake SET, Beacon Light OFF.

Then it must work. Also with the B737-800 (default).


Greets Heinz 


Link to comment
Share on other sites

Thanks Heinz.


Looking at the markings for this gate, I see how they only mention 757 and 767. So maybe that's part of the reason why this didn't work out for me. Since I was in the Zibo 737. Weird though how you got it to work with the default 737. Since they are the same size. Haven't tried the default one myself.


Also, I was following the electronic guidance provided for this gate. Meaning the position I'm parked corresponds to the exact position I was told by the electronic guidance to stop when taxiing into the gate. However, this might again be a problem because the guidance isn't smart enough to realize I'm not a 757 nor a 767.


As for version of SAM, I'm currently on 2.04 and would be happy to update to the most current version if the UI of the new SAM Suite worked correctly on my 4K screen. Unfortunately, it hasn't been developed to allow for correct scaling on high-resolution screens. Making the UI hard/impossible to use. I very much hope this will soon be addressed. I've already made the developer aware of the issue.

Link to comment
Share on other sites

  • Administrator

Ok, if yo have send an info to Stairport because of the 4k Problem, then it is ok.

So I must not do it again...

Thank you.


With the B737 zibo the SAM2 plugin shall work. It is in the compatibility list included:



If you roll wit the standard B737-800 to the position marking of the B757 (or B767) then the jetway must work.

This I have tested here.

The Zibo I don't have installed. Sorry.


may be there is another user here in the forum who can test it with his Zibo...


Greets Heinz



Link to comment
Share on other sites

Yep, already been in touch with them and they confirmed it's a known issue they are working on.


Could try what you suggest but as mentioned previously, the position I stopped was the position suggested by the electronic parking assistance for this gate. And I did stop exactly when it told me to. Which had me end up in the position seen in the screenshot. So, if what you say would work with the Zibo mod, that would mean the electronic parking assistance system for this gate needs to be adjusted.


However, I still think maybe I won't have this issue in the first place if I make sure to use a gate suited for a 737 rather than using a gate for 757s and 767s when you're in a 737. Will try that next time I fly into Malaga.


I will also make a new attempt to use the SAM Suite UI and see if I maybe can get it to work OK by temporarily playing around with my display settings. Would be nice to know I'm on the latest version of SAM. I've also asked Stairport for an update when they think they'll have a fix for the 4K/scaling issue. Must be lots of people having the same issue since 4K isn't that unusual these days.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...