Jump to content

Recommended Posts

Hallo !

Seit neuesten habe ich am Himmel einen Grafikfehler auf allen meinen

Installationen.

Bilder wurden auf einer Installation Xplane 11.41 aufgenommen.

Es ist eine jungfräuliche ohne irgendwelche Scenerien oder Plugins.

Auf dem normalen  Desktopschirm ist kein Fehler zu sehen.

I9 9900K

RTX 2080Ti

 

Hat wer einen Rat ?

mfg Hans

Cessna_172SP - 2020-05-29 13.30.08.png

Cessna_172SP - 2020-05-29 13.28.44.png

Link to post
Share on other sites

Es ist wie eine Fata Morgana und sind Höhenzüge von Bergen.

Ist es ein Flugplatz in der Ebene , sieht man nichts.

Je höher die Berge umso grösser die Flecken.

In einer normalen Scenery sind sie vor Bergen zu sehen.

mfg Hans

Link to post
Share on other sites

Moin, hatte lange Zeit das gleiche Problem, Geisterberge.

Habe mein Problem nach langen Probieren gefunden, und

seit dem sind sie weg.

 

Im Lua Plugin    "Rendering Options for XP11"    wenn du nicht hast,  googeln, downloaden und installieren,

kannst du viele Werte sehr differenziert einstellen.

Dort habe ich  im Feld "Fading of ground textures in the distance" den Wert auf 0.7.

Das war meine Lösung, viel Glück dabei.

 

Im Anhang ein Foto von der App, habe ähnlichen PC wie du und diese Gesamteinstellung scheint für

meinen PC optimal, kannst ja mal durchtesten.

 

 

11.JPG

Link to post
Share on other sites

Hallo Hans,

bei mir werden, beim Einstellungswert 0.5,  unter  Fading of Ground Textures in the Distance,  die Geisterberge gezeigt, weltweit.

 

 

 

a.thumb.JPG.d555571c6b536ead9e799a690d0fbcc7.JPG

 

 

und beim Wert 0.7 keine, wie man unten deutlich sehen kann. 

 

 

2.thumb.JPG.3719c91e33c7d5b787ed30d20dec86b9.JPG

 

 

Use bump map textures wirkt sich bei mir zB. auf Metallic und Chromglanz aus, also Matt oder Realistisch.

 

Aber Hauptsache, du hast das Problem nicht mehr,

LG Hajo

 

 

Link to post
Share on other sites

Bei einer normalen Scenery hat es bei mir so ausgesehen.

"Fades of ground textures" über 1 hat bei mir ein komplett schwarzes Cockpit ergeben.

Anscheinend reagiert jede Grafikkarte anders . Keine Ahnung warum das auf einmal ausgetreten ist.

 

Auf einen  guten Flug Hans

Bell_Jetranger - 2020-05-30 21.51.07.png

Link to post
Share on other sites

Hans, genau solche Stränge hatte ich auch, ich kann auch keinen Wert  von 1.0 und Höher einstellen, dann habe ich bei mir ein helles grelles Cockpit, ich habe es eben nocheinmal ausprobiert.

0.6 Grafikfehler  in mittlerer Entfernung vorhanden

0.7 Grafikfehler noch in weiterer Entfenung sichtbar

0.9 keine Grafikfehler zu erkennen

ab 1.0 Cockpit weiß

also habe ich jetzt meinen Wert auf 0.9 und bin glücklich damit.

 

Im Bereich Insbruck hatte ich genau solche Keile, wie du sie hast.

Und oben links auf deinem Bild siehst du auch wieder einen Geisterberg, direkt 

unter dem Gipfel, da scheinen noch die Felsstrukturen vom hinteren Berg durch.

 

Wenn das bei dir nicht funktioniert, dann weiss ich auch nicht weiter.

Mein System: 

MB: ASUS Maximus VII Ranger ATX

Intel Core I7 4790K  40GHz

RAM 32 GB DDR3

NVIDIA GeForce RTX 2070 Super   ,

 also gleicher Treiber

 

viel Glück, Hajo

 

Link to post
Share on other sites

Moin,

Wenn Berge seltsame Polygone zeigen (Geister Polygone).... kann man auch Folgendes versuchen:
In der Datei X-Plane.prf bei "renopt_planet" den Wert von 1 auf 0 stellen.

Die Datei liegt im "Output/preferences" Ordner.

(Ob es dann andere Nebenwirkungen bei Flügen in sehr großen Höhen gibt (über 10 000 ft) konnte ich noch nicht testen). 

 

Gefunden habe ich das im X-Plane Developer Blog "Fighting blurry Textures" bei den Kommentaren:

https://developer.x-plane.com/2020/05/fighting-blurry-textures/

 

GRuß heinz

 

 

Link to post
Share on other sites

Hallo Hajo !!

So wie auf dem  letzten Bild hat  es ausgesehen , jetzt ist alles in Ordnung .

 

Danke Heinz , werde das auch einmal ausprobieren.

 

mfg Hans

Link to post
Share on other sites
  • 3 weeks later...

Hallo Leute,

mir hat der Tipp von Heinz mit der Datei X-Plane.prf geholfen.

Ein neues Problem, woher es "über Nacht" kommt ist mir ein Rätsel, geht evtl. in die gleiche Kategorie Grafikfehler. Graue Nebelsuppe am Horizont.

Auf den Bildern könnt ihr am Horizont einen glatten Schnitt zum Himmel und einen braunen Nebelschleier erkennen. Im Wasser ist der Schnitt mit einem hellblauen Streifen sichtbar.

Ich verwende kein reshade, keine Scribts in LUA die das Wetter beinflussen, die Sichtwerte auf maximal gestellt, ich kann mir einfach nicht erklären wo diese Erscheinung her kommt.

Beim Fliegen verschiebt sie sich immer mit gleichem Abstand nach hinten.

XP11 läuft mit Vulkan.

Vielen Dank schon jetzt wieder für euer Ideen.

Happy Flight

Pfälzer&tab=comments#comment-986070&tab=comments#comment-986070&tab=comments#comment-986070&tab=comments#comment-986070&tab=comments#comment-986070&tab=comments#comment-986070

Nebel03.JPG

Nebel02.JPG

Nebel04.JPG

Link to post
Share on other sites

Jetzt habe ich erst den Tipp von @Heinz Flichtbeil gelesen. Dieser wäre für mich auch hilfreich. Allerdings ist mir unklar, wie ich die Datei X-Plane.pref öffnen bzw. ändern kann. Ein entsprechendes Programm wird mir dazu in Windows 10 nicht angeboten.

Für einen Hinweis wäre ich sehr dankbar.

Wolfgang

Link to post
Share on other sites
vor 12 Minuten, Grauer_Wolf sagte:

wie ich die Datei X-Plane.pref öffnen bzw. ändern kann

 

Zwar funzt der übliche Text-Editor (Notepad) auch, den verwende ich aber schon lange nicht mehr.

Man nehme den kostenlosen Notepad++ (gesprochen plus plus) der öffnet sogar Büchsen der Pandora 😉

Link to post
Share on other sites

Vielen Dank für Eure Hilfe. Den Weg hatte ich auch schon probiert, aber nach dem Jahresupdate von Windows 2004 wurde der Windows-Editor dort nicht direkt angeboten. Nach meiner Verwendung wird er aber jetzt dauerhaft in Windows 10 angezeigt.

Was für ein Genuss - jetzt sind auch die Berge in Innsbruck (LOWI) in voller Pracht ohne seltsame Effekte zu sehen.

Nochmals Dank an alle.

Wolfgang

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...