Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

Greetings,

 

Today I finally got around to updating the 'buses in P3Dv4.5. As per the instructions, I uninstalled then reinstalled the A318/319/320/321/333.

 

All seems to be well, except that the A333 does not show up in the AS Updater list of products. All the others are there:

A318/319

A320/321 

CRJ700/900

DC8

 

Any suggestions?

 

Regards,

Scott

Share this post


Link to post
Share on other sites

Not sure if this is related or not, but just had a CTD with the A333 - no warning...message, or anything. Never had any problem like this before installing the latest update.

 

This was 2.5 hrs into a 4 hr flight.

 

The sim just crashed completely.

Share this post


Link to post
Share on other sites

Greetings,

 

Thank you for the link to that discussion!

 

I may have downloaded the  installer prior to May 15th. I'll check when I get  home from  work. 

 

Regards,

Scott

Share this post


Link to post
Share on other sites

When I got home yesterday, I checked the date of the installer I had used. It was dated 05.07.2020, so I deleted that and downloaded the latest one that was dated 05.15.2020.

 

I uninstalled the A333 and then reinstalled using the latest installer. My A333 now appears in the list of aircraft in the updater.

 

Just as an aside, in contrast to the example provided by A. Muegge in the thread quoted above by Farlis, the installer still pointed the updater and livery installer to OneDrive. Everything still works, though, so I'm happy.

 

Thanks for your help!

 

Regards,

Scott

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...