Jump to content

No sound at all

Recommended Posts



I am running P3D 4.5 and when loading up a flight at the gate I hear no cockpit sounds. Click on buttons, no sound. Start up co pilot checklist, can't hear him. Even by simply putting on the parking break, no sound. I only hear the engines going, but inside the cockpit there is no sound. Does anyone know whats going on? I didn't mess with any sound settings whatsoever. I just noticed this recently when loading up a flight. I tried with other Airbuses and same thing. I'm not sure if this is related to the newest update, but I did a fresh uninstall and reinstall and same thing happened. I went into the RAAS settings to make sure that was turned on and everything looks normal there. Checked configuration, everything looks normal there too. So not sure if this is related to the newest update or not? Can anyone confirm or know a solution? I tried changing views, pressed Q and those tricks don't work either. 

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...