We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content

Recommended Posts

The cockpit is dark even in mid-day with no clouds. I reverted to pre-rex textures using their tool and HDR is on. I tried the untinted window option and I deleted shaders multiple times after reverting the rex textures. I'm not using any other shader mods. 

 

P3Dv4 4.5.13.32097

CRJ Pro 2.0.0.3

Share this post


Link to post
Share on other sites
vor 26 Minuten, embraceentropy sagte:

I tried the untinted window option

 

This will help you when looking outside through the window ;).

 

Can you maybe upload a picture of the "dark" cockpit?

Do you use some shader modifier?

Share this post


Link to post
Share on other sites

Inside & Outside photos attached. Noon, summer, clear skies. 

 

I'm not using any shader modifiers. 

cockpit.png

outside.png

Share this post


Link to post
Share on other sites

This is way too dark indeed.

What REX AddOn do you mean when you say "After restoring defaults in REX..."?

Are you certain you have not applied any other shaders like PTA, ENVSHADE, Tomato, (Cucumbers <- this is a joke),...?

What about HDR lighting in P3D? Is it on?

Share this post


Link to post
Share on other sites

I'm using Rex Texture Direct + Soft Clouds. I restored P3D defaults inside the Rex tool and have not reloaded them. Then I deleted shaders & P3Dconfig per: https://helpdesk.aerosoft.com/portal/kb/articles/rebuild-p3d-shaders

 

There is a chance that I applied custom shaders when I first reinstalled P3D about 3 months ago, but I believe I reverted the changes shortly after installing them. There were no custom shaders applied after rebuilding the shaders using the prodedure above, though. Is there another way to check if that is still affecting something?

 

I have HDR lighting on with the stock sliders.

Share this post


Link to post
Share on other sites

This is how it looks with default settings in P3D, HDR turnedon, Brighness =0.9, Bloom =0, Saturation =0.92020-5-25_18-14-45-540.jpg

If you see some thing different, anywhere a setting withn you PC or P3D is wrong. Maybe caused by a tweaking tool or whatever.

Share this post


Link to post
Share on other sites

My HDR brightness was set to 1.0, bloom 0.9, saturation 1.0. I reduced all three sliders to match your settings and it made it more dark. 

Share this post


Link to post
Share on other sites

Then there is something else broken on your system. I strongly advice you to get rid of all tweaks/tools that change your system to look "better", leave everyting to default, including graphiccard settings etc.

Also I suggest to calibrate your monitor.

Share this post


Link to post
Share on other sites
49 minutes ago, mopperle said:

Then there is something else broken on your system. I strongly advice you to get rid of all tweaks/tools that change your system to look "better", leave everyting to default, including graphiccard settings etc.

Also I suggest to calibrate your monitor.

 

The only tweak I was running was Rex TD+SC, which has been reversed. Resetting my Prepar3d.cfg didn't help. My GPU settings are stock except basic OC and making my monitor settings any brighter would just wash everything out. All other aircraft cockpits are normal. 

 

If you share your settings I can replicate to rule anything out. I've attached my settings just in case you notice something there.

Annotation 2020-05-23 181953.jpg

Annotation 2020-05-23 18195322.jpg

Annotation 2020-05-23 1819532223.jpg

Annotation 2020-05-23 181953222324.jpg

Share this post


Link to post
Share on other sites

@mopperle calibrating the monitor would not help in this case since the picture he posted is realy dark on my end to...

 

@embraceentropy I think also think that something got messed up in your P3D config. REX TD and SC should not have impacted the cockpit.

Something interesting did caught my eye in your settings: Shadows  Casting and Receiving! Can you disable some of the internal stuff? Also you have External Vehicle to cast shadows yet there is no aircrasft shadow seen in your first post....

Share this post


Link to post
Share on other sites
10 hours ago, GEK_the_Reaper said:

 

@embraceentropy I think also think that something got messed up in your P3D config. REX TD and SC should not have impacted the cockpit.

Something interesting did caught my eye in your settings: Shadows  Casting and Receiving! Can you disable some of the internal stuff? Also you have External Vehicle to cast shadows yet there is no aircrasft shadow seen in your first post....

 

I deleted Prepar3D.cfg and let it regenerate itself a few times and tried loading the sim with the default P3D settings, still dark. Not sure how else to check/remove for past modifications. 

 

When I uncheck the internal cast/receive shadows, the cockpit brightens up a little, but was still very dark inside when compared to outside and the cockpits of other addons. In fact the cockpit panels were still basically black when compared to the photos above from others showing the normal lighting. 

 

Not sure why an external shadow wasn't showing on my screenshot. Maybe it being summer-noon made it indistinguishable. 

Share this post


Link to post
Share on other sites

At which airport did you place the CRJ in you first topic, maybe I can recreate the situation.

Share this post


Link to post
Share on other sites
6 hours ago, mopperle said:

At which airport did you place the CRJ in you first topic, maybe I can recreate the situation.

 

Both photos were on 1C KIAD by Flightbeam. 

 

However, I'm having this trouble regardless of airport or location, even in the air. I tried slewing up above the buildings, slewing into a continuous flat turn on the x-axis, while using time preview to change the sun position. When the sun was directly on something it was visible, but still dim. Otherwise, dark like it was night time. 

Share this post


Link to post
Share on other sites

@embraceentropy From your shots I see you used Delta livery. I tried both available Deltas and this is how the cockpit looks on my end:

 

This picture is taken at DUSK!

2020-5-27_20-46-45-91.thumb.jpg.66c6d1324c75742e9e46823e7a503ec5.jpg

 

This one is daytime!

2020-5-27_20-48-5-94.thumb.jpg.5906084f41aa13cff6220fc2152cf3c1.jpg

 

2020-5-27_20-48-38-748.thumb.jpg.fb083827291e08f66d29bbb5065a125e.jpg

 

I think that the only solution you have is to hit that Delete Generated Files button or to try a Repair on P3Dv4 (both actions could lead to loosing some of your installed AddOn's if they are not installed with the XML method).

Share this post


Link to post
Share on other sites
5 hours ago, GEK_the_Reaper said:

I think that the only solution you have is to hit that Delete Generated Files button or to try a Repair on P3Dv4 (both actions could lead to loosing some of your installed AddOn's if they are not installed with the XML method).

 

Thanks. I think I'll wait until I take v5 upgrade. Hopefully the problem doesn't follow me!

Share this post


Link to post
Share on other sites

Hi embraceentropy,

 

I had the same problem as you do, without using any shader enhancement program whatsoever and HDR turned on. However, in some topic on this forum, I found that you can find additional cockpit textures in the "C:\Users\<username>\Documents\Aerosoft\Aerosoft CRJ Professional\Data\Texture Options" folder. I used these to replace the original textures, and guess what: it worked! Strangely enough, this solution isn't mentioned in any manual. The cockpit is still a bit darker than the ones I have in my other planes, but it's a huge improvement. Hope this helps for you too.

Share this post


Link to post
Share on other sites
On 6/9/2020 at 4:42 PM, StefanBravo said:

Hi embraceentropy,

 

I had the same problem as you do, without using any shader enhancement program whatsoever and HDR turned on. However, in some topic on this forum, I found that you can find additional cockpit textures in the "C:\Users\<username>\Documents\Aerosoft\Aerosoft CRJ Professional\Data\Texture Options" folder. I used these to replace the original textures, and guess what: it worked! Strangely enough, this solution isn't mentioned in any manual. The cockpit is still a bit darker than the ones I have in my other planes, but it's a huge improvement. Hope this helps for you too.

 

Thank you for this information. It helped me out also. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...