We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
sortepermand

Zibo 737-800 unerklärliche Probleme

Recommended Posts

Hallo Zusammen, 

 

Da wollte Ich eben in X-Plane 11 ganz gemütlich mit der Zibo von Loww(Wien) nach EDDF(Frankfurt am. Main) fliegen. Kurz nach dem Start hat sich das rechte Triebwerk verabschiedet. Auch habe ich versucht diese mehrmals neuzustarten leider ohne erfolg.  Ich habe eigentlich alles wie immer richtig eingestellt an der Zibo und ja ich habe auch nach meinen Plan 6.9 Tonne Sprit getankt. Auch hatte ich beim Hinflug von München nach Wien ein komisches Zittern, welches in der Reiseflughöhe(FL 290) begann. Aber sobald ich im Anflug auf Wien unter 8000 ft gesunken bin hat das gezitter aufgehört von der Zibo(Turbolenzen?). Jetzt stellt sich mir die Frage an was Das gelegen haben könnte?

 

Anbei findet ihr Bilder und Videos zu der genannten Problematik mit der Zibi 737-800X_3_41_full. IN den Videos war jeweils immer der Autopilot aktiv.

 

Danke schon mal im Voraus VG Sortepermand

zibo failure 3.PNG

Nach der außer planmäßigen Landung in Wien heute Abend.

zibo failuire 2.PNG

Nach der außer planmäßigen Landung in Wien heute Abend.

zibo failure.PNG

Während des außerplanmäßigen Anfluges zurück nach Wien heute Abend

 

Share this post


Link to post
Share on other sites

 

Im Overhead-Panel sind die R/L Packs off / die sollten auf Auto stehen

APU Bleed On / sollte aus sein

APU On / sollte, wenn beide Triebwerke laufen aus sein

Triebwerk 1 liefert keinen Strom/ weil als Quelle nicht eingeschaltet

Im Glareshield ist der zweite F/D nicht aktiv / sollte aber aktiv sein

 

Schau mal, das die Startvariante erst mal passt, denn ein Triebwerksausfall ist so unwahrscheinlich, es sei denn, 

in den Flugeinstellungen der Zibo unter Ausfälle befindet sich ein Eintrag für diesen Vorfall1042384676_Bildschirmfoto2020-05-21um23_28_45.png.0ae1a31eee304cf84b2e2de6c0e73611.png

 

Den du dann über alle Systeme reparieren entfernen kannst1433325838_Bildschirmfoto2020-05-21um23_29_04.thumb.png.e0908403af29f8b202c780855532a11f.png

 

 

Im Video am Tag liefen beide Triebwerke, da waren die Turbulenzen

In den Bildern ist Abend dargestellt und da ist ein Triebwerk aus

 

Großes Fragezeichen, wo die Fehlersuche beginnen soll.

 

 

 

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Vielen Dank für deine Antwort.

 

ich habe das Problem gefunden. Aus irgendwelchen Gründen war "Set mean time between failures 1000 Stunden" aktiviert mit einem klick auf alle Systeme reparieren habe ich das jtz deaktiviert und ich denke, das jtz alles wieder gehen sollte. 

Share this post


Link to post
Share on other sites
vor 5 Stunden , Michael1955 sagte:

Ja, das kann es gewesen sein, wünsche dir viele gute Flüge.

Gruß Micha

 

Danke dir ebenfalls. Nur das mit dem Landen muss noch besser werden bei mir XD "Hard Landing laut landingrate PLugin immer" 

Share this post


Link to post
Share on other sites

Im EFB, ab den neueren Versionen der Zibo, unter Fuel, Weight & Balance gibt es auch eine Landing Rate. :)

 

Share this post


Link to post
Share on other sites
vor 55 Minuten, Michael1955 sagte:

Im EFB, ab den neueren Versionen der Zibo, unter Fuel, Weight & Balance gibt es auch eine Landing Rate. :)

 

Danke für deinen Tipp.

 

Täglich grüßen die Fehler in X-Plane 11

 

Und es tut sich ein neuer Fehler auf bei Höchsten Einstellungen von den Visuelleneffekten und den Kantenglättungen wird das Bild nur bei Nacht Einstellung in X-PLane 11 im Cockpit der Zibo und den Standard Flugzeugen plötzlich Bunt flackernd aber seht selbst anhand der angehängten Videos. Sobald ich die Einstellungen für die Visuellen Effekte und der Kantenglättung im Nachtanflug auf eine Runway um einen Punkt runterstelle verschwindet der Fehler wieder. Diesen Fehler habe ich, wie schon erwähnt nur bei Nachtanflügen auf eine Runway in X_plane 11

 

  Habt ihr eventuell eine Idee an was das Liegen könnte wieso ich nur bei Höchsten Einstellungen und bei Nach Anflügen auf eine Runway diesen Fehler bekomme? Die Grafikkarte habe ich schon getestet mit Furmark. Die geht komplett und weist sonst auch keine Probleme auf. 

 

 

1. Video Zibo Mod 3_41_full Fehler bunt

 

2. Video Standard 737-800 aus Xp11 fehler bunt

Share this post


Link to post
Share on other sites
vor 1 hour , Michael1955 sagte:

Im EFB, ab den neueren Versionen der Zibo, unter Fuel, Weight & Balance gibt es auch eine Landing Rate. :)

 

 

Hallo Michael.

 

Kannst du bitte zeigen, wo ich die von dir erwähnte Landing Rate im EFB der Zibo finde!

 

Gruß

Hermann 

Share this post


Link to post
Share on other sites
vor 2 Stunden , airway pirat sagte:

 

Hallo Michael.

 

Kannst du bitte zeigen, wo ich die von dir erwähnte Landing Rate im EFB der Zibo finde!

 

Gruß

Hermann 

Das findest du bei der Zibo in dem Taplet. Im Tablet selbst gehst du darauf wo du das Gewicht und die Treibstoffmenge für die ZIBO festlegst. Dort wird dir nach der Landung direkt unten angezeigt wie gut deine Landung war, welches mit einem Kommentar wie z.b "Great" und den Sternen dann versehen ist. Ich hoffe das hat dir etwas weiter geholfen.

 

VG Sortepermand

Share this post


Link to post
Share on other sites

Vielen Dank für die schnelle Antwort. Ist mir bis jetzt noch nie aufgefallen. Aber ich habe nach den Landungen auch noch nie dort reingeklickt, sondern den Flieger am "Parkplatz" abgestellt bis Cold and Dark!

 

Gruß

Hermann 

Share this post


Link to post
Share on other sites

Hallo Herrmann,

die Frage ist ja beantwortet.

Die Landingrate wird dir ab dem Moment angezeigt, wenn du von der Runway runtergerollt bist .

Ich bin mir nicht sicher, ob man die Maschine zum stehen gebracht haben muß, um das dann im EFB zu sehen.

Schau mal, hier gibt es eine super Erklärung des EFB, die auch ständig wächst.

https://drive.google.com/drive/folders/1gaqVkMwpNOMHhJAbEHp5DVvpGdX_ExDY

 

Gruß Micha

Share this post


Link to post
Share on other sites

Hallo Sortepermand,

zu deinem Problem erst mal eine Frage : Welche X-Plane Version benutzt du und welches Betriebssystem hast du?

Warum willst du in den höchsten Einstellungen des simulators fliegen? Deine GPU ist schon gut belastet, nähernd doppelt so hoch wie die cPU.

 

1509049295_Bildschirmfoto2020-05-23um21_01_49.thumb.png.eda1ded1fd9e9e7fa46e0c855d17d38f.png

 

Du hast auch höhere Frames , wenn du die Einstellungen wie auf dem Video sichtbar reduzierst, die für meine Begriffe richtig wären. Die Kantenglättung könntest du auch noch um eine Stufe zurücknehmen.

 

Die Frage nach dem der X-Plane Version aus dem Grunde, weil die Version 11.50 in den betas eine sehr gute performance bietet und auch erlaubt die Einstellungen höher zu wählen.

ich bin schon damit zufrieden, dass ich einen Zugewinn von 20-40FPS habe. Je nach Sicht und Wolken, die auch eine Rolle spielen.

 

2043730763_Bildschirmfoto2020-05-23um21_05_14.png.1889f93bfb3958fa88fc6e42e57e0601.png

 

Wenn du 11.50 nutzt, kannst du die Vulkan driver aktivieren 

 

Eventuell kann dir ein Experte unter uns besser helfen, aber die Fragen wird er auch stellen.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Vielen Dank für deine Antwort und deinen Tipp. 

 

Ich nutze die aktuellste X-plane 11.50b9 Version und nutze ein Windows 10 Home 64 bit. Bin erst mal auf den höchsten Einstellungen geflogen da ich austesten wollte wann der neue Rechner, den ich ende April 2020 erworben und selbst zusammen gebaut habe, in die Knie geht. Verbaut ist in dem Rechner ein Ryzen 5 3600er, 16GB 3200MHZ RAm und eine MSI RTX 2070 Super etc.

 

Vulkan habe ich eben mal nochmal aktiviert und siehe da die Framerate und das runter Stelle der Kantenglättung um eine Stufe lässt die FPS auf 55-60 hochschnellen.Jtz scheint es zu gehen mit Vulcan, mal sehen ob ich folgende Meldung wieder bekomme oder ob es einfach nur läuft dann. Denn Vorher hatte ich das Problem, dass ich die Meldung von XP11 bekam, das der Vulkan Treiber deaktiviert wird  und nun wieder der Opengl Treiber verwendet wird, so oder so ähnlich. 

 

Aber ich kann es ja nochmal versuchen mit der Vulkan Option und werde auch mal die Kantenglättung eine Stufe zurück fahren. Parkende Flugzeuge habe ich ausgestellt. Bin mir halt etwas unsicher welche Einstellungen überhaupt auf hoch sein müssen bzw ob man bei manchen Einstellungen zwischen Hoch,mittel oder gar Gering überhaupt einen Unterschied erkennt.

 

Last but not least Mir ist halt nur wichtig das es halbwegs gut aussieht im Flugsimulator aber so denke ich, sind wir alle gleich was das angeht. XD

Share this post


Link to post
Share on other sites

Wenn du die 50b9 hast ist es natürlich von Vorteil auch Vulkan zu aktivieren.

Nun sind wir mit der Zibo unterwegs und haben das " gut aussehen " nur bei Start und Anflug " Deshalb verzichte ich gern auf volle Leistung, die mein System eh nicht hergibt, aber mir bei Einstellungen im Oberen Drittel einen Performance Zugewinn gibt, auf den ich mehr Wert lege, als mein System zu überfordern, was eventuell Langzeitschäden mit sich führt. Immer eine gute Balance von Allem.

Finde die richtige Einstellung für dich, denn ab 20.000ft ist die Katze grau.

Bei mir beeinflußt die Kantenglättung mein System, 

 

Gruß Micha

Share this post


Link to post
Share on other sites

Was mich nur etwas wundert ist das die CPU bei 20% ausgelastet ist und Die GPU bei 40 -50 % ausgelastet ist und ich bei höheren Einstellungen nur in der Zibo niedrige FPS habe.-Liegt wahrscheinlich daran, das die Zibo mehr detailierter ist als andere Flugzeuge in XP11 z.B.  

 

Dann hatte ich heute bei einem Flug so ein komisches graues Gebilde eventuell Viereck in den Texturen. Ka an was das liegt stört ja nicht weiter beim Fliegen sonder ist nur ein Optisches makel wenn man mit Autopilot fliegt und sich etwas umschaut. Das graue Gebilde/Viereck in der Textur ist mir heute zum ersten mal aufgefallen und dass auch nur über Wasser. 

 

VG Sortepermand

zibo grauer schleier.PNG

Share this post


Link to post
Share on other sites

Das graue Gebilde könnte eine orthografische Kachel sein, die noch nicht geladen ist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...