Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
mnafick

Aerosoft EGCC Red placeholders on the ground

Recommended Posts

Hi, i have got the limited time free EGCC Manchester airport , now... when i run it together with OpenSceneryX , it actually shows me missing textures , so i checked the log:

 

0:01:17.662 E/SCN: Failed to find resource 'apt_asphalt', referenced from file 'Custom Scenery/Aerosoft - EGCC Manchester/ground/

 

The file is indeed missing in the mentioned path.... May i know where can i het the missing resource ?

 

Thanks

 

 

 

Screenshot (16).png

Share this post


Link to post
Share on other sites

That information is misleading, could you please provide a complete log.txt file? I have just checked they airport and there is no resource named 'apt_asphalt' used in the airport, this resource is an X-Plane standard ground detail effect (decal) and if this is missing something must be wrong in your X-Plane installation or maybe another scenery pack replacing this effect with a broken one.

Share this post


Link to post
Share on other sites

hello FlyAgi, here is the log. As i said, if i run the OpenSceneryX with invisible placeholders its fine, the textures on the ground are the asphalth you can see around on the scenery, i was just curious what can be the problem there because clearly if i enable missing stuff its showing red... I have fresh xplane install nothing is missing ( except that i removed the default Aerosoft / other folders in custom scenery / landmarks) at that point am sure of it.

 

 

Log.txt

Share this post


Link to post
Share on other sites

That's weird as the airport does not require anything from OpenSceneryX. I think it's fine to use the invisible placeholders so it looks all right but actually there should be no missing art assets. Does this also happen if you disable the Aerosoft EGCC airport and check back with the default one? Further, those suares, no matter if red or not, are not part of the airport.

Share this post


Link to post
Share on other sites

without scenery it doesnt report the pt_asphalt being missing. I use invisible placeholder from now on , i was only curious , seems like noone else noticed such thing :)

Share this post


Link to post
Share on other sites

Thoese placeholders, if I understand this correctly, are shown if library objects from various libraries are missing to prevent scenery loading issues - but EGCC does not depend on other libraries than SAM library for the docking guides so this is still weird. Do you have the latest SAM plugin installed? In your log.txt no SAM components show up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...