Jump to content
Tanatat

A333 1.0.1.0 Route disappears from ND

Recommended Posts

Since the 1.0.1.0 update, this issue (picture attached) has occurred during phases with vertical profile (climb, step climb, descent). The route (sometimes the waypoints) would disappear during the entire changing level duration, and return after level flight has resumed. The aircraft tracked the route normally throughout the entire flight. Other display modes also returned the same issue. Using DIR function with Abeam points would cause pseudo waypoints to appear on the ND unconnected. Route was checked and verified during the planning stage (with plan page).

 

Route info (Unrealistic route): LFBO/VTBS (5418NM):

FIST5Q FISTO DCT ESISI DCT ADATU DCT ROA DCT MABES UJ32 MOLUS UN871 DITON T103 BEMKI T23 BIRGI DCT GRZ DCT GBG DCT SME DCT SEG DCT INVED M747 VEVIN/N0467F390 L601 DINRO N743 UDROS UM859 KARDE UN644 ROLIN N11 BARUS M747 SULEL N449 DUKAN B449 DOLOS B475 NINOP A909 LEMOD N644 DI/N0469F410 A466 JHANG DCT ASARI L509 GGC R460 CEA L507 LUDVI/N0427F330 L507 IGONI WILL3C

 

Levels:

FL370, FL390, FL410, FL330

 

P3D version: 4.5.14.34698

 

Thank you very much and best regards,

Tanatat Thangkasemvathana

2020-5-18_21-18-31-515.jpg

2020-5-17_18-54-6-712.jpg

2020-5-17_18-56-32-191.jpg

2020-5-17_18-58-26-203.jpg

2020-5-18_14-54-50-198.jpg

2020-5-18_21-11-29-5.jpg

2020-5-17_18-53-48-484.jpg

Share this post


Link to post
Share on other sites

Thanks for the report.  We are looking into this.  If possible, can you turn on all Loggin in the Configurator, and when you have this problem copy, zip and send us the Airbus Data folder?  That would be a big help.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Alright, will update you when the problem shows up again. Thank you very much.

  • Like 1

Share this post


Link to post
Share on other sites

Dear Tanatat,

In addition to the logfiles, please also save a flight before this happens.

And upload here.

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Update: May 25th, 2020.

 

I am unable to replicate the issue thus far after conducting 6 flights. These include 4 short-haul flights and 2 medium-haul flights. I have yet to attempt a long-haul flight since the issue was first sighted. Just speculating that excess waypoints may be the culprit of the stated issue. 

 

Thank you very much and best regards.

  • Like 1

Share this post


Link to post
Share on other sites

thanks for info.

And please keep me informed on any news.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...