Jump to content
Captain Fred97

Missing P3Dv4 file?

Recommended Posts

I had to reinstall AS Airbus aircraft to my computer. I installed the A318/A319 without issue. When I tried to reinstall the A320/321 I received an error message that the system cannot fine the file P3dv4 Addon.  I am puzzled why one aircraft installed alright and then the second I couldn't. Anyone have any suggestions?  Thanks.

Share this post


Link to post
Share on other sites
2 hours ago, Captain Fred97 said:

I had to reinstall AS Airbus aircraft to my computer. I installed the A318/A319 without issue. When I tried to reinstall the A320/321 I received an error message that the system cannot fine the file P3dv4 Addon.  I am puzzled why one aircraft installed alright and then the second I couldn't. Anyone have any suggestions?  Thanks.

 

Can you provide the actual message text?

 

One thing you might do is try the following procedure:

 

 

Share this post


Link to post
Share on other sites

Hi Dave, I tried to take a screen capture but that didn't work. I may try to reinstall the A320/321 family and see.

Share this post


Link to post
Share on other sites

Any  chance you have One Drive active on your system?  It's part of Windows, and it may have created a situation where your Airtbus was installed out to the Internet instead of locally.  If so,  you can uninstall the Airbus (see the procedure in my post above), disable One Drive and then reinstall.

 

Share this post


Link to post
Share on other sites

I am afraid this is the standard Feature Transfer issue. 

 

This is what Microsoft states about that: "is caused by missing system files or broken system registry structures. This is a critical sign of an unstable system that is typically caused by improper maintenance of the computer."

https://answers.microsoft.com/en-us/windows/forum/all/feature-transfer-error-loading-portable-scanner/2eff88c0-11ed-4e93-9f9b-bcc4368bad56

It is a VERY nasty issue that can in be incredibly hard to debug.  I had it two times (Adobe, I hate you deeply) and both times I ended up reformatting the disk. 

 

You have to solve it though as it can affect any application that uses the same bits of the OS.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...