Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Alexgorider

The 330 Crash after 2H and 30Mins

Recommended Posts

Hi to everyone,i have a problem with the 330 Professional in P3DV4 hotfix3 and the last version of the aerosoft 330 installed.When I want to fly the 330 I prepared normal in ground etc.But when i reach cruise level after 2h and 30 mins crash my sim and is really annoying i reinstall all my P3D and didnt solved anything,Please help thanks.

PC especifications:

AMD Ryzen 5 2600 

1050 ti 4gb

Disk:crucial ssd 500gb only for P3D

RAM:8gb 

Motherboard:MSI b450m pro

Share this post


Link to post
Share on other sites

Hi,

 

Firstly, have you tried any other aircraft on thr same route and settings? We need to see what the cause is. It may not be the A330.

 

Secondly, you say it crashes the sim. Can you confirm that Window does not blue screen and you just end up back at your desktop?

 

Thirdly, have you looked in the event viewer application logs to see if there is an error logged and what the reason code/text is? This is very important and I would appreciate you sharing that information.

 

Fourthly, can you confirm the route you were flying and what addons (other than the A330) you were using (e.g. REX, Orbx, ActiveSky etc)?

 

Finally (for now), please can you confirm that all device drivers are up to date, Windows has no pending updates and p3d and any addons are up to date?

 

Thanks

Neil

Please also note that this is the "no support" thread.

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, neilh1983 said:

Hi,

 

Firstly, have you tried any other aircraft on thr same route and settings? We need to see what the cause is. It may not be the A330.

 

Secondly, you say it crashes the sim. Can you confirm that Window does not blue screen and you just end up back at your desktop?

 

Thirdly, have you looked in the event viewer application logs to see if there is an error logged and what the reason code/text is? This is very important and I would appreciate you sharing that information.

 

Fourthly, can you confirm the route you were flying and what addons (other than the A330) you were using (e.g. REX, Orbx, ActiveSky etc)?

 

Finally (for now), please can you confirm that all device drivers are up to date, Windows has no pending updates and p3d and any addons are up to date?

 

Thanks

Neil

Please also note that this is the "no support" thread.

Hi sir,

tomorrow i will try with th PMDG 747

the sim automatically close

the error that say the event viewer say that the problem could come from the Kernellbase.dll 

Active sky new version BETA,P3DV4.5 hotfix 3,Rex sky force 5(only for sky textures),FTX GLOBAL,OPENLC EUROPE OPEBLC AMERICA.FTX VECTOR

I have all updated all drivers,windows etc 

Share this post


Link to post
Share on other sites
On 5/18/2020 at 5:22 PM, neilh1983 said:

Hi,

 

Firstly, have you tried any other aircraft on thr same route and settings? We need to see what the cause is. It may not be the A330.

 

Secondly, you say it crashes the sim. Can you confirm that Window does not blue screen and you just end up back at your desktop?

 

Thirdly, have you looked in the event viewer application logs to see if there is an error logged and what the reason code/text is? This is very important and I would appreciate you sharing that information.

 

Fourthly, can you confirm the route you were flying and what addons (other than the A330) you were using (e.g. REX, Orbx, ActiveSky etc)?

 

Finally (for now), please can you confirm that all device drivers are up to date, Windows has no pending updates and p3d and any addons are up to date?

 

Thanks

Neil

Please also note that this is the "no support" thread.

the error is caused fot the KERNELLBASE.DLL :(

Share this post


Link to post
Share on other sites
On 5/20/2020 at 8:37 PM, Alexgorider said:

the error is caused fot the KERNELLBASE.DLL :(

I apologise for not coming back sooner.

Kernelbase.dll is reported on p3d forums and is a Windows OS issue.

What worked over there was going to tweaking.com and installing and running the Windows repair tool.

I must say that you do so at your own risk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...