Jump to content

P3Dv5 Lukla - Extremely bad frame rates - Unuseable


Recommended Posts

Okay, downloading did not take that long, it was the installing/uninstalling & testing that took a while😊

First of all thanks for the hotfix. It is definitely a frame rate improvement👍

Here is a small report:

I am running P3Dv5HF1 in full screen windowed mode (7880X1440)+ AS P3D beta 3+fsuipc+sode.

Winows 10 pro V1909 OSBuild 18363.836

Latest graphics drivers (Radeon V20.4.2)

Graphics settings in sim:

image.thumb.jpeg.a0f86cc8c378b7151d18701ddfe73e78.jpeg

 

The mooney acclaim stock aircraft is loaded to the apron, then taxi to rwy & take off.

 

With scenery V2.0.0.0:

Frame rates at apron ±15 to 20

During acceleration down the runway frame rates drop to 1-2 fps (Slide show)

When wheels brake loose from the ground there is an immediate increase in framerate to ±15 to 20

Landing: halfhill upwards rolling on the rwy frame rates brake down to 1-2 fps

 

Now Hotfix (V2.0.01) with extended settings:

image.thumb.jpeg.9dd84fad40cd1945e5123798396862db.jpeg

 

Frame rates at apron 30

During acceleration down the runway frame rates drop to 1-2 fps (Slide show)

When wheels brake loose from the ground: immediate increase to  30 fps (Wauw, never saw such a big and fast framerate increase 😊

Landing: halfhill upwards rolling on the rwy frame rates again break down to 1-2 fps

 

And now Hotfix (V2.0.0.1) with simplified setting:

image.thumb.jpeg.e0c6a4c6a9ffca1c675f1e49f39a26bb.jpeg

 

In short : 30 fps all the time (taxiing,TO & landing) Wauw

Cudos to the dev team 👍👍👍👍👍

 

Big thanks

 

Johan

 

PS: one question though, why is the twin otter removed in this hotfix ?

image.thumb.jpeg.53241a819701b29b9cf9292b1e6c4fa5.jpeg

'No support for the twinotter'  is a little cryptic for me 😉

 

 

 

 

 

image.jpeg

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...