Jump to content

P3Dv5 Lukla - Extremely bad frame rates - Unuseable


Recommended Posts

Hi,

 

thank you very much for the P3Dv5 update of Lukla.

 

However, for me it is unusable. Sitting on the ramp with my A2A 182 I have 15fps, when running down the runway the frame rate drops down to 2 fps and makes the airplanes uncontrollable and leads to a crash of the plane.

In P3Dv4.5 I have 35fps on the ramp and minimum 26fps when running down the runway.

 

Can anybody confirm?

  • Like 1
Link to post
Share on other sites

Now I tried the AS DHC-6 300 Yeti Airlines, I think it comes with Lukla, and it is even worse. When switching to the spot mode and panning around I see a DXGI_ERROR_DEVICE_HUNG error.

I have never seen this before. I have a nVidia GTX 1070 with 8GB RAM. ORBX Global installed.

hung.jpg

  • Like 1
Link to post
Share on other sites

@OPabst: Thank you.

I will start trying with reduced settings. I just wanted to know if I'm the only one (problem with my setup), or others have the same problem (RAM demanding scenery) as well.

However, P3D should not crash. So there is a problem with P3Dv5 in either case.

 

Link to post
Share on other sites

I reduced texture size to 2048x2048 and now I have 4.1/6.6GB. That looks okay. However, as soon as I'm on the sloped part of the runway my frame rates drop dramatically down to 1.8fps. In the moment I got airborne the frame rate jumps to 20fps. That looks to me as if there is a problem the the sloped runway and P3Dv5.

 

Anybody else having this effect?

Link to post
Share on other sites

Hello Rainero and all the others

No, you are not the only one. I have a really quick system with 1080 ti and 11GB ram and I have got a framerate like a Dia-show. It is impossible to roll and to fly in a suitable way.

This is the worst piece of software I installed the last two weeks since HF1 is out.

I think we have to wait until anybody will solve this heavy problem-

Link to post
Share on other sites
1 hour ago, hobbyflyer said:

Hello Rainero and all the others

No, you are not the only one. I have a really quick system with 1080 ti and 11GB ram and I have got a framerate like a Dia-show. It is impossible to roll and to fly in a suitable way.

This is the worst piece of software I installed the last two weeks since HF1 is out.

I think we have to wait until anybody will solve this heavy problem-

It is maybe possible, that there is a platform use to build the runway area. In some cases this platforms generate the issue you see. When the aircraft is above (not needed to be on ground) of this area, the frames drops down to very low frames. Seams to be an issue, when the sim calculate the ground distance between aircraft and the platform below.

 

With El Hierro this issue was reported in V5 too, even when I don‘t see the issue in testing the scenery before the release, I could recreate it later. After recreate the platform file the issue was fixed.

I will point the developer of Lukla to this issue here, so maybe he can fix it the same way there.

  • Upvote 2
Link to post
Share on other sites

Rainero,

I have exactly the same problem like you. And my settings are really not very high. My graphic card is a RTX 2070 and where ever I fly my fps is stable between 20 and 30. ( Köln/Bonn with Orbx GES/GEN, Orbx LOWI, Mallorca Prof, etc with the AS A330 running and active sky). In Lukla with the DHC 6 everthing is fine as long as I'm far away from the runway. As closer I come to touchdown the fps decrease. After touchdown the fps decrease to 2 and lower and the plane is not longer under control.  Getting to the touchdown is only possible without active sky activated. If I activate acvtive sky I have the VRAM issue before.  

 

Something must be totally different here with this scenery campared to the other sceneries I have installed. By the way, the smaller airfiels inculded in this scenery like Rumijatar worked without problems. 

 

So I can totally confirm your experience with this scenery.

 

Best regards

Uli

Link to post
Share on other sites
1 hour ago, pbearsailor said:

Just a note that I have the same issue.  Frame rates and VRAM are fine here and in everything else I've flown except for the sloped runway at Lukla.  Cannot use at this point.

 

cheers

steve

 

Thanks for the info, but to be honest it's fairly unusable unless you post  your hardware specs including your RAM and VRAM.

 

Best wishes.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...