Jump to content
Sign in to follow this  
Sabretooth78

COM 1 & 2 Dials

Recommended Posts

Since installing the latest full build (1.3.1.0) of the A320, I've noticed that the outer COM dials won't "turn over", i.e. when standby is set to 136.xx, dialing up on the outer dial will not cause the number to cycle over to 118; likewise I can't cycle down to 136 from 118.  The minor dial will roll over, i.e. 124.95 -> 125.00 -> 125.05 but again won't cycle past 136.xx or 118.xx.  I also seem to be seeing the 8.33 spacing, i.e. x.000 -> x.005 -> x.010, etc.; which I didn't see before this last update.

 

I did a quick search and didn't see that anybody else has reported this behavior.  Is it possible there is something I've done that could be causing this?

Share this post


Link to post
Share on other sites

In an attempt to root out a possible issue on my end, I reinstalled the buses (A318-21 and 330; with Windows virus protection turned off), repaired all the C++ libraries and ran the Netfx repair tool.  The issue still persists identical to as I reported it above.

Share this post


Link to post
Share on other sites

We added 8.33 in preparation for v5.

And the dial logic was corrected to real world functionality.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...