Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
ProfessorMadman

Geneva Professional P3Dv5 SODE problem

Recommended Posts

6 minutes ago, A. Muegge said:

ok, we are ckecking the Genf Prof P3DV5 SETUP

 

To fix the config file (C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg ) please send me this file as private message or add this here.

 

Look like I cannot msg you privately. I am attaching the file here.

 

Please let me know thanks.

add-ons.cfg

Share this post


Link to post
Share on other sites
vor 7 Minuten, Sunny Andonov sagte:

 

Look like I cannot msg you privately. I am attaching the file here.

 

Please let me know thanks.

add-ons.cfg 6 kB · 0 downloads

Please replace the config file with the attached file.
And, wait for the new Genf Prof P3Dv5 Setup!!!!!

add-ons.cfg

  • Like 1

Share this post


Link to post
Share on other sites

I had the same 'chinese' entry but deleted it.

As for the jetway problems and other, I think it could be related to the fact - at least in my case running both P3D V4 and V5 - that the Geneva V5 is installed in the same directory below the Aerosoft folder as the V4 (Aerosoft Geneva Professional). If I look at the Barcelona V5 entry, it's installed in another folder (Barcelona Professional V5) . I can't see the possibility during install to change the name of the Aerosoft Geneva Professional install folder but you can change the top folder Aerosoft, so maybe it's worth a try to create an Aerosoft V5 folder and use that for the Geneva V5 installation. Just a thought.

 

rgds

Søren

Aerosoft.JPG

Share this post


Link to post
Share on other sites

Hi,

please wait for the new SETUP of Genf. Prof P3DV5,
I hope we can provide this as soon as possible.

Share this post


Link to post
Share on other sites
7 minutes ago, Søren Rasmussen said:

I had the same 'chinese' entry but deleted it.

As for the jetway problems and other, I think it could be related to the fact - at least in my case running both P3D V4 and V5 - that the Geneva V5 is installed in the same directory below the Aerosoft folder as the V4 (Aerosoft Geneva Professional). If I look at the Barcelona V5 entry, it's installed in another folder (Barcelona Professional V5) . I can't see the possibility during install to change the name of the Aerosoft Geneva Professional install folder but you can change the top folder Aerosoft, so maybe it's worth a try to create an Aerosoft V5 folder and use that for the Geneva V5 installation. Just a thought.

 

rgds

Søren

Aerosoft.JPG

 

Yes,  exactly I saw the same. It is my understanding that with the new installer wil be fixed as well. I hope I am right.

Share this post


Link to post
Share on other sites

So..... today a new build was released .0002 . Great at lst we will have a working version . . . . but then . . .

 

Now we have no jetways at all. Will we ever get this scenery fixed.

 

Graham

 

 

LSGG4.jpg

Share this post


Link to post
Share on other sites

Chinese writing still appearing in C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg when using the configurator from 2.0.0.2

Share this post


Link to post
Share on other sites
5 hours ago, MateloT said:

Chinese writing still appearing in C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg when using the configurator from 2.0.0.2

 

Same here, totally borks my add-ons.cfg file.  Fortunately I had a backup in place...

Share this post


Link to post
Share on other sites

Same here. Using configurator from V2.0.0.2

Completely messed up my add-ons.cfg. Chinese letters & all entries gone.

Luckily for me there is Simstarter NG P3D, which has a function of adding missing add-on.xml

 

John

Chinese tokens in P3Dv5 add-on.cfg file.JPG

  • Like 1

Share this post


Link to post
Share on other sites
On 5/21/2020 at 11:46 AM, ProfessorMadman said:

So it seems that this may be an issue with the encoding of the add-ons.cfg file.  See here https://www.fsdeveloper.com/forum/threads/beware-p3dv4-scenery-cfg-encoding-changes.440551/

 

FWIW I'm using Lorby's Add-on Organiser so mabye that tool is messing with the encoding too.

 

That worked. Resaved the add-ons.cfg as ANSI in notepad, reran the configurator, saved, no chinese!. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Even with the latest version ending .0003 I still have red crosses at my gates at Geneva. Its driving me crazy.

 

The addon doesn't add itself to p3dv5. So I add it manually. ( what else can i do )

 

Here is the addon.xml created.

 

It doesn't look right

<?xml version="1.0"?>

<SimBase.Document id="add-on" version="4,0" Type="AddOnXml"> <AddOn.Name>Aerosoft Geneva Professional</AddOn.Name> <AddOn.Description>Airport scenery for Geneva Airport by Pad-Labs. Publisher: Aerosoft</AddOn.Description> <AddOn.Component> <Name>LSGG Geneva Airport Scenery</Name> <Category>Scenery</Category> <Path>Scenery</Path> </AddOn.Component> <AddOn.Component> <Category>Effects</Category> <Path>Effects</Path> </AddOn.Component> <AddOn.Component> <Category>SimObjects</Category> <Path>SimObjects</Path> </AddOn.Component> <AddOn.Component> <Category>Scripts</Category> <Path>Scripts</Path> </AddOn.Component> </SimBase.Document>

 

There is no path for simobjects. Is this why it cant find the gate files.

 

Please help if you can

 

Graham

Share this post


Link to post
Share on other sites

I have never been so disappointed in an Aerosoft products’ installer. I have installed, and uninstalled all versions of this scenery, and every single time, it creates havoc with either SODE, and/or other add-ons. After every new install, I’m missing gates at Imaginesim, Fsdreamteam, and Flightbeam, and the only way to resolve is to uninstall Geneva, then uninstalling SODE, then reinstalling every scenery again. 
 

I’ve been simming for maybe 30 years, never had an installer create such havoc, and I just will have to live without Geneva, as I will not try to install this scenery again!

 

Sorry for the negative tone in this post, but this has been very frustrating. 
 

Cheers,

Pete

Share this post


Link to post
Share on other sites
On 28.5.2020 at 12:38, gsumner sagte:

Even with the latest version ending .0003 I still have red crosses at my gates at Geneva. Its driving me crazy.

 

The addon doesn't add itself to p3dv5. So I add it manually. ( what else can i do )

 

Here is the addon.xml created.

 

It doesn't look right

 

<?xml version="1.0"?>

<SimBase.Document id="add-on" version="4,0" Type="AddOnXml"> <AddOn.Name>Aerosoft Geneva Professional</AddOn.Name> <AddOn.Description>Airport scenery for Geneva Airport by Pad-Labs. Publisher: Aerosoft</AddOn.Description> <AddOn.Component> <Name>LSGG Geneva Airport Scenery</Name> <Category>Scenery</Category> <Path>Scenery</Path> </AddOn.Component> <AddOn.Component> <Category>Effects</Category> <Path>Effects</Path> </AddOn.Component> <AddOn.Component> <Category>SimObjects</Category> <Path>SimObjects</Path> </AddOn.Component> <AddOn.Component> <Category>Scripts</Category> <Path>Scripts</Path> </AddOn.Component> </SimBase.Document>

 

There is no path for simobjects. Is this why it cant find the gate files.

 

Please help if you can

 

Graham

 There should be an addon-xml file within the folder  of the flightsimulator (Prepar3D v5)..\Ecosystem\aerosoft\Aerosoft Geneva Professional V5 - there is no need to create a separate addon.xml . If the file is missing in the folder, then something went wrong with the installation. The secenery itself creates an entry into ..\Programdata\lockheed martin\prepar3d v5\add-ons.cfg and should read like this:

 

[Package.x] x=number of entry
Path=F:\Prepar3D v5\Ecosystem\Aerosoft\Aerosoft Geneva Professional V5
Title=Aerosoft Geneva Professional
Active=TRUE
Required=FALSE

 

Maybe the version is missing (v5) - you can add this manually (if you have an older version of Geneva and deinstalled it, sometimes the old entry in the add-ons.cfg remains.

Share this post


Link to post
Share on other sites

Im not sure if you even have the product but it doesn't even install to the folder you mention in p3dv5 (ecosystem)

 

Graham

Share this post


Link to post
Share on other sites

I just get the jetways pointing up.  I've tried un installing, re-installing, re-running the configurator, and still the jetways are borked.

There needs to be an update for this please.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi,

I used the 2.0.0.3 Version for P3Dv5 and have again the old problem with the Chines Signs and to enable some other add-ons.

After waiting for this new version I expected, that the problem is solved.

So I have deleted the Chinese Signs in  my C:\ProgramData\Lockheed Martin\Prepar3D v5\add-ons.cfg and uninstalled the Scenery over the Geneva Deinstaller.

 

I do not expect, that all works right from the start because i'm very patient. But at now I am absolut frustrated. I never ever had such problems with a scenery. And I can look back on a long time since Bruce Artwicks first Version of Flight Simulator.

 

What is the problem now? I am not ready to endanger my entire P3D installation for this scenery again and again. I kindly ask for support, better still a working version.

 

Best Regards

Wolfgang

Share this post


Link to post
Share on other sites

Hey,

Same here, that caused loads of issues with my P3Dv5 so I'm currently reinstalling everything again except Geneva, I'll just wait for a fix I guess...
Pls keep us updated.

Hugo

Share this post


Link to post
Share on other sites

Hi

 

I can report the same problems. Every time I touch the Geneva installer, I have to fix my addons folder. The scenery is beautiful, no doubt but one of the very cool things about Geneva are the Satellite terminals and rendering the gates useless with this SODE issue makes this a real disappointment. Will there be any improvement in this area in a near future? Because otherwise I feel like a reimbursement is reasonable to buy another scenery in the meantime and then re-buying the scenery when you get it working again.

 

Kind regards,

Cristian

Share this post


Link to post
Share on other sites

Hi guys :) 

I am not completly sure this is the same problem that u are discussing. 
But in the end it is a problem with Geneva and SODE. 

I have all the gates in the airport, but when i try to move them they just move up in the air (see picture).

Everything is up t odate, so i don't really know what is going on ?

Any ideas ? 

 

2020-7-10_21-9-1-594.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...