Jump to content

Fehlerhafte Anzeige bei "Flugeinstellung"


oldiheinz
 Share

Recommended Posts

Ich habe mir die ZIBO Mod 3.40 neu heruntergeladen, die alten Dateien gelöscht. Bei "Flugeinstellung" nach dem Start von X-Plane11 kommen 2 ZIBO- Maschinen, die mit Fragezeigen versehen sind. Wie kann ich diese Flugzeuge löschen bzw. welche Datei muß aus der Datei der neu installierten Maschine gelöscht werden?

Danke für einen Tip

Heinz

 

 

 

Unbenannt.JPG

Unbenannt2.JPG

Link to comment
Share on other sites

Hallo Heinz,

Hast du eventuell zwei Zibo Ordner im X-Plane?

Möglicherweise eine umbenannte.

Die Flugzeuge lädt sich ja X-Plane aus der B738_4K.acf und der b738.acf

Mein Zibo Ordner sieht im Umfang wesentlich  anders aus.

Gut, ich habe allerdings auch die Version 3.40.27, aber trotzdem.

 

913955601_Bildschirmfoto2020-05-10um17_17_25.thumb.png.fbd335cb65c1429b6b972b7c32e78e56.png

 

Installier sie sie nochmal neu, dauert ja nicht solange :)

 

 

Link to comment
Share on other sites

Hallo Heinz,

 

wie Michael schon vermutet hat, hast du zwei Ordner von der B737-800X.

 

Einmal hast du die B737-800X in den ursprünglichen Ordner /Aircraft/B737-800X/ kopiert. Siehe beigefügtes Bild.

 

Wie schon beschrieben, würde ich den Ordner löschen und komplett neu in den Aircraft-Ordner kopieren.

 

Unbenannt2.JPG.e4785e158b9c592353410be8b4d0d503.JPG

Link to comment
Share on other sites

Danke für die Infos.

Ich werde die Zibo Mod komplett löschen und neu installieren. Ich hatte auch schon die 3.40 mit allen Dateien installiert und geflogen. Der Flug hat ohne Probleme geklappt. Damit aber in meinen Dateien wieder alles stimmt, werde ich die Neuinstallation ausführen.

Nochmals vielen Dank

Heinz

Link to comment
Share on other sites

Guten Tag, Michael und flightrookie

mit dem Einfügen der Zibo Mod in den Ordner Aircraft hat sich das Problem gelöst. Die Flugzeuge mit den Fragezeichen haben sich verabschiedet.

Aufgefallen ist mir beim Vergleich der Datensätze von Michael und mir, daß im Aufbau ein grosser Unterschied ist, wenngleich die Daten, bis auf den Datensatz "sounds" der bei mir zu sehen ist, nicht bei Michael, der gleiche ist. Ich nehme an, daß hat aber keinen Einfluss auf die Funktion des Fliegers.

Nochmal vielen Dank

Daten ZIBO-Mod 3 _40.JPG

Link to comment
Share on other sites

Hallo, Michael

es ist zwar ein anderes Thema, ich hoffe aber dennoch auf einen Tip:

Damit der Umkehrschub eingeschaltet werden kann, muß der Schubhebel auf der Stellung UP stehen. Gibt es eine Möglichkeit, diese Stellung im Joystick oder der Tastatur zu speichern? Bei den möglichen Einstellungen habe ich dafür nichts gefunden.

Heinz

 

Link to comment
Share on other sites

Hallo Heinz,

 

um den Umkehrschub zu aktivieren, muss der Schubhebel zuerst auf idle (Leerlauf) stehen, erst dann kann der Umkehrschub aktiviert werden, indem die beiden kleinen Hebel vor den Schubhebeln hochgezogen werden.

Ich habe den Umkehrschub auf eine Joystick-Taste gelegt und sie mit dem Befehl Schubumkehr auf Maximum halten verknüpft.

 

Bei der Landung stelle ich die Schubhebel bei der Ansage retard, retard auf idle, und drücke nach dem Aufsetzen die Joysticktaste für den Umkehrschub und halte sie weiterhin fest. Nun gehen die Umkehrklappen auf und die Triebwerke laufen hoch.

Bei der Geschwindigkeitsansage 70 kts lasse ich die Taste los, und die Triebwerke gehen in den Leerlauf. Das war es.

 

Grüße

Horst

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...