Jump to content
KFloyd

Szenerien XED112 Drensteinfurt und XED0013 Everswinkel fehlerhaft?

Recommended Posts

Hallo,

ich habe festgestellt, dass die obigen Szenerien seit Version 11.50 falsch dargestellt werden. Laut Gateaway wurden die Szenerien in 11.50 eingefügt. Die Kleinflugplätze werden auf einem Gebirgsplateau dargestellt, mitten im Münsterland. Das ist sicherlich nicht richtig. Die Darstellung ist auch bei neu installiertem X-Plane ohne Plugins und ohne zusätzliche Szenerien.

Ich vermute (keine Kenntnis mit Szeneriebearbeitung) dass die Flugplätze "geflattet" werden müssten. Wer von den Szenerieexperten könnte sich das mal ansehen und vielleicht korrigieren?

X-System 08.05.2020 21_22_28.jpg

X-System 08.05.2020 21_23_55.jpg

Share this post


Link to post
Share on other sites

Das ist eher ein Fehler in deinem Orthomesh, die Flugplätze sind bei mir beide okay mit dem XP-Standard-Mesh, keine Hügel zu sehen. Die Flugplätze haben auch beide kein Flatten und sind prinzipiell nur Overlays ohne Einfluss auf das Mesh, das Problem dürfte das verwendete Mesh sein, welches diese Hügel erzeugt.

 

 

Share this post


Link to post
Share on other sites

... habe den Platz mal in WED geöffnet.

Angegeben sind 1115.0 ft als Platzhöhe - während der Platz Drensteinfurt nur auf 120 ftliegen soll:

https://www.dulv.de/Flugplatz/details.php?id=772

Vielleicht liegt da der Hase im Pfeffer?

 

Habe jetzt im Moment leider nicht die Zeit im X-Plane zu testen ....

 

Grüße!

Fritz

Share this post


Link to post
Share on other sites

Wenn Flugplätze kein flatten drin haben ist es erst mal völlig wurscht welche Höhe im WED eingegeben wird. Sie passen sich immer an das Mesh an. Interessant wirds erst wenn geflattet wird(per Befehl im WED oder innerhalb des X-Plane). Dann würde man einen entsprechend hohes Plateau bekommen.  

 

Fritz hats ja schon korrigiert...

Share this post


Link to post
Share on other sites

Leider kann ich mit dem WED nicht umgehen und kann das nicht ausprobieren. Aber an der Ortho kanns m.E. nicht liegen, denn wenn die +51+007 deaktiviert ist bleibt es so wie im Bild ersichtlich. Auch habe ich die Standardtextur neu installiert und es bleibt so. Daher meine Vermutung.

Ich habe zudem andere Szenerien, die in 11.50 neu hinzugekommem sind (Gateaway), mal stichprobenhaft überprüft. Da ist alles in Ordnung.

Meine Einstellung in Allgemein:       Landebahnen passen sich den Geländekonturen an >>>> ist nicht aktiviert. Bisher habe ich diese Einstellung bevorzugt, weil das bei einigen Szenerien in der Vergangenheit Probleme machte. Ich habe die Einstellung probeweise jetzt einmal umgestellt. Danach ist die Szenerie in Ordnung. Ist da irgend ein Fehler drin? Ich werde die jetzige Einstellung mal beibehalten und schauen, ob das heute so besser ist. Ansonsten erst mal danke für die Meldungen.

 

Hi Fritz: Ich glaube Du hast Recht. Die Angabe 1115.0 ft ist sicherlich falsch. Hamm liegt in der Nähe von Drensteinfurt und hat 190 ft.

Hi FlyAgi: Hast Du denn auch die 11.50? Bei mir ist das im Moment die 11.50b6.

Hi Frithjof: Was meinst Du mit "Fritz hats schon korrigiert?"

 

Gruß

Karlheinz

 

jetzt siehts so aus:

X-System 09.05.2020 17_53_16.png

Share this post


Link to post
Share on other sites
vor 14 Minuten, KFloyd sagte:

Landebahnen passen sich den Geländekonturen an >>>> ist nicht aktiviert.

 

Damit hast du dann ein Flatten auf JEDEM Flugplatz und wenn dann die Platzhöhe nicht stimmt bzw. vom Mesh abweicht bekommst du diese Plateaus. Also wenn du die Option abschalten möchtest (Sinn erschließt sich mir nicht) musst du diese Plätze in der Höhe nachbessern.

Share this post


Link to post
Share on other sites
vor 2 Stunden , KFloyd sagte:

Hi Frithjof: Was meinst Du mit "Fritz hats schon korrigiert?"

 

... ich erlaube mir mal, stellvertetend die Antwort zu geben:

 

Habe im WED schnell die beiden Plätze herunter geladen und mit neuen Platzhöhen ausgestattet - und nehme an, dass Frithjof das genau entdeckt hat 🙂

 

Schöne Grüße!

Fritz

Share this post


Link to post
Share on other sites

Hi FlyAgi: Ich bin schon seit vielen Jahren X-Planer (seit Vers. 7). Diese Einstellung stammt bei mir aus alten Problemen, die sich damals mit einigen Szenerien ergeben haben. Meinst Du, man sollte heute diese Einstellung aktivieren? Habe zuwenig Erfahrung damit gemacht. Ich werde Deinen Hinweis zum Anlass nehmen, das künftig bei mir so eingestellt zu lassen. Danke für den Hinweis 🙂

 

Hi Fritz: Ist das nicht besser, wenn das über den Gateaway gemacht wird, damit die Daten künftig in richtiger Höhe eingepflegt werden und beim nächsten Update berücksichtigt werden? Ich weiß nicht so sehr über die internen Abläufe hierzu Bescheid. Sorry, bin schon ein bisschen älter und mit Foren nicht so geübt. 🙂

 

Aber nochmals Danke an Euch.

Gruß

Karlheinz

Share this post


Link to post
Share on other sites
vor 59 Minuten, KFloyd sagte:

Hi Fritz: Ist das nicht besser, wenn das über den Gateaway gemacht wird, damit die Daten künftig in richtiger Höhe eingepflegt werden und beim nächsten Update berücksichtigt werden? Ich weiß nicht so sehr über die internen Abläufe hierzu Bescheid. Sorry, bin schon ein bisschen älter und mit Foren nicht so geübt. 🙂

 

 

Hallöchen Karlheinz,

 

im Prinzip vollste Zustimmung!

 

Deswegen habe ich die korrigierten Höhen genau über das Gateway laufen lassen - es gibt auch keinen anderen mir bekannten Weg.

Und: Auch die offensichtlich falschen Platzhöhen sind bereits über das Gateway gelaufen - wie sonst?

 

Gleichzeitig ist es mir ein Anliegen, darauf hinzuweisen, das Julien vom Gateway einen in meinen Augen absolut optimalen Job macht:

  • er überprüft die eingehenden Airports auf ihre logische Stimmigkeit, und das sehr engmaschig, wie ich aus Erfahrung weiß 🙂

 

Der Rest wird wahrscheinlich über Versuch & Irrtum abgefischt werden müssen 😉

 

Oder habe ich irgend etwas übersehen? ...

 

..fragt der

Fritz

 

Share this post


Link to post
Share on other sites

Julian kümmert sich nicht um Flugplatzhöhen. Das müssen die Designer schon selbst machen. Ansonsten ist es immer gut wenn man bei einem offensichtlichen Fehler im Gateway einfach einen Bugreport zur entsprechenden Szenerie abgibt.

Share this post


Link to post
Share on other sites

Hi liebe X-Planer,

dann ist das ja jetzt auch in meinem Sinne gelöst. Vielen Dank nochmals und viel Spaß beim Fliegen

Gruß

Karlheinz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...