Jump to content

Aerosoft Updater misses A330


Recommended Posts

My "user folder" has been shifted by me since the first day of my Windows 10 installation to E:\Juergen. However, I have noticed that the last A300 installed several files including the ASUpdater into my C:\users\Jürgen\Documents folder just ignoring my specific change.  (Yes, I checked, my registry clearly shows E:\Juergen and not that what the Airbus installer used). By the way, the last FSUIPC6 installation a few days ago did the same 😞

I also remember that GSX2 for example had problems with the Umlaut ü in my (folder)name which has caused a lot of problems until they corrected their code.

Link to comment
Share on other sites

I'm having the same problem that the A330 does not show on the Aerosoft Updater. I have installed, un-installed and reinstalled the product three times with my anti-virus off.

After some digging I saw that on my Start menu there are two entries for the Aerosoft Updater. The latest version of the installer, installs it in C:\Users\Computer Name\Documents\Aerosoft\ASUpdater and the previous installer including the A318/319 and A320/321 install it in G:\Windows\Documents\Aerosoft\ASUpdater. Maybe therein lies the problem.

 

Also the XML A330 file is in this new location and when running the updater the A330 does not show.

Link to comment
Share on other sites

  • Deputy Sheriffs
47 minutes ago, Samaritano said:

I'm having the same problem that the A330 does not show on the Aerosoft Updater. I have installed, un-installed and reinstalled the product three times with my anti-virus off.

After some digging I saw that on my Start menu there are two entries for the Aerosoft Updater. The latest version of the installer, installs it in C:\Users\Computer Name\Documents\Aerosoft\ASUpdater and the previous installer including the A318/319 and A320/321 install it in G:\Windows\Documents\Aerosoft\ASUpdater. Maybe therein lies the problem.

 

Also the XML A330 file is in this new location and when running the updater the A330 does not show.

Somehow you changed the document location in a way that is not consistent.

The installer ask the OS where the document folder is and places there the files. We use a new request string. But that indicates that your non standard settings are not stored correct in all places in the windows settings.

On the first page of this topic Hans Hartman explains that and the path and rquest commands.

 

18 hours ago, Juergen said:

My "user folder" has been shifted by me since the first day of my Windows 10 installation to E:\Juergen. However, I have noticed that the last A300 installed several files including the ASUpdater into my C:\users\Jürgen\Documents folder just ignoring my specific change.  (Yes, I checked, my registry clearly shows E:\Juergen and not that what the Airbus installer used). By the way, the last FSUIPC6 installation a few days ago did the same 😞

I also remember that GSX2 for example had problems with the Umlaut ü in my (folder)name which has caused a lot of problems until they corrected their code.

The installer request from Windows the document location. If that returns the wrong, it’s a problem if windows. The OS does just not know correct in all registry places the correct folder.

On the first page of this topic Hans Hartman explains that and the path and rquest commands.

Link to comment
Share on other sites

  • Root Admin
vor 2 Stunden , Samaritano sagte:

I'm having the same problem that the A330 does not show on the Aerosoft Updater. I have installed, un-installed and reinstalled the product three times with my anti-virus off.

After some digging I saw that on my Start menu there are two entries for the Aerosoft Updater. The latest version of the installer, installs it in C:\Users\Computer Name\Documents\Aerosoft\ASUpdater and the previous installer including the A318/319 and A320/321 install it in G:\Windows\Documents\Aerosoft\ASUpdater. Maybe therein lies the problem.

 

Also the XML A330 file is in this new location and when running the updater the A330 does not show.

Good Morning,

for the problem that the A330 is not displayed correctly in the ASUpdater, please use the current installer from the Aersooft Shop account.


The "AS_A330-PROFESSIONAL_P3DV4_V1010.exe" should have the date of today (May 15th).

 

Please check the summary BEFORE copying.

Lockheed Martin PREPAR3D V4.x
    e:\Test\Prepar3D v4\
A330 Professional
    E:\P3D4 Add-ons\Aerosoft A330 Professional
Aerosoft Updater
    C:\Users\xxxxx\Documents\Aerosoft\ASUpdater
Aerosoft Livery Installer
    C:\Users\xxxxx\Documents\Aerosoft\LiveryInstaller
ApplicationData User (config files):
    C:\Users\xxxxx\Documents

AIRAC cycle:
    NEWER AIRAC cycle found on this system
Windows fonts:
    Replace fonts
    C:\WINDOWS\Fonts\
Shortcut folder:
    C:\Users\xxxxx\AppData\Roaming\Microsoft\Windows\Start Menu\Programs
    Using Windows 8 or higher shortcuts/APPS (6.3)

Link to comment
Share on other sites

vor 3 Stunden , masterhawk sagte:

The installer request from Windows the document location. If that returns the wrong, it’s a problem if windows. The OS does just not know correct in all registry places the correct folder.

On the first page of this topic Hans Hartman explains that and the path and rquest commands.

 

Ah well, then all these years my Windows 10 reported the documents folder correctly, made an exception for the latest Airbus 330 (and FSUIPC6) by directing to a folder that I never used and then returned back to the correct folder ......

  • Like 1
Link to comment
Share on other sites

9 hours ago, A. Muegge said:

Good Morning,

for the problem that the A330 is not displayed correctly in the ASUpdater, please use the current installer from the Aersooft Shop account.


The "AS_A330-PROFESSIONAL_P3DV4_V1010.exe" should have the date of today (May 15th).

 

Please check the summary BEFORE copying.

Lockheed Martin PREPAR3D V4.x
    e:\Test\Prepar3D v4\
A330 Professional
    E:\P3D4 Add-ons\Aerosoft A330 Professional
Aerosoft Updater
    C:\Users\xxxxx\Documents\Aerosoft\ASUpdater
Aerosoft Livery Installer
    C:\Users\xxxxx\Documents\Aerosoft\LiveryInstaller
ApplicationData User (config files):
    C:\Users\xxxxx\Documents

AIRAC cycle:
    NEWER AIRAC cycle found on this system
Windows fonts:
    Replace fonts
    C:\WINDOWS\Fonts\
Shortcut folder:
    C:\Users\xxxxx\AppData\Roaming\Microsoft\Windows\Start Menu\Programs
    Using Windows 8 or higher shortcuts/APPS (6.3)

Thank you very much Andreas. I went ahead and re-downloaded the installer from my Aerosoft account and verified it had a date of May 15.

I verified the summary before installing and confirmed that it matched your description.

Everything is working fine and the A330 shows up on the Aerosoft Updater list.

 

Thanks for the help.

Link to comment
Share on other sites

I've had exactly the same problem with A330 v1.0.1.0. I found the product xml file (and all the Livery Manager stuff that was installed with the A330) on my C Drive. As far as Windows 10 is concerned my Documents folder is on D drive (as are all my P3Dv4 addons), but the A330 v1.0.1.0 installer has other ideas.

 

edit: note I was using the corrected installer, dated 15 May.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...