Jump to content
peteb101

A320 1.3.1.0 update breaks A330 v1.0.0.10 CFD

Recommended Posts

Hi, me again! ūüôā

I downloaded and installed the 1.3.1.0 update for the A320/321 today (following the recommended process of uninstalling the original version first)  and unfortunately it stopped my A330 connecting to the CFD servers. Clicking connect had no effect and every few clicks it displayed "error" with the CFD_Log.txt file showing "CFD debug level: 1" entries rather  the normal Start and Stop thread ones. After a while of uninstalling and reinstalling both planes, deleting Aerosoft folders etc. I eventually found  the culprit. The new 320 seems to have added a file cfd.cfg to the C:\Users\USERNAME\Documents\Aerosoft folder and with this file  present the 330 will not connect to the CFD servers.  I renamed the file (which stopped the 320 connection working) and this fixed the 330, allowing it to connect.

 

I assume there has been a CFD update to the 320 which hopefully is coming to the 330 in the next update as well as at the  moment the 2 don't seem to be compatible  on the same machine without renaming or moving the file to swap between them.

 

Hopefully this post¬†will save someone else the hour or so it took me to find the¬†problem¬†¬†ūüôā¬†

 

Cheers Pete

Share this post


Link to post
Share on other sites
2 minutes ago, peteb101 said:

Hi, me again! ūüôā

I downloaded and installed the 1.3.1.0 update for the A320/321 today (following the recommended process of uninstalling the original version first)  and unfortunately it stopped my A330 connecting to the CFD servers. Clicking connect had no effect and every few clicks it displayed "error" with the CFD_Log.txt file showing "CFD debug level: 1" entries rather  the normal Start and Stop thread ones. After a while of uninstalling and reinstalling both planes, deleting Aerosoft folders etc. I eventually found  the culprit. The new 320 seems to have added a file cfd.cfg to the C:\Users\USERNAME\Documents\Aerosoft folder and with this file  present the 330 will not connect to the CFD servers.  I renamed the file (which stopped the 320 connection working) and this fixed the 330, allowing it to connect.

 

I assume there has been a CFD update to the 320 which hopefully is coming to the 330 in the next update as well as at the  moment the 2 don't seem to be compatible  on the same machine without renaming or moving the file to swap between them.

 

Hopefully this post¬†will save someone else the hour or so it took me to find the¬†problem¬†¬†ūüôā¬†

 

Cheers Pete

 

Yes Pete, you are correct. There has indeed been a CFD update that rolled out along with the A318/A319 last week, then the A320/A321 this week, and tentatively the A330 update next week.  The roll out pretty much had to occur this way due to mattes outside of our control.

 

We will of course publish a list of changes along with the update.

 

Best wishes!

 

Share this post


Link to post
Share on other sites

Hi Dave,

 

The update Update to the ¬†330 came out today and it looks to have brought the 330¬†CFD up to the same level as the 320 and I¬†can now connect with both which is good . However on both mine and my friends sim the install of the update¬†did¬†not put the¬†¬†CFD.cfg file into the Aerosoft directory as it did with the¬†latest 320 installer so neither of us could initially connect.¬†I manual renamed mine back and got¬†¬†it going but as my friend doesn't have the 320 he had to manually create the file¬†¬†(using the¬†content from mine) before he could connect so I¬†wonder if there is a bug¬†in the 330 installer that it is missing the step to¬†¬†create that file fro people then dont already have the latest¬†319 or 320. .. Sticky brake up date¬† coming in the other¬†¬†tread soon¬†¬†ūüôā¬†¬†

Share this post


Link to post
Share on other sites
27 minutes ago, peteb101 said:

Hi Dave,

 

The update Update to the ¬†330 came out today and it looks to have brought the 330¬†CFD up to the same level as the 320 and I¬†can now connect with both which is good . However on both mine and my friends sim the install of the update¬†did¬†not put the¬†¬†CFD.cfg file into the Aerosoft directory as it did with the¬†latest 320 installer so neither of us could initially connect.¬†I manual renamed mine back and got¬†¬†it going but as my friend doesn't have the 320 he had to manually create the file¬†¬†(using the¬†content from mine) before he could connect so I¬†wonder if there is a bug¬†in the 330 installer that it is missing the step to¬†¬†create that file fro people then dont already have the latest¬†319 or 320. .. Sticky brake up date¬† coming in the other¬†¬†tread soon¬†¬†ūüôā¬†¬†

 

 

Okay, I've made a note of this and passed it along.

 

Many thanks Pete!

 

Share this post


Link to post
Share on other sites

I am running into the same problem. Can you post the contents of the CFD.cfg file, because I do own the A330 but not the A320 professional.

Share this post


Link to post
Share on other sites

File is called cfd.cfg in your root Aerosoft folder, in my case C:\Users\USERNAME\Documents\Aerosoft and it a standard txt file with 4 lines as per below

0
3
6900
10

Share this post


Link to post
Share on other sites

×
×
  • Create New...