Jump to content
Kusselin

autom Schub nach Drücken des Mic Button funktioniert nicht

Recommended Posts

Der Kusselin (Markus), war doch derjenige, der das Problem mit dem mangelndem Schub beklagte. Leider beteiligt er sich nicht mehr an der Fehlersuche!! Nur er könnte jetzt eine Antwort geben, ob es eventuell an mangelden FPS liegen könnte !!

Share this post


Link to post
Share on other sites

Nur zur Info. Also ich habe mein Problem jetzt abgehakt, mit der jetzt gefundenen Lösung kann ich sehr gut leben. Danke für die Hilfe.

 

Share this post


Link to post
Share on other sites
vor 20 Minuten, defro sagte:

Nur zur Info. Also ich habe mein Problem jetzt abgehakt, mit der jetzt gefundenen Lösung kann ich sehr gut leben. Danke für die Hilfe.

 

Fein, und wie lautet die Lösung?

 

Wäre nett, den helfenden Menschen mitzuteilen, was des Rätsels Lösung ist.

 

Share this post


Link to post
Share on other sites

Na, ganz einfach. Ich akzeptiere, dass ich den Schubhebel in die "falsche" Richtung bewegen muss (hast du ja auch gesagt) und alles funktioniert.

Wird wohl für Kusselin nicht die Lösung sein, er sollte sich dann nochmal melden.

Share this post


Link to post
Share on other sites

Gut, aber das es die " falsche Richtung " ist, habe ich so nicht gesagt, sondern zum Ausdruck gebracht, dass der Schubhebel des Joysticks der Bewegung des Schubhebels der Zibo folgen soll.

Aber schön, dass du zufrieden bist.

 

Share this post


Link to post
Share on other sites
On 9.5.2020 at 15:13, airway pirat sagte:

Der Kusselin (Markus), war doch derjenige, der das Problem mit dem mangelndem Schub beklagte. Leider beteiligt er sich nicht mehr an der Fehlersuche!! Nur er könnte jetzt eine Antwort geben, ob es eventuell an mangelden FPS liegen könnte !!

Leider kommt hier nichts mehr und es ist schade, dass man trotz persönlicher Hilfe keine Rückmeldung bekommt.

Natürlich spielen hier auch Faktoren eine Rolle, die wir mal nicht zu erhoffen wagen.

In dem Sinne, alles Gute Euch allen.

Micha

Share this post


Link to post
Share on other sites

Hi, falls es noch jemanden interessiert, oder er noch Probleme mit dem fehlenden Schub nach dem Aktivieren des MIC oder TOGA Buttons hat. 

Ich hatte den Fehler bei mir dann doch noch gefunden. Bei mir stand im Tablett unter "Settings u. Features / Hardware Configuration" die Einstellung "A/T engaged lock Thottle" auf OFF.

Nachdem ich diese Einstellung auf ON geändert hatte, funktionierte das selbstständige Beschleunigen wie bei Euch.

Ich weis nicht, ob diese Einstellung so original eingestellt ist, oder ob ich das aus Versehen verstellt hatte. Falls also jemand noch diese Problem hat, bei mir lag es daran.

Detlef

Share this post


Link to post
Share on other sites

Melde mich ....hab grad keine Zeit

 

gruss

Share this post


Link to post
Share on other sites
On 2.6.2020 at 13:46, defro sagte:

Hi, falls es noch jemanden interessiert, oder er noch Probleme mit dem fehlenden Schub nach dem Aktivieren des MIC oder TOGA Buttons hat. 

Ich hatte den Fehler bei mir dann doch noch gefunden. Bei mir stand im Tablett unter "Settings u. Features / Hardware Configuration" die Einstellung "A/T engaged lock Thottle" auf OFF.

Nachdem ich diese Einstellung auf ON geändert hatte, funktionierte das selbstständige Beschleunigen wie bei Euch.

Ich weis nicht, ob diese Einstellung so original eingestellt ist, oder ob ich das aus Versehen verstellt hatte. Falls also jemand noch diese Problem hat, bei mir lag es daran.

Detlef

Hi, habs eben mal kurz ausprobiert...so wie defro es beschreibt wars bei mir...nun funzt es ...man muss im Panel die Einstellung "A/T engaged lock Thottle" ON stellen...

 

Danke euch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...