Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
ebitennis1

ZIBO driftet beim Start ab

Recommended Posts

Hi Leute,

 

seit 2 Tagen schlage ich mich mit einem Problem herum. Kann die ZIBO beim Start einfach nicht auf der Piste halten. Driftet immer nach einer Seite ab und poltert dann auf der Wiese weiter. 

Zur Steuerung habe ich denJoistick " 568 Combatstick ", dieser hat keinen YAW-Drehgriff und dafür muss ich die Bugradsteuerung in der Hardware Configuration auf " ROLL " stellen, die anderen Einstellungen bewirken nichts.

Habe aber festgestellt, dass es nicht am Joistick liegt, denn wenn ich ihn vom PC trenne, habe ich das gleiche Problem. An der ZIBO-Installation selbst liegt es auch nicht, da das Problem auch bei anderen Flugzeugen auch auftritt. Doch bei den anderen Flugmodellen kann ich das mit der Bugradbewegung ausgleichen.

Trotz allem habe ich die ZIBO schon neu installiert und auch ein X-Plane Update durchgeführt, alle Systeme reparieren gedrückt, aber alles hat nicht geholfen.

 

Ich hoffe, dass diesen Beitrag jemand liest, der mehr mit den Tiefen von X-PLane und PC versteht als ich und mir einen Tip geben kann.

 

ich wollte ein kurzes Video der Situation hochladen, aber ein aus X-Plane erstelltes Video kann hier nicht wiedergegeben werden und wie man das sonst so macht weiß ich nicht.

Vielleicht kann mir bei dieser Gelegenheit jemand mitteilen wie man das macht.

Share this post


Link to post
Share on other sites

Wie sehr bist du mit der Fliegerei bereits vertraut? Beschäftigst du dich auch mit dem Einfluss von Wind und Wetter? Wenn nicht: Von welchem Flughafen und Landebahn startest du und wie ist das Wetter?

Aus welcher Richtung und mit wie vielen Knoten kommt der Wind?

 

Gruß

Share this post


Link to post
Share on other sites

Wind und Wetter hat auf das Abdriften keinen Einfluß, habe ganz ruhige Wetterbedingungen gewählt. Auch die Startbahn auf dem Airport ( z.B. EDDK- RW 14L zu 32R ) habe ich gewechselt, Abdriften immer nach rechts.

Airports habe ich in Europa und USA ausprobiert, immer das Gleiche Problem.

Irgend etwas in X-PLane ist nicht o.k.

Hab nur keine Lust alles neu zu installieren. Ich gebe die Hoffnung noch nicht auf, dass mir jemand helfen kann.

 

V.G.

Eberhard

Share this post


Link to post
Share on other sites
vor 15 Minuten, ebitennis1 sagte:

Hab nur keine Lust alles neu zu installieren

 

Das ist auch nur selten erforderlich.

Frage: geh mal in die Außenansicht und schau Dir Deine Ruder an.

  1. die Querruder an den Tragflächen lassen sich mit dem Steuerknüppel links / rechts bewegen?
  2. das Seitenruder sollte sich (z.B. bei mir) mit Pedalen links / rechts bewegen lassen?

Das wäre die erste Maßnahme, die ich vorschlage. Dann sehen wir weiter.

Share this post


Link to post
Share on other sites
vor 3 Stunden , ron55 sagte:

 

 

  1. das Seitenruder sollte sich (z.B. bei mir) mit Pedalen links / rechts bewegen lassen?

Das wäre die erste Maßnahme, die ich vorschlage. Dann sehen wir weiter.

 

ja, die Querruder bewegen sich durch betätigen des Steuerknüppels.

Pedalen habe ich aber nicht, das ist möglicherweise das Problem?

Share this post


Link to post
Share on other sites
Vor 1 Stunde, ebitennis1 sagte:

Pedalen habe ich aber nicht, das ist möglicherweise das Problem?

 

gut möglich, denn die Richtung wird ab einiger Geschwindigkeit ("Fahrt"-Wind) mit dem Seitenruder gehalten. Zwar sagt X-Plane, dass bei fehlende Seitenrudersteuerung das Betätigen des Querruders analog übernommen wird, aber ich hab schon früher festgestellt, das ist total unzureichend.

 

Mach doch mal ein Experiment: Lege die Links/Rechts - Ausschläge des (eigentlich) Querruders auf das Seitenruder und brettere mal los, ob sich der Vogel dann gerade halten läßt 

Das geht in den Einstellungen/Joystick...

Share this post


Link to post
Share on other sites
vor 2 Stunden , ron55 sagte:

 

gut möglich, denn die Richtung wird ab einiger Geschwindigkeit ("Fahrt"-Wind) mit dem Seitenruder gehalten. Zwar sagt X-Plane, dass bei fehlende Seitenrudersteuerung das Betätigen des Querruders analog übernommen wird, aber ich hab schon früher festgestellt, das ist total unzureichend.

 

Mach doch mal ein Experiment: Lege die Links/Rechts - Ausschläge des (eigentlich) Querruders auf das Seitenruder und brettere mal los, ob sich der Vogel dann gerade halten läßt 

Das geht in den Einstellungen/Joystick...

 

nun hab ich den Fehler gefunden!!!

 

in den X-Plane Tastatureinstellungen gibt es für das Seitenruder eine Tastenbelegung. Und diese war mit den Tasten der " NUM-Tastatur " belegt. Ich hatte für einige Cockpit-Sichten in der .prefs-Datei auch Tasten mit NUM-Zahlen belegt und somit gab es da eine Doppelbelegung, die mir das Problem verursacht haben. Immer wenn ich die besagte Cockpit-Sicht wählte bekam da natürlich das Seitenruder einen kleinen Ausschlag und immer in die selbe Richtung. Ich denke das viele Simmer diese Cockpit-sichten mit NUM-Zahlen belegen, nur wundert mich das niemand die gleichen Probleme bekommt. Aber ich weiß nicht ob X-Plane von Grund auf diese Tasten für die Trimmung des Seitenruders benutzt.

 

Danke für den Tip mit dem Seitenruder. Hätte ich eigentlich auch darauf kommen müssen. Man lernt halt nie aus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...