Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
ghostriderone

Airbus A320 Professional v 1.3.0.3 con problemas

Recommended Posts

buen dia les comento nuevamente de los problemas surgidos después de instalar la actualización 1.3.0.3 las cuales no he encontrado solución sobre todo con los aviones con motores cfm que son los del problema, la posición de los aceleradores como se ve en la imagen con concuerda y al arranque del motor inmediatamente se aceleran sin razón alguna, los elevadores en todos los aviones a318 319 320 321 no están en posición neutral y en la pantalla de flight controls las indicaciones muestran que si, al poner la bomba eléctrica del sistema amarillo no se mueven los elevadores, el ths se mueve dando bandazos sin razón alguna, al momento de estar volando todo va bien hasta el aterrizaje que es donde el avión se comporta de una manera extraña, todo esto después de la ultima actualización espero me ayuden porfa saludos

TLA.docx

Share this post


Link to post
Share on other sites

buen dia ok subo las imágenes en formato jpg saludos pregunta todavía no tienen solución al problema?

 

Share this post


Link to post
Share on other sites

también otra cosa que note que al hacer cambio de un avión por ejemplo de un a320 iae a a320 cfm se pasma el simulador o cuando tomo un a318 cfm con un a320iae hace lo mismo, y cuando cambio de a320 iae a 320 o 321 o 319 cfm pasa lo que se muestra en las imágenes aquí esta el código 

Descripción
Este programa dejó de interactuar con Windows por un problema.
Ruta de acceso de la aplicación con errores:    C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe

Firma del problema
Nombre de evento de problema:    AppHangB1
Nombre de aplicación:    Prepar3D.exe
Versión de la aplicación:    4.5.13.32097
Marca de tiempo de la aplicación:    5d8abf93
Firma de bloqueo:    54d5
Tipo de bloqueo:    134217728
Versión del sistema operativo:    10.0.18363.2.0.0.256.48
Id. de configuración regional:    2058
Firma adicional de bloqueo 1:    54d53bc86f0920603350477f9e850033
Firma adicional de bloqueo 2:    d705
Firma adicional de bloqueo 3:    d705337b4be2cb5bbf67ca4d713b3001
Firma adicional de bloqueo 4:    54d5
Firma adicional de bloqueo 5:    54d53bc86f0920603350477f9e850033
Firma adicional de bloqueo 6:    d705
Firma adicional de bloqueo 7:    d705337b4be2cb5bbf67ca4d713b3001

Información adicional sobre el problema
Identificador de depósito:    0f5c67e870d5a99e2fa10c651437cb2e (2279116514696612654)
 

 

Descripción
Este programa dejó de interactuar con Windows por un problema.
Ruta de acceso de la aplicación con errores:    C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe

Firma del problema
Nombre de evento de problema:    AppHangB1
Nombre de aplicación:    Prepar3D.exe
Versión de la aplicación:    4.5.13.32097
Marca de tiempo de la aplicación:    5d8abf93
Firma de bloqueo:    54d5
Tipo de bloqueo:    134217728
Versión del sistema operativo:    10.0.18363.2.0.0.256.48
Id. de configuración regional:    2058
Firma adicional de bloqueo 1:    54d53bc86f0920603350477f9e850033
Firma adicional de bloqueo 2:    d705
Firma adicional de bloqueo 3:    d705337b4be2cb5bbf67ca4d713b3001
Firma adicional de bloqueo 4:    54d5
Firma adicional de bloqueo 5:    54d53bc86f0920603350477f9e850033
Firma adicional de bloqueo 6:    d705
Firma adicional de bloqueo 7:    d705337b4be2cb5bbf67ca4d713b3001

Información adicional sobre el problema
Identificador de depósito:    0f5c67e870d5a99e2fa10c651437cb2e (2279116514696612654)

esto es provocado después de elegir un airbus con motor cfm a un airbus con motor iae 

espero me puedan apoyar saludos y les sirva las imágenes de referencia 

cfm problemas.jpg

cfm.jpg

cfmproblemas 2.jpg

diferencia entre tla e indicacion.jpg

discrepancia tla con indicacion.jpg

persiste el problema con la ultima actualización que es la v 1.3.1.0

Share this post


Link to post
Share on other sites

Si se cambia de avión recuerde que debe cerrar el simulador y abrir nuevamente para evitar que se le cierre o le dé error. Respecto al problema inicial, ninguno de nosotros ha podido replicar, tampoco es algo que se haya reportado, aún intentando "forzar" no hay algo que esté fuera de lo normal.

Share this post


Link to post
Share on other sites

ok hago pruebas de nuevo e informo gracias y saludos

pregunta por ejemplo guardo el vuelo de hoy con el avion totalmente apagado cuando vuelvo a abrir el sim le doy en load y cargo el ultimo avion ejemplo aerosof a320 y al momento de cambiar de aeronave me provoca lo que le mande en las imagenes mi duda es hacerlo desde un principio que ya lo he realizado o tengo que abrir un nuevo perfil saludos 

Share this post


Link to post
Share on other sites

y del problema inicial no se si este archivo sea el que provoque lo que vio en las imagenes señor almaraz se lo envio y me dice si es por esa razon o cual es la razon porfa este esta alojado en cada avion con motor cfm y aparece asi no se si sea el que provoque el error como vera usted lo pase a la extension bak y parece que responde no siempre y originalmente desde la ultima actualizacion sigue apareciendo este archivo con extension cfg no se que tenga que ver ese archivo porque aparentemente aparece asi junto con el de soun.cfg de los aviones con motores cfm ademas cuando elijo otro avion la pag de doors en la indicacion de oxy me aparece en 0psi espero su respuesta y ojala se logre solucionar ese problema para mas informacion con gusto se la envio saludos y gracias

sound.bak.bis_2017_09_04

Share this post


Link to post
Share on other sites
19 hours ago, ghostriderone said:

ok hago pruebas de nuevo e informo gracias y saludos

pregunta por ejemplo guardo el vuelo de hoy con el avion totalmente apagado cuando vuelvo a abrir el sim le doy en load y cargo el ultimo avion ejemplo aerosof a320 y al momento de cambiar de aeronave me provoca lo que le mande en las imagenes mi duda es hacerlo desde un principio que ya lo he realizado o tengo que abrir un nuevo perfil saludos 

 

Esto es ciertamente normal, la función en P3D y también en versiones anteriores como FSX la opción de guardar y luego cargar funcionan bien cuando son los aviones por defecto pero no tanto así con aviones más complejos.

 

19 hours ago, ghostriderone said:

y del problema inicial no se si este archivo sea el que provoque lo que vio en las imagenes señor almaraz se lo envio y me dice si es por esa razon o cual es la razon porfa este esta alojado en cada avion con motor cfm y aparece asi no se si sea el que provoque el error como vera usted lo pase a la extension bak y parece que responde no siempre y originalmente desde la ultima actualizacion sigue apareciendo este archivo con extension cfg no se que tenga que ver ese archivo porque aparentemente aparece asi junto con el de soun.cfg de los aviones con motores cfm ademas cuando elijo otro avion la pag de doors en la indicacion de oxy me aparece en 0psi espero su respuesta y ojala se logre solucionar ese problema para mas informacion con gusto se la envio saludos y gracias

 

Ese archivo solamente es una copia de seguridad, no tiene efecto en nada.

 

Respecto al problema anterior no podemos hallar alguna inconsistencia respecto a los motores ya sea en CFM e IAE. Nadie ha reportado situación similar, hasta es el momento es el único.

 

Saludos,

Walter

Share this post


Link to post
Share on other sites

ok seguire con las pruebas tal y como quedamos por el momento todo esta bien a excepcion de que si en ocasiones cuando tomo un avion con motores cfm si lo hace, esto creando un vuelo nuevo en cuanto reactive mi prepard sigo haciendo las pruebas para poder nuevamente mandarles imagenes en el momento de que se sucita la falla saludos desde mexico 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...