Jump to content
Sign in to follow this  
jsolecki

compatibility with P3Dv4.5 HF3

Recommended Posts

Simultaneously to lauching P3Dv5, Lockheed Martin launched also P3Dv4.5 HF3 . Are the A3XX pro fully compatible with this new update of P3D without a specific update ?

 

Thanks for answer

 

Share this post


Link to post
Share on other sites

I think they are working on it, not clever on Lockheed Martin to do that, just makes Devs lives more difficult.

Have you tried it with HF3?

 

It may just work as there were no significant changes for HF3

 

Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...