Jump to content

ENVA - Trondheim issues


Recommended Posts

Hi all,

 

I made the move from FS9 to P3D last year and I'm ever so slowly building up my collection once again. I've still got a big list of things I'd like to purchase but anyway ENVA was right up there in my wishlist and I've managed to purchase it thanks to the sale that was on.

Now I might be completely wrong and it might be normal, but I can't see in any videos or images what I'm seeing so I thought I should ask just in case.

 

1) The water looks incredibly dark to me, I've tried in Spring and Summer and it still appears to be rather "black" so to speak.

If it helps, I have attached a photo of what Orbx products I have in case there is some sort of conflict?

 

2) I find it interesting how the train goes along the train tracks but the cars do not ever go under the bridges where the planes pass over the top.

In the official trailer I saw cars driving around the car park and also under the bridges which I'm also not seeing which is why I'm also suspecting I might have something wrong somewhere.

I've attached a screenshot, this is where cars disappear, they don't go any further than this point at all or under the bridges.

 

If I can give you any more information or try anything please do let me know and I'd be more than happy to help!

 

Kind Regards,

Matthew

orbx.PNG

ENVA1.png

ENVA2.png

Link to post
Share on other sites
  • Developer

hi!

 

The water is indeed a bit dark, I'll look into this if the photoscenery needs to be recompiled in the future.
I've attached a bgl file that should solve the issue with the missing road traffic, place it inside the "...\Vaernes V2.0\Scenery" folder and let me know if that solves your problem.

 

ENVA_Library_CarTraffic.BGL

Link to post
Share on other sites

Thanks for your prompt reply Jo, much appreciated.

 

I realized that where the cars were stopping and vanishing were default P3D AI cars, with the .bgl you've kindly given me I can now see your cars around the airport, in the parking and going under the bridge.

Though they do seem to go into the tunnel under the bridge and don't reappear on one side :D  I've highlighted in red some cars, the blue area there are cars but in the black area there are none at all.

Just to double check with you and make sure the .bgl is working.

 

Regarding the water thanks, that's good to know.

I must say I was a good few days deciding which scenery to buy out of multiple choices and this one is just beautiful, one of the best I've bought.

 

Kind Regards,

Matthew

enva4.PNG

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...