Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Geoffray

Heathrow professionnal - wrong parking position AI traffic

Recommended Posts

Hello all,

 

This topic had probably already been discussed but any chance to find the approriate topic...

 

I am using AI traffic with Ultimate Traffic, and I face to wrong parking position of certains aircraft when in EGLL (London Heathrow Professionnal).

Indeed, some Long Haul aircraft such as 777 or 380 are parked in T5 and not in T5B and T5C as it should be.

 

Anyone already had this issue ? How is it possible to amend aircraft parking position ?

 

Any help would be appreciated.


Thank you,


Geoffray

Share this post


Link to post
Share on other sites

P3D assigns parking positions depending on parking code (if supplied) and size of the parking positions. If there are heavies on T5 that means the spots there are large enough to fit them.

You could edit the AFCAD file and reducing the size of the parking positions at T5 (and maybe increasing some of the spots at T5A / 5B)

This can be easily made with a free tool called ADE (https://www.scruffyduck.org/airport-design-editor/4584106799)

 

but be aware: editing AFCAD#s to fit your "needs" can be addictive 😉

  • Like 1

Share this post


Link to post
Share on other sites

Hello data63, 

than you for your reply :) 

i don’t feel confortable with amending airport, etc. files.... 

Is there a tutorial somewhere ? 
 

Share this post


Link to post
Share on other sites

there are lot's of tutorials - look for "ADE" oder "Airport Design Editor" - there is no real risk - just backup your original AFCAD file (for EGLL it's EGLL_AFX-XXXX.bgl depending on the layout with or without europier)

 

P.S. I had a look at the original EGGL-Pro AFCAD (with Europier) - there should not be anything larger than a 757 at T5

maybe you could post a screen

Share this post


Link to post
Share on other sites

That's weird... look at the picture.. these are not 757, these are 777

T5.PNG
 

PS: I never activate Europier

Share this post


Link to post
Share on other sites

weird... - check the aircraft.cfg of the UT2 777 - maybe they use a wrong wingspan

the wing_span Value should bei about 212 (feet)

Share this post


Link to post
Share on other sites

These 777 models are from The Fruit Stand but maybe the issue is the same. 
I’ll check and let you know

Share this post


Link to post
Share on other sites

I amended the radius at 18 for all gates of T5 and it works... 

thank you for your help :) 

Share this post


Link to post
Share on other sites

that's strange - I checked the original AFCAD files - there are no heavy gates (31m or more) at T5 on my versions.

But glad you could fix it! 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...