Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Flusi2016

Kauf FF Airbus 320 und weitere Starts???

Recommended Posts

Hi Lutz,

 

top das es jetzt funktioniert und auch vielen Dank für die nette Rückmeldung.

Einzig der Satz mit "mehr Kenntnis als der FF Support" ist reichlich übertrieben, ich habe nur diesen Thread entdeckt, das hat mit Kenntnis wenig zu tun, wenn mans genau nimmt lag ich mit meiner Vermutung das es an den Kopien bzw. einem Kopierschutz liegt sogar völlig falsch.

Hier sieht man aber wieder wie wichtig die Rückmeldung der User ist die ein Problem posten.

Leider kommt es oft vor das man Lösungsvorschläge hat und danach nie wieder etwas hört, entsprechend weiß niemand ob und wie das Problem letztendlich gelöst wurde (oder auch nicht).

Dein eigentlicher Dank sollte in diesem Fall also eigentlich dem User "Matevž Kramar" aus dem Xplane Forum gelten, der beschrieben hat wie er das Problem gelöst hatte.

 

Wie auch immer, ich hoffe jetzt mal das alles weiterhin funktioniert bei dir und wünsche dir viel Spass mit dem A320.

Share this post


Link to post
Share on other sites

After 3 Flights last days und know „Peng“ today the same Problem, no Flight Factor Ultimate 320.

 

I sent you the first log after crash and the second after the same crash.

 

At the end oft the text from the log many difference, at last text the „This application has crashed because of the plugin: systems/64/win.xpl“???

 

The aerosoft tip with delete CEF, start, Ende, start new with CEF, at last time it was super, here ko, it dont go.

 

And all 3 backup copies dont go = „This application has crashed because of the plugin: systems/64/win.xpl“??? have the same last Text in the log, is that the problem?

 

Waiting for a nice answer, Lutz

 

Von: Flight Factor Support System <support@flightfactor.aero>
Gesendet: Samstag, 18. April 2020 11:20
An: Flusi2020@ewe.net
Betreff: Re: WG: Lösung FF320U?
2020.04.19.-1.txt

 

-- reply above this line --

Please, Do Not change the subject answering this email. Thank you!

 

Dear Lutz Weber,

Thank you for letting us know and if you need help with anything else, feel free to submit a new ticket. 

Kind Regards

Flight Factor Team. 

Your FlightFactor Helpdesk Team,


We hope this response has sufficiently answered your questions. If not, please do not send another email. Instead, reply to this email or login to your account for a complete archive of all your support requests and responses.

2020.04.19.-2.txt

On 15.4.2020 at 23:03, Micha82 sagte:

Hi Lutz,

 

top das es jetzt funktioniert und auch vielen Dank für die nette Rückmeldung.

Einzig der Satz mit "mehr Kenntnis als der FF Support" ist reichlich übertrieben, ich habe nur diesen Thread entdeckt, das hat mit Kenntnis wenig zu tun, wenn mans genau nimmt lag ich mit meiner Vermutung das es an den Kopien bzw. einem Kopierschutz liegt sogar völlig falsch.

Hier sieht man aber wieder wie wichtig die Rückmeldung der User ist die ein Problem posten.

Leider kommt es oft vor das man Lösungsvorschläge hat und danach nie wieder etwas hört, entsprechend weiß niemand ob und wie das Problem letztendlich gelöst wurde (oder auch nicht).

Dein eigentlicher Dank sollte in diesem Fall also eigentlich dem User "Matevž Kramar" aus dem Xplane Forum gelten, der beschrieben hat wie er das Problem gelöst hatte.

 

Wie auch immer, ich hoffe jetzt mal das alles weiterhin funktioniert bei dir und wünsche dir viel Spass mit dem A320.

Ja Mensch Danke Micha82, leider dauerte die Freude nur 3 Flüge, neue Meldung an FF, aufgrund der Sachlage, das jetzt auch die Kopien nicht mehr gehen, Windows Problem???, ich berichte weiter, Lutz

Share this post


Link to post
Share on other sites
vor 2 Stunden , Flusi2016 sagte:

Text ca:20:45 an FF

More information:

A new installation on 128 GB USB Stick

X-plane 11.05 ok and fly with a cessna

Update x-plane on 11.41r1 and fly with a cessna

New installation ff 320, version 1.0.1, after 5 seconds Peng, x-plane away, the desktop is there

New installation ff 320, version 1.0.3 Beta, after 5 seconds Peng, x-plane away, the desktop is there

Both log text have the same mistake text, windows problem???Lutz

Next, delete CEF, start, cockpit with green monitore, ende, copy cef to plugins, new start, 5 seconds peng

Have a nice night, Lutz

 

vor 2 Stunden , Flusi2016 sagte:

Text ca. 18:45

After 3 Flights last days und know „Peng“ today the same Problem, no Flight Factor Ultimate 320.

I sent you the first log after crash and the second after the same crash.

At the end oft the text from the log many difference, at last text the „This application has crashed because of the plugin: systems/64/win.xpl“???

The aerosoft tip with delete CEF, start, Ende, start new with CEF, at last time it was super, here ko, it dont go.

And all 3 backup copies dont go = „This application has crashed because of the plugin: systems/64/win.xpl“??? have the same last Text in the log, is that the problem?

Waiting for a nice answer, Lutz

 

Von: Flight Factor Support System <support@flightfactor.aero>
Gesendet: Samstag, 18. April 2020 11:20
An: Flusi2020@ewe.net
Betreff: Re: WG: Lösung FF320U?
2020.04.19.-1.txt 41 kB · 2 downloads

-- reply above this line --

Please, Do Not change the subject answering this email. Thank you!

Dear Lutz Weber,

Thank you for letting us know and if you need help with anything else, feel free to submit a new ticket. 
Kind Regards
Flight Factor Team. 

Your FlightFactor Helpdesk Team,


We hope this response has sufficiently answered your questions. If not, please do not send another email. Instead, reply to this email or login to your account for a complete archive of all your support requests and responses.

2020.04.19.-2.txt 50 kB · 2 downloads

Ja Mensch Danke Micha82, leider dauerte die Freude nur 3 Flüge, neue Meldung an FF, aufgrund der Sachlage, das jetzt auch die Kopien nicht mehr gehen, Windows Problem???, ich berichte weiter, Lutz

 

Share this post


Link to post
Share on other sites

Text 21.04.2020, ca. 19:45

Oh Leut, nachdem ja leider erneut wieder nix mehr ging im Original I9, auch nicht dann zeitgleich auf den weiteren Versuchskopien auf dem I9, heute mal einfach so im Original probiert und +++peng, alles funktioniert im Original.

 

Ich vermute in meinem Gehäuse evtl. Probleme beim zweiten PC dem I7, der war nämlich auch an, evtl. über das Netzwerk im Rechner wurden Daten ausgetauscht???.

 

Ich fliege jetzt erst mal nur im I9, in ein paar Tagen mal die 3 Versuchskopien und dann mal mit dem I7 in Verbindung, ich melde mich, der Lutz

Share this post


Link to post
Share on other sites

Hallo lutz,

Du postest hier immer die FlightFactor Antworten die Du per Privat - Ticket von FlightFactor bekommen hast.

Hast Du FlightFactor darüber informiert, dass Du deren Antworten hier im Forum öffentlich postest?

Solltest Du (falls nicht geschehen) besser einmal tun :)

 

Viele Grüße

heinz

Share this post


Link to post
Share on other sites
vor 2 Stunden , Heinz Flichtbeil sagte:

Hallo lutz,

Du postest hier immer die FlightFactor Antworten die Du per Privat - Ticket von FlightFactor bekommen hast.

Hast Du FlightFactor darüber informiert, dass Du deren Antworten hier im Forum öffentlich postest?

Solltest Du (falls nicht geschehen) besser einmal tun :)

 

Viele Grüße

heinz

 

Hallo Heinz,

Danke für den Tipp = Entwarnung.

 

Ich habe fairerweise dem FF Support auch die Veröffentlichungen hier im Forum mehrfach mitgeteilt, meine persönliche Support Nr. wurde hier bei den Veröffentlichungen aus Datenschutzgründen entfernt, ebenso im X-Plane Portal.

 

z. B.: 

Last send

Thank you for your answer, my last Text im Forum Aerosoft and my last Log.txt.

 

Update am 2020.04.10.

Dieses ist ein Folgebericht, eine "Erfahrungsmeldung eines Fluginteressierten""  nach einer Störungsmeldung hier im Portal, zusätzlich bei Flight Factor selbst als Störung beim Hersteller mit Ticket Nummer ?....? seit Beginn gemeldet und X-Plane Portal:

 

Gestern, 09..04.2020

Nachdem sich FF, der Hersteller der Software des FF320, bis auf den heutigen Tag....,

usw.

 

und noch einmal hallo Heinz, Danke auch, 

nach der Messe in Bremen 02.2020, meinem 6 Jahre alten Jar D. 320 neo dort, vielen Besuchern, extrem positiv Herr Fengler mit Frau, Er ist Airbus Pilot Trainer, Skarlarki Gespräche, tolle andere junge User von z. B. IVAO usw. ergaben = neuer Airbus FF 320 ultimate muss her.

 

Leider geht seit der ersten Installation mit ca. drei Tagen sagenhaften Flugerlebnissen dieses Herstellers FF und ganz wichtig, danach die Verbindung auf einen 2. PC wegen zusätzlicher Ansichten in X-Plane ( unter dem Jar D. kein einziges Problem ), siehe hier leider meine Hilfegesuche und Mitteilungen, tolle Hilfen der USER hier, Respekt, geht mal und dann peng auch wieder nicht, ist aber nicht deren Schuld, Stand heute = nix mehr, aber so etwas von nix.

 

Gerade jetzt heute am 24.04.2020 heute nach 2 Tagen nix gemacht 12 mal X-Plane gestartet, sonst keine Probleme bis heute, nur beim Laden des FF 320 Ultimate, Abstürze und zurück auf den Desktop, alle vorigen Hilfen wie:

- komplette Neuinstallation X-Plane mit Updates außer 11.50

- komplette Neuinstallation FF320 wie von Dir im Forum beschrieben und erst lauffähig und dann peng

- anderer Tipp, löschen CEF, starten, neu mit CEF, klappte erst usw., jetzt auch = peng

- Netzwerktrennung der 2 PC in einem Gehäuse = peng

- geht, geht mal nicht, usw. = peng

- Java überprüft, i. O.

- vc_redist, drei verschiedene Versionen aktualisiert oder geprüft 

- verschiedene Log Dateien an FF usw.

- mittlerweile verschieden Versionen auf verschiedenen Speicherbänken oder USB Sticks vorhanden

- ?, ich weiß schon gar nicht mehr, was ich hier noch alles veranstaltet habe!!!

 

Ich bin jetzt eigentlich als "normaler Nutzer" eines Spieles aufgrund Fehler / oder ? in "Sphären" gelangt, die kannte ich bisher nicht. Ohne die Hilfe meines Junior Lars wäre ich hier schon längst "verschwunden". Wie auch schon vorher erwähnt, ich finde es schade, so eine tolle Software verlangt Kenntnisse, wer soll das alles als "normaler Spieler / User" wissen???

 

Aufgrund der vorigen Kommentare von mir, den vielen helfenden Usern hier, wieder Respekt, oh Mann / Frau ,einzige Möglichkeit für mich, der Auftrag bei Aerosoft wird storniert und das Guthaben neu übertragen auf eine neue Serialnummer der Software, welche dann nur auf einem PC innerhalb mehrerer PC eines Gehäuses betrieben wird. Wenn das dann auch nicht funktioniert, ist die Software von FF = ?? 

 

Ich möchte doch nur einfach fliegen, dazu die Videos von den "Mörderkaninchen" ( war das jetzt richtig geschrieben ) als Anleitung, und ab geht die Post, der Lutz

 

 

 

 

 

Share this post


Link to post
Share on other sites

2020.04.29.

Stand der Dinge:

Gesamtes Medium mit allen X-Plane Versionen, allen dazu gekauften Flugplätzen, F 16 Hornet und FF320 gelöscht, danach formatiert, fertig.

 

Auch in verschiedenen Foren Stunden verbracht incl. Jun. mit Hotline und Team Viewer = nix funktioniert nach der Anleitung von FF, erhalten hiervon ebenfalls eine Meldung Mitarbeiter Aerosoft zusätzlich

 

Alles neu installiert, auch unter anderem folgende Versionen probiert:

 

x-plane 11.41. r1 mit FF320 1.0.1 = crash wie bisher

 

x-plane 11.30 mit FF320 1.0.1 = crash mit grünen Monitore, not successfully loaded

+ the procedure entry point XPLMSetwindowTitle could not be located in the dynamic link library XPLM-64.dll

+ A320U API SASL III Reason: Missing Undefined requirement

 

x-plane 11.41. r1 mit FF320 1.0.3 = crash wie bisher

 

x-plane 11.30 mit FF320 1.0.3 = crash mit grünen Monitore, not successfully loaded

+ the procedure entry point XPLMSetwindowTitle could not be located in the dynamic link library XPLM-64.dll

+ A320U API SASL III Reason: Missing Undefined requirement

 

Und das schlimmste für mich, einfach mal im Internet googlen nach der Crash Meldung:

"This application has crashed because of the plugin: systems/64/win.xpl"

 

Der Trost, ich bin da wahrhaftig nicht alleine wo nix mehr funktioniert, das sind ja >100? in fast allen Foren!

 

Von X-Plane läuft jede Mühle, nur dieser nach 2 Probeläufen = Peng

 

Lutz

Share this post


Link to post
Share on other sites

Stand 2020.05.19

 

Nach mehreren Email zwischen dem Hersteller und mir gab es eine Lösung. Der FF 320 läuft derzeit wieder, schreibe bei Gelegenheit hier nähere Informationen, nach sechs Wochen Chaos, brauche noch etwas Zeit, Lutz

Share this post


Link to post
Share on other sites

Obwohl Sie sicher mit dem Thema abschließen wollen wäre trotzdem interessant, wie das Problem letztendlich gelöst wurde. Vielleicht finden Sie ja noch die Zeit. Viele Grüße! Red

Share this post


Link to post
Share on other sites

Schlussbericht:

Nach der Installation des FF A320 auf meinem I9, die voll lauffähig war, habe ich dann ja eine Kopie wie beim Jar Design A320 auf dem I7 installiert, gleiches PC Gehäuse.

 

Das Fiasko, danach funktionierte nix mehr, wie hier beschrieben.

 

Ganz neu: 

Ich habe mir dann einen zweiten FF A320 bei einem anderen Mitbewerber gekauft, aus taktischen funktionellen Gründen. Die Hotline des Herstellers war immer informiert über meine Änderungen / Fortschritte.

 

Der Original FF A320, zuerst auf dem I9 installiert läuft jetzt ohne Probleme auf dem I7, ehemalige Kopie.

 

Der 2. FF A320 vom Mitbewerber gekauft läuft nun auf dem I9, zu 9,99% störungsfrei; aber erst nachdem die Hotline folgende Order gab: Try to remove plugin X-TCAS on i9 from A320 plugins folder.

 

Es gibt zwar zwischen dem I9 und dem I7 kleine Differenzen im Betrieb beider FF A320, aber ich kann über 2 x 3 Monitore fliegen, z. B. geht das Fahrwerk in der Außenansicht auf dem I7 nicht rein, I9 ist der Hauptrechner, teilweise TCAS fault Meldungen in Display, wir arbeiten noch daran aber ich kann derzeit fliegen und lernen,  und das ist mit diesem Flieger so toll, Lutz

 

Share this post


Link to post
Share on other sites

Storno vom Schlussbericht einen Tag später!!!

 

Alles wieder beim "Alten", nix geht auf dem i9!!!

 

Nach ca. 6 Wochen Ruhe und Funktionsfähigkeit auf dem i7 und dem i9 heute einen Tag nach dem Statement hier, gleiche Fehlermeldung wie bisher: --=={This application has crashed because of the plugin: systems/64/win.xpl}==--

 

Als Ergänzung zu meiner gestrigen email möchte ich noch ergänzen, außer der Log.datei auch nun immer die stack_trace.datei an FF versendet zu haben. 

 

Bei der stack_trace.datei müssen aber die Einstellungen irgendwie verändert werden, machte mein Junior, sonst nicht sichtbar im gleichen Verzeichnis, Lutz

Share this post


Link to post
Share on other sites
On 23.6.2020 at 20:15, Flusi2016 sagte:

Storno vom Schlussbericht einen Tag später!!!

 

Alles wieder beim "Alten", nix geht auf dem i9!!!

 

Nach ca. 6 Wochen Ruhe und Funktionsfähigkeit auf dem i7 und dem i9 heute einen Tag nach dem Statement hier, gleiche Fehlermeldung wie bisher: --=={This application has crashed because of the plugin: systems/64/win.xpl}==--

 

Als Ergänzung zu meiner gestrigen email möchte ich noch ergänzen, außer der Log.datei auch nun immer die stack_trace.datei an FF versendet zu haben. 

 

Bei der stack_trace.datei müssen aber die Einstellungen irgendwie verändert werden, machte mein Junior, sonst nicht sichtbar im gleichen Verzeichnis, Lutz

 

06.07.2020

zu meiner Anfrage / Störung an die Hersteller Hotline vom 22.06.2020 bis heute keine Antwort, also 2 Wochen passiv.

Es wurde die log und die stack_trace dabei versendet, s. o.. Scheint wohl "Keinen" zu interessieren?

 

2 Tage später nach der Störung vom 23.06.2020 lief dann plötzlich alles wieder von alleine auf dem I9 und I7.

 

Heute am 06.07.2020 liefen der I9 und der I7 auch nach mehrfacher Nutzung. Leider hatte ich heute bei den Start Vorbereitungen beim FF-Airbus auf der falschen Taste F-Plane bestätigt und musste dann auf dem I9 den Flug neu starten, während der I7 in der Außenansicht und mit Landkarte blieb. 

 

Danach ging nix mehr.

 

Kurzum, obwohl so toll, wenn er funktioniert, aber über die X-Plane tauglichen Mehransichten scheint der FF 320 für mich total untauglich. Er kann es nicht aber ich habe für 2 Lizenzen bezahlt. So etwas gab es bei Jar Design mit einer Lizenz nicht einmal. Was für ein Ärger hier seit Monaten, so viele User bei der Hilfe hier, mittlerweile wie gesagt sogar 2 Lizenzen, und nix geht.

 

Wir bereiten uns gerade gerade für die Anmeldung in Lelystad vor, mal sehen, ob wir dort mit dem alten Jar Design, weil der funktioniert, oder doch mit mit dem FF 320 erscheinen. 

 

Der Hersteller wird wird über meine Veröffentlichung hier informiert.

 

Aber wie viel Forenbeiträge und Fehlermeldungen beim Hersteller sollen hier eigentlich noch seit Monaten erbracht werden für ein eigentlich unfertiges Software Produkt für X-Plane. Ich schreibe jetzt mal als Notbremse den Philipp direkt von X-Plane an, der saß schon auf unserem Schleudersitz auf der Messe 02.2020 in Bremen, der Lutz

Share this post


Link to post
Share on other sites
vor 17 Minuten, Flusi2016 sagte:

Aber wie viel Forenbeiträge und Fehlermeldungen beim Hersteller sollen hier eigentlich noch seit Monaten erbracht werden für ein eigentlich unfertiges Software Produkt für X-Plane. Ich schreibe jetzt mal als Notbremse den Philipp direkt von X-Plane an, der saß schon auf unserem Schleudersitz auf der Messe 02.2020 in Bremen, der Lutz

 

Also mein "unfertiges Software Produkt" fliegt präzise so wie es soll und wie ich es erwarte! Ich weiß, das hilft dir jetzt nicht weiter, aber ich möchte hier kundtun, dass es auch zufriedene Flight Factor Nutzer gibt! 

 

der Hermann

  • Like 1

Share this post


Link to post
Share on other sites
On 6.7.2020 at 22:22, airway pirat sagte:

 

Also mein "unfertiges Software Produkt" fliegt präzise so wie es soll und wie ich es erwarte! Ich weiß, das hilft dir jetzt nicht weiter, aber ich möchte hier kundtun, dass es auch zufriedene Flight Factor Nutzer gibt! 

 

der Hermann

Hallo airway pirat,

 

Deine Meinung ist OK, kein Problem. Wenn der FF 320 gegenüber dem J.D. bei mir funktioniert, ich finde Ihn nach wie vor TOP, aber so etwas von TOP.

 

Aber ich fliege im X-Plane Modus über 2 Rechner mit verschiedenen Ansichten, demnächst mit 3 Rechnern. Derzeit 2 Lizenzen FF 320 vorhanden und nix funktioniert auf Dauer. Es gibt vom Hersteller keine Mitteilung, das über X-Plane der FF 320 nur über einen Rechner tauglich ist, seit Monaten meiner Fehlermeldungen, leider hier und beim Hersteller. Andere Luftfahrzeuge haben dieses Problem nicht.

 

Und wenn ich ein Resümee ziehe mit den Hersteller Antworten, letzte Meldung nach Monaten: ich soll X-Plane mal auf update to xplane beta 11.50 machen. Eine Nachfrage, ob alle meine anderen LFZ auch Vulcan können, gibt es nicht? Eine Aussage zum Fehler, der ist dann weg, gibt es auch nicht. Es sieht mehr als ein Wink eigener Hilfslosigkeit aus.

 

Mir scheint es, einfach mal so den USER probieren lassen. Aber das sind nicht die richtigen Antworten einer Hotline mit besetzten Fachkräften. Mein eigenes Urteil seit mehreren Monaten Chaos hier: Geht und geht mal nicht und das bedeutet: Geld zurück weil unfertiges Produkt. Und wer bezahlt meine teuer hier erbrachte Freizeit für so einen Quatsch?, der Lutz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...