Jump to content
Dreamflight767

Block Fuel issue in ATSU

Recommended Posts

Hello:

 

I tried to enter taxi fuel in the ATSU of 1.2 but when I select the LSK for input, different odd numbers appear.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi Mathijs:

 

Sorry.  It's the A330.  I think there is actually a bigger issue.  I believe the airplane is having issues with numerous calculations when operating in LBS.  I have in FMSG 3 (center counsel) the aircraft to operate in LBS.

 

But as you can see, there are lots of places where the weights are still displayed in KGS.

 

-Pic 1 is the fuel I was using for flight.

-Pic 2 I was trying to enter the ALTN & FINAL numbers but kept getting the "Out of Range".

-Pic 3 was taxi fuel of 1.2 lbs.  When I entered 1.2 it gave me 2.6.  I had to enter 0.6 and it gave me 1.3

-Pic 4 few issues.

   -FMSG says I OPT for 390.  I believe that is too high for such weight of airplane.

   -The center display is showing the fuel on board in KGS when it should be in LBS.

   -Again, I have LBS selected but as you can see on the FMGS 3 (right side of pic) all units are calculating in KGS.

I'm not sure if the airplane is calculating the weights correctly given it is trying to convert all my entries into KGS.

A330.jpg

A330-1.jpg

A330-2.jpg

A330-3.jpg

Share this post


Link to post
Share on other sites
59 minutes ago, Dreamflight767 said:

Hi Mathijs:

 

Sorry.  It's the A330.  I think there is actually a bigger issue.  I believe the airplane is having issues with numerous calculations when operating in LBS.  I have in FMSG 3 (center counsel) the aircraft to operate in LBS.

 

But as you can see, there are lots of places where the weights are still displayed in KGS.

 

-Pic 1 is the fuel I was using for flight.

-Pic 2 I was trying to enter the ALTN & FINAL numbers but kept getting the "Out of Range".

-Pic 3 was taxi fuel of 1.2 lbs.  When I entered 1.2 it gave me 2.6.  I had to enter 0.6 and it gave me 1.3

-Pic 4 few issues.

   -FMSG says I OPT for 390.  I believe that is too high for such weight of airplane.

   -The center display is showing the fuel on board in KGS when it should be in LBS.

   -Again, I have LBS selected but as you can see on the FMGS 3 (right side of pic) all units are calculating in KGS.

I'm not sure if the airplane is calculating the weights correctly given it is trying to convert all my entries into KGS.

A330.jpg

A330-1.jpg

A330-2.jpg

A330-3.jpg

How have you loaded your fuel?

Fuelplaner or manual? Before or after switching setting in MCDU3?

If fuelplaner was used, was it also set to LBS?

Share this post


Link to post
Share on other sites

Ok, I tested:
ALTN and FINAL is curently max 4.5. No idea why, that's a bug.
AOC Taxi fuel, yes bug.
FOB and OPT. I can't reproduce. working fine here. You loaded 61KLBS according MCDU3. This values are eveywhere, and for such low amount, the OPT is fine.
 

Share this post


Link to post
Share on other sites
6 hours ago, masterhawk said:

Ok, I tested:
ALTN and FINAL is curently max 4.5. No idea why, that's a bug.
AOC Taxi fuel, yes bug.
FOB and OPT. I can't reproduce. working fine here. You loaded 61KLBS according MCDU3. This values are eveywhere, and for such low amount, the OPT is fine.
 

 

4 hours ago, Mathijs Kok said:

It is being looked at right now.

Hi. 

Thanks for feed back.

 

I ran out of fuel.  Using the OPT I provided above.  Not sure where (I was asleep) but when I woke up I was at 0.  I noticed I was out at MUDOL which I should have had 25.4lbs.

 

Again Masterhawk, I loaded the fuel in LBS, not KGS.  I believe the airplane is calculating fuel consumption wrong when using LBS. 

 

Also, I am using currently NOT using the latest experimental build .10 

Share this post


Link to post
Share on other sites
1 hour ago, Dreamflight767 said:

 

Hi. 

Thanks for feed back.

 

I ran out of fuel.  Using the OPT I provided above.  Not sure where (I was asleep) but when I woke up I was at 0.  I noticed I was out at MUDOL which I should have had 25.4lbs.

 

Again Masterhawk, I loaded the fuel in LBS, not KGS.  I believe the airplane is calculating fuel consumption wrong when using LBS. 

 

Also, I am using currently NOT using the latest experimental build .10 

How have you loaded? Fuelplaner and loadsheet? Manual entry in MCDU3?

Share this post


Link to post
Share on other sites

 

 

3 hours ago, masterhawk said:

How have you loaded? Fuelplaner and loadsheet? Manual entry in MCDU3?

Manual in the MCDU3.

Share this post


Link to post
Share on other sites

Thanks for info and pictures!

I have fixed my part, will be available soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...