We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
thevirtualpilot

LPPT scenery issue in FSX

Recommended Posts

So I've just purchased LPPT and upon my first landing on the Runway on a Flight from Bristol, the Runway appeared not be a hard surface and my plane consequently 'sank' and all sorts of hills and things seemed to be out my front window.  Thinking it may have been something I did wrong when installing it (not sure what - but I always question myself) I uninstalled, rebooted checked the scenery library in FSX which was clear of LPPT, closed FSX, waited 5 minutes, then reinstalled LPPT.  Set my Airbus at Gate 122 and had a look outside and the pictures below show what I saw (even one of the buses are travelling 'in the air') and the little video shows what happens when i move around in FSX's 'spot plane' mode using my Joystick hat.  Any ideas on why this is happening and how it can be fixed?  Don't have the same issues with Aerosofts Munich, Dublin Zurich or Milan.  I'm up to date on FSX, I use GSX Level 2 and Active Sky and those are pretty much the only addons I use during a flight apart from obviously the Airports.  Everything seemed to be fine up until I installed LPPT.  Any help greatfully appreciated.

ScreenHunter 14.png

ScreenHunter 15.png

Share this post


Link to post
Share on other sites

If you run ORBX FTX Vector, you'll need to follow the ORBX instructions for using the Airport Elevation Correction.

 

 

Share this post


Link to post
Share on other sites

 

11 hours ago, DaveCT2003 said:

If you run ORBX FTX Vector, you'll need to follow the ORBX instructions for using the Airport Elevation Correction.

 

 

 

Thankyou so much DaveCT2003 - This absolutely worked.  For anyone who has the same problem, opened Orbx Central, clicked on My Products at the top, selected Global Vector on the left list and an option comes up to Configure.  Select the Airport Elevation Correction tab.  Make sure you have the right simulator selected, and then click Run Auto-Configuration, then Apply.  It's highly likely then that the airport that's giving the problem may well be listed in the box AEC is Disabled for: , as was my LPPT

 

Thanks again DaveCT2003.  Really appreciate it.  Happy isolation!

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...