Jump to content
Sign in to follow this  
highlander_821

SID waypoints disappear before ATC van get me vectored around towards them.

Recommended Posts

I am flying from KSLC to KGJT with routing RUGGD1 MTU JNC.  Everything looks good at takeoff from 16L.   The route and SID are in the FMC.  ATC has me flying runway heading initially, then a slight right turn to 170.  But as ATC starts to vector me with right turns toward the first waypoint (BIGGY), the SID waypoints disappear in rapid succession, leaving me with only LEGBE by the time ATC gets me pointed to BIGGY.  This happens with both the A319 and the A320.  (Havent tried the '318 or 321 yet).   No other glass cockpit aircraft that I own do this---they all allow me to get pointed at BIGGY, then I can fly the SID as published.

 

Running P3D4.5 with latest HF,  Windows 7-64.

Share this post


Link to post
Share on other sites

Hi Highlander..

I made a test with A318 to fly your route....

As You can see the SID waypoints are still visible

I have selected DIR BUBBY on the picture

Sometimes when the plane doesnt fly correct I have found that loadsheet figures don't correspond to

actual figures in the plane. 

Just a Long-shot...:)

Buggy.png

Share this post


Link to post
Share on other sites

While you being vectored, how far or how close have you flyby your To waypoints? 

Share this post


Link to post
Share on other sites
6 hours ago, TGoncalves said:

While you being vectored, how far or how close have you flyby your To waypoints? 

I'm flying away from them as they are disappearing.  By the time I get turned in the direction of where BUBBY was, they are all gone, up to LEGBE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...