Jump to content

Recommended Posts

Hallo,

 

ich hab folgendes Problem:

Der FFA320 rollt beim rollen immer nach links, obwohl ich keine Lenk-Eingaben tätige.

 

Hat jmd eine Idee?

Share this post


Link to post
Share on other sites

Tritt das Problem auch bei anderen Flugzeugen auf, würde ich auf Kalibrierung Joystick tippen. Wenn es nur bei diesem Modell der Fall ist, bitte mal schauen, ob genügen Öl in der "Kiste" ist. Ich hatte mal ein Hydraulikproblem, bei dem genau dasselbe aufgetreten war. Der Fehler war nach der Maintenance verschwunden.  

Share this post


Link to post
Share on other sites

Danke für die Antwort.

Nein es ist nur beim FFA320

Öl ist genug drin.

Es liegt nicht am Controller, da ich es auch ohne Joystik  und Pedel getestet habe.

Share this post


Link to post
Share on other sites

Hast du denn überprüft, ob du im Accu des Bremssystems genügend Druck hast?

 

                                                           1747593104_A320-2020-03-1513_46_05.thumb.png.fe637eb28fff090e1736a2c3c5f51f6f.png

 

Wenn nein, mit der "ELEC PUMP" nachfüllen

                                                        

                                                           63636613_A320-2020-03-1513_46_24.thumb.png.941dffe422547f788de8936f76e046ad.png 

 

Gruß

Hermann

Share this post


Link to post
Share on other sites

Ja ich hab genug.

 

Und noch eine Sache hinzugefügt, beim letzten Testen ist der Airbus nach rechts gerollt.

 

Share this post


Link to post
Share on other sites

Da muss abere in kräftiger Wind wehen, um einen Flieger mit 78 Tonnen MTW beim Rollen aus der Spur zu bringen. Nur zu meinem Verständnis: mit Rollen ist taxiing von und zur Runway gemeint?

Share this post


Link to post
Share on other sites
vor 52 Minuten, airway pirat sagte:

Wie betätigst du die Bremse? Mit Pedals, oder Joystick?

mit beidem, joystick Taste für normales bremsen. bei meinen Pedals kann ich nur die rechte Taste benutzen(Taste=starkes bremsen), da die linke defekt ist (ist im XP nicht aktiviert!)

vor 28 Minuten, Triple seven sagte:

Hallo

 

Wie sieht es mit Seitenwind aus ? Wetter Einstellungen überprüfen.

kein Wetter, keine Winde

gerade, airway pirat sagte:

Nur zu meinem Verständnis: mit Rollen ist taxiing von und zur Runway gemeint?

Ja genau, mir ist beim schreiben das Word nicht eingefallen

Share this post


Link to post
Share on other sites
vor 19 Minuten, EHC sagte:

mit beidem, joystick Taste für normales bremsen. bei meinen Pedals kann ich nur die rechte Taste benutzen(Taste=starkes bremsen), da die linke defekt ist (ist im XP nicht aktiviert!)

 

 

Das ist jetzt aber eine (für mich) unverständliche Aussage. Also nochmal: betätigst du die Bremse über eine Taste am Joystick, oder betätigst du die Bremse mit Hardware Pedals?

 

Als ich noch ohne Pedals flog, hatte ich an meinem Joystick (Thrustmaster T 16000) eine taste belegt mit: Bremsen mit normaler Bremsstärke aktivieren/deaktivieren. Das hat bei meinem System immer funktioniert.

 

Share this post


Link to post
Share on other sites
vor 58 Minuten, EHC sagte:

Ja genau, mir ist beim schreiben das Word nicht eingefallen

 

Rollen ist ja auch richtig, ist einfach das deutsche Wort dafür (sowie Rollhalteort etc.).

 

Zu denken sollte einem nur geben, wenn der Turm oder die Rollkontrolle (Ground) nach der Landung anweist:

"Hüpfen sie weiter bis zum Vorfeld"    🙂

 

EDIT: https://www.chefpilot.de/de/entertain/rodscher.html

Share this post


Link to post
Share on other sites
vor 2 Minuten, Othello sagte:

 

Rollen ist ja auch richtig, ist einfach das deutsche Wort dafür (sowie Rollhalteort etc.).

 

Zu denken sollte einem nur geben, wenn der Turm oder die Rollkontrolle (Ground) nach der Landung anweist:

"Hüpfen sie weiter bis zum Vorfeld"    🙂

mit dem Hubschrauber sollte das auch möglich sein XD

  • Like 1

Share this post


Link to post
Share on other sites

Der Günther wieder 😊!

Nach der "Seitenwindanfrage" wollte ich auf Nummer Sicher gehen, dass EHC das "ROLLEN" auf dem Vorfeld bzw. Rollbahnen meinte!

Somit sind wir der Problemlösung wieder ein Stück näher gekommen😉

Share this post


Link to post
Share on other sites
vor 4 Stunden , airway pirat sagte:

Somit sind wir der Problemlösung wieder ein Stück näher gekommen😉

Naja, wir haben eine weitere Sache ausschließen können ;D

Share this post


Link to post
Share on other sites

Warum nicht messen statt spekulieren?   😉

 

Jeder wie er mag, aber wäre das mein Rechner, würde ich mir die Datarefs für die Bremswerte, Schubwerte und die Stellung des Vorderrades einmal ansehen.

Im Augenblick habe ich nicht die Zeit dafür, aber wenn du magst, suche ich die entsprechen Datarefs gerne zusammen.

 

Noch ein Tipp in dem Zusammenhang:

 

Dataref Editor rausschmeißen

Dataref Tool installieren, das ist um Klassen besser!

 

https://github.com/leecbaker/datareftool

 

 

 

 

Share this post


Link to post
Share on other sites
On 15.3.2020 at 15:55, airway pirat sagte:

Das ist jetzt aber eine (für mich) unverständliche Aussage. Also nochmal: betätigst du die Bremse über eine Taste am Joystick, oder betätigst du die Bremse mit Hardware Pedals?

 

Als ich noch ohne Pedals flog, hatte ich an meinem Joystick (Thrustmaster T 16000) eine taste belegt mit: Bremsen mit normaler Bremsstärke aktivieren/deaktivieren. Das hat bei meinem System immer funktioniert.

Sry hab ich überlesen.

wie Du sagst, ich hab am T16000m eine Taste fürs bremsen mit normalerstärke und bei meinen Pedal hab ich  bremsen mit starker Bremsstärke zum aktivieren(Taste gedrückt halten)

Share this post


Link to post
Share on other sites

Sorry mein lieber EHC,

mir ist leider immer noch nicht klar, mit was du bremst. Hast du nun Pedals (als Hardware) oder wie???

 

Share this post


Link to post
Share on other sites

Ja, ich hab den T16000M und Pedals.

Meine Pedals kann links und rechts runterdrücken werden, das löst einen Knopf Druck aus (KEINE ACHSE) , wie bspw bei dem T16000M die Knöpfe links und rechts....

 

Ich nutze bei dem Pedal die rechte Taste um die XP11 Aktion "Bremsen mit starker Bremsstärke" auszulösen. Wie du es bei dem T16000M gemacht hast, nur das ich es halt bei dem Pedals hab.

 

Beim T16000M habe ich es genauso wie du.

On 15.3.2020 at 15:55, airway pirat sagte:

Als ich noch ohne Pedals flog, hatte ich an meinem Joystick (Thrustmaster T 16000) eine taste belegt mit: Bremsen mit normaler Bremsstärke aktivieren/deaktivieren.

 

Ich kann heute Nachmittag - Abend auch noch einen Screenshot von XP mit den Joystick config machen

Share this post


Link to post
Share on other sites

Ich kann mir nicht helfen, aber ich vermute wir Reden am Thema vorbei!

Nur zum Verständnis, mit Pedals meine ich:   2091425090_Screenshot(12).thumb.png.f89eba90ac148033acb53c7653f0935e.png

 

 

Share this post


Link to post
Share on other sites

Jup, das meine ich auch mit Pedals

Share this post


Link to post
Share on other sites

Ein Screenshot von meinen Settings:

 

Settings.png

Share this post


Link to post
Share on other sites

Sorry, aber diese Einstellung kann nicht funktionieren. Hast du denn keine Installationsanweisung für die Rudder Pedals? Das kann nicht sein, dass du das rechte Pedal mit "Bremsen mit maximaler Bremsstärke halten" belegst, und das linke Pedal mit: None!

 

Da müsste bei korrekter Installation  Right Toe Brake und Left Toe Brake sonst nichts. Und natürlich noch YAW!

Share this post


Link to post
Share on other sites

Schau dir bitte doch einmal dieses Video an. Interessant für dich ab Min: 08:10 

 

 

 
 
 

 

Share this post


Link to post
Share on other sites
Vor 1 Stunde, airway pirat sagte:

Sorry, aber diese Einstellung kann nicht funktionieren. Hast du denn keine Installationsanweisung für die Rudder Pedals? Das kann nicht sein, dass du das rechte Pedal mit "Bremsen mit maximaler Bremsstärke halten" belegst, und das linke Pedal mit: None!

 

Da müsste bei korrekter Installation  Right Toe Brake und Left Toe Brake sonst nichts. Und natürlich noch YAW!

Sry aber waren soll ich nicht auf das rechte Pedal "Bremsen mit max Bremsstärke halten" legen können? Das ist auch nur eine normale Taste! Es hat bei mir schon einen Grund warum ich nur die Recht Padal nutze

Share this post


Link to post
Share on other sites

Und meiner Meinung nach lieg das Problem ja ncht an den Padals, da ich es auch ohne probiert habe.

 

Jedoch habe ich eine neue Erkenntnis. Wenn ich eine GS von schneller als ca 120knt habe, dann rollt das Flugzeug so wie es sollte.

Viele Grüße

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...