Jump to content
dekker

aerosoft a330 with 3rd party shaders

Recommended Posts

i know aerosoft wont help if you use 3rd party shaders such as PTA,Tomatoshade and envshade and others.Ive tried to use them all

with disasterous results.Dark cockpit and bright exteriors.But what is frustrating is seeing youtube videos of the the A330

with these shaders used and everything looks fine,What am i doing wrong.

Share this post


Link to post
Share on other sites
18 minutes ago, dekker said:

i know aerosoft wont help if you use 3rd party shaders such as PTA,Tomatoshade and envshade and others.Ive tried to use them all

with disasterous results.Dark cockpit and bright exteriors.But what is frustrating is seeing youtube videos of the the A330

with these shaders used and everything looks fine,What am i doing wrong.

Hi,

When applying TS have you tried to change the shaders in the sim to the recommended by the author of the TS profile?

 

Regards,

Markus

Share this post


Link to post
Share on other sites

Thanks Markus for your reply.

What shaders in the sim are you refering to?I just apply the preset and then everythings messed up , back to default shaders.

I would love pta ,tomato to work.it makes a big difference in the overall appearence.Maybe somemore advice from you

would get me on the right track.

                                                            Dekker

Share this post


Link to post
Share on other sites

Was this issue solved, sorry this is an old thread, but trying to fly the plane when its this dark is a struggle

Share this post


Link to post
Share on other sites
1 hour ago, JonoW98 said:

Was this issue solved, sorry this is an old thread, but trying to fly the plane when its this dark is a struggle

 

If you have that issue, then it's likely one of a few possible things:

 

1. Our A330 uses HDR Textures, so  you need to have HDR enabled in the sim.

2. In the sim, you need to have Wide-view Aspect selected

3.  Your monitor(s) are not calibrated

 

Third party shaders are no necessary with the A330, and we STRONGLY advise against using them. In fact, if a customer reports they are using third party shaders, many of us won't provide support until the shaders are removed (because we know for a fact they cause too many problems).

 

I hope this helps! 

 

Best wishes!

 

Share this post


Link to post
Share on other sites
On 5/13/2020 at 10:02 PM, DaveCT2003 said:

 

If you have that issue, then it's likely one of a few possible things:

 

1. Our A330 uses HDR Textures, so  you need to have HDR enabled in the sim.

2. In the sim, you need to have Wide-view Aspect selected

3.  Your monitor(s) are not calibrated

 

Third party shaders are no necessary with the A330, and we STRONGLY advise against using them. In fact, if a customer reports they are using third party shaders, many of us won't provide support until the shaders are removed (because we know for a fact they cause too many problems).

 

I hope this helps! 

 

Best wishes!

 

Sorry for the late response, thank you 

Ill try out having wide-view aspect selected 

Share this post


Link to post
Share on other sites
44 minutes ago, JonoW98 said:

Sorry for the late response, thank you 

Ill try out having wide-view aspect selected 

 

 

Don't forget about turning kn HDR in the lighting section of P3D settings my friend.

 

Share this post


Link to post
Share on other sites
On 5/13/2020 at 10:02 PM, DaveCT2003 said:

 

If you have that issue, then it's likely one of a few possible things:

 

1. Our A330 uses HDR Textures, so  you need to have HDR enabled in the sim.

2. In the sim, you need to have Wide-view Aspect selected

3.  Your monitor(s) are not calibrated

 

Third party shaders are no necessary with the A330, and we STRONGLY advise against using them. In fact, if a customer reports they are using third party shaders, many of us won't provide support until the shaders are removed (because we know for a fact they cause too many problems).

 

I hope this helps! 

 

Best wishes!

 

Hi Dave hope you are doing fine

 

Does that apply to Rex Environment Force as well? as i dont use any other Shader program apart from that.

Share this post


Link to post
Share on other sites
2 minutes ago, keenrw said:

Hi Dave hope you are doing fine

 

Does that apply to Rex Environment Force as well? as i dont use any other Shader program apart from that.

 

I honestly don't know, they changed EF since I was on the REX beta team and I don't use REX products, so I just couldn't tell you.

 

 

Share this post


Link to post
Share on other sites

In Tomato Shade this setting might work:

 In the HDR & Post-processing options, ensure the Turn off HDRLuminance Adaption option is not ticked.
Maybe other shader tools offer similar settings.

But as adviced we don’t recommend any shader tools.

Share this post


Link to post
Share on other sites

REX EF:

HDR Adaption OFF should solve the problem.

 

On 21.5.2020 at 09:49, masterhawk sagte:

In Tomato Shade this setting might work:

 In the HDR & Post-processing options, ensure the Turn off HDRLuminance Adaption option is not ticked.

 

I have thits ticked and have no issues with it just fyi :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...